
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<meta name='robots' content='max-image-preview:large' />
	<meta name="referrer" content="no-referrer-when-downgrade"/>
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Advocacy in Production: When a Woman with Influence Has Your Back</title>
	<meta name="description" content="Learn why advocating on behalf of a woman has never been more urgent. Not only to show her she&#039;s worthy, but to show those around her, too." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.premiumbeat.com/blog/advocacy-in-production-woman-with-influence/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Advocacy in Production: When a Woman with Influence Has Your Back" />
	<meta property="og:description" content="Learn why advocating on behalf of a woman has never been more urgent. Not only to show her she&#039;s worthy, but to show those around her, too." />
	<meta property="og:url" content="https://www.premiumbeat.com/blog/advocacy-in-production-woman-with-influence/" />
	<meta property="og:site_name" content="The Beat: A Blog by PremiumBeat" />
	<meta property="article:publisher" content="https://www.facebook.com/premiumbeat" />
	<meta property="article:published_time" content="2021-03-30T11:00:00+00:00" />
	<meta property="article:modified_time" content="2021-03-29T22:06:56+00:00" />
	<meta property="og:image" content="https://pbblogassets.s3.amazonaws.com/uploads/2021/03/29115745/Women-Crew.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="584" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Premiumbeat" />
	<meta name="twitter:site" content="@Premiumbeat" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tanya Jones">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.premiumbeat.com/blog/#website","url":"https://www.premiumbeat.com/blog/","name":"The Beat: A Blog by PremiumBeat","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.premiumbeat.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.premiumbeat.com/blog/advocacy-in-production-woman-with-influence/#primaryimage","inLanguage":"en-US","url":"https://pbblogassets.s3.amazonaws.com/uploads/2021/03/29115745/Women-Crew.jpg","width":1000,"height":584,"caption":"Advocacy in Production: When a Woman with Influence Has Your Back"},{"@type":"WebPage","@id":"https://www.premiumbeat.com/blog/advocacy-in-production-woman-with-influence/#webpage","url":"https://www.premiumbeat.com/blog/advocacy-in-production-woman-with-influence/","name":"Advocacy in Production: When a Woman with Influence Has Your Back","isPartOf":{"@id":"https://www.premiumbeat.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.premiumbeat.com/blog/advocacy-in-production-woman-with-influence/#primaryimage"},"datePublished":"2021-03-30T11:00:00+00:00","dateModified":"2021-03-29T22:06:56+00:00","author":{"@id":"https://www.premiumbeat.com/blog/#/schema/person/5ac8bca45a947fd581ddfee7e2962d67"},"description":"Learn why advocating on behalf of a woman has never been more urgent. Not only to show her she's worthy, but to show those around her, too.","breadcrumb":{"@id":"https://www.premiumbeat.com/blog/advocacy-in-production-woman-with-influence/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.premiumbeat.com/blog/advocacy-in-production-woman-with-influence/"]}]},{"@type":"BreadcrumbList","@id":"https://www.premiumbeat.com/blog/advocacy-in-production-woman-with-influence/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.premiumbeat.com/blog/","url":"https://www.premiumbeat.com/blog/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.premiumbeat.com/blog/category/industry/","url":"https://www.premiumbeat.com/blog/category/industry/","name":"Industry"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.premiumbeat.com/blog/advocacy-in-production-woman-with-influence/","url":"https://www.premiumbeat.com/blog/advocacy-in-production-woman-with-influence/","name":"Advocacy in Production: When a Woman with Influence Has Your Back"}}]},{"@type":"Person","@id":"https://www.premiumbeat.com/blog/#/schema/person/5ac8bca45a947fd581ddfee7e2962d67","name":"Tanya Jones","image":{"@type":"ImageObject","@id":"https://www.premiumbeat.com/blog/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6655a1ae961c2ff4e99cabaa002a6b3b?s=96&d=mm&r=g","caption":"Tanya Jones"},"description":"Tanya is a seasoned producer with expertise executing stories for TV production and digital media audiences. She started her career in television at Food Network, laying a strong foundation for creating lifestyle entertainment pieces for TV. Tanya worked with various entertainment studios and agencies as an expert in branded content, as a writer and director. She is the Founder of Mama Bear Media Group, a media company producing original programming and partner content for various platforms. Outside of production, Tanya is a Certified Life Coach at yourlifecoached.com.","sameAs":["https://yourlifecoached.com/"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//cdn.optimizely.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Beat: A Blog by PremiumBeat &raquo; Feed" href="https://www.premiumbeat.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Beat: A Blog by PremiumBeat &raquo; Comments Feed" href="https://www.premiumbeat.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Beat: A Blog by PremiumBeat &raquo; Advocacy in Production: When a Woman with Influence Has Your Back Comments Feed" href="https://www.premiumbeat.com/blog/advocacy-in-production-woman-with-influence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vip-go.premiumbeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://vip-go.premiumbeat.com/_static/??-eJxljdEKwjAMRX/ILlbZ3sRvWbPggmlXmhTZ3y+oD4JPFy7nnguvGrig9IUUUBUWVoMkGz6DcGpz20FtFxoyl8GBE/gCt2JUDKr0BxcFXbsZNTWfQe1JGN+y3z58+j+HrZT92yPRbLjl759z93yLUxyvlzhO5wO2bz9r' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='thebeatcom-fonts-css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0.3' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://vip-go.premiumbeat.com/_static/??-eJyNy0EOhCAMheELDVQzapzFxLMgNopSILbGeHtl4c6Fq5f/JR/sSdkYBIOATEjIeXo0YiOBZVaDY4Hex1GTC/p6PvDOJG8OXB8VbSr5bXSBYUZJxi7qp+tM786ko3/ZlFVbfIumPQEKtD0u' type='text/css' media='all' />
<script type='text/javascript' src='https://vip-go.premiumbeat.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSqy4uT8vJLUvBL9gpzS9My8Yv3ijNKSktSi4pL85Gz9gtKknMxkkDnIwroQYaAJ9rm2hmaGpsZGhqZmBlkAXuM75g=='></script>
<script src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.3#async=1' id='thebeatcom-s7-addthis-js-js'></script>
<script src='//cdn.optimizely.com/js/2602720526.js?ver=1.0.3' id='thebeatcom-optimizely-js-js'></script>
<script src='//platform.twitter.com/widgets.js?ver=1.0.3' id='thebeatcom-twitter-widgets-js-js'></script>
<link rel="https://api.w.org/" href="https://www.premiumbeat.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.premiumbeat.com/blog/wp-json/wp/v2/posts/150664" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vip-go.premiumbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vip-go.premiumbeat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pab9JK-Dc4' />
<link rel="alternate" type="application/json+oembed" href="https://www.premiumbeat.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.premiumbeat.com%2Fblog%2Fadvocacy-in-production-woman-with-influence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.premiumbeat.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.premiumbeat.com%2Fblog%2Fadvocacy-in-production-woman-with-influence%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-100928-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
		<script>
		$ = jQuery;
	</script>
	<link rel="icon" href="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=270" />
			<style type="text/css" id="wp-custom-css">
				.blog .post-content .content-main p.image_via { display: none; }			</style>
			<script>
		login_url = "/index.php?c=modal_login&m=login&callback=?";
		create_url = "/index.php?c=modal_login&m=create&callback=?";
	</script>

	<script type="text/javascript">
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
		addthis_config.pubid = 'ra-5509cca02b072e5c';
	</script>

	<!-- send a few variables to main.js -->
	<script type="text/javascript">
		var PB = window.PB || {};
		PB.env = "prod";

		var pathInfo = {
			base: "https:\/\/vip-go.premiumbeat.com\/wp-content\/themes\/thebeatcom\/",
			css: 'css/',
			js: 'js/',
			swf: 'swf/'
		}
	</script>
</head>
<body class="post-template-default single single-post postid-150664 single-format-standard blog">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WCTZ2L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', "GTM-WCTZ2L" );</script>
<!-- End Google Tag Manager -->

	<div class="wrapper-blog">

		<div id="header-wrapper">
			<header class="header">
	<script type="text/javascript">
		var pbUserId = 0;
	</script>

	<nav class="primary-wrapper">
		<div class="primary-inner">
			<div class="clearfix">
				<a class="logopb" href="https://www.premiumbeat.com/">
					<img src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/logo_white.svg" alt="PremiumBeat logo">
				</a>

				<ul class="primary-nav">
					<li class="nav-large
										"> <a href="/royalty_free_music/most_popular" class="js-track-click" data-track-key="navTabClick"><span class="title">music</span></a></li>
					<li class="nav-large
										"><a class="js-track-click active" data-track-key="navTabClick" href="/blog"><span class="title">blog</span></a></li>

				</ul>
				<ul class="tablet-nav tablet-h-show">
					<li><a class='icon btMenu'>
						<span class="open"><img src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/hamburger-menu.svg" width="20" height="16" alt="menu icon"></span>
						<span class="close">T</span>

						</a></li>
				</ul>
			</div>

			<div class="tablet-menu tablet-h-show">
				<div class="table-menu">
					<div class="row-menu">
						<div class="cell-menu first">
							<div class="tablet-main-menu">
								<ul class="clearfix">
									<li>
										<a href="/royalty_free_music/most_popular"  data-track-key="navTabClick" class="js-track-click
																				" href="#">Music</a>
										<div class="trigger_btn">A</div>
										<div class="toggle_container">
											<ul>
												<li><a href="/music/genres">Genres</a></li>
												<li><a href="/music/moods">Moods</a></li>
											</ul>

										</div>
									</li>
									<li>
										<a href="/blog"  data-track-key="navTabClick" class="js-track-click active">Blog</a>
									</li>
								</ul>
							</div>
						</div>
					</div>
					<div class="row-menu">
						<div class="cell-menu last">
							<div class="clearfix">
								<div class="nav-block social">
									<ul>
										<li class="btn-facebook"><a href="https://www.facebook.com/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">e</span></a></li>
										<li class="btn-twitter"><a href="https://twitter.com/#!/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">w</span></a></li>
										<li class="btn-youtube"><a href="https://www.youtube.com/user/premiumbeat" rel="publisher" target="_blank">
											<span class="normal-rounded-icon icon"><i class="fa fa-youtube-play" aria-hidden="true"></i></span></a>
										</li>
										<li class="btn-youtube"><a href="https://www.instagram.com/premiumbeat/" rel="publisher" target="_blank">
											<span class="normal-rounded-icon icon"><i class="fa fa-instagram" aria-hidden="true"></i></span></a>
										</li>
									</ul>
								</div>
								<div class="security-text">
									<img src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/ico_shopping.svg" width="30" height="25" alt="Security logo"> 100<sub>%</sub> SECURE SHOPPING
								</div>

								<div class="menu-copyright">
									PremiumBeat.com copyright © 2005-2021 <br />Shutterstock Music Canada ULC All rights reserved.</span>
								</div>
							</div>

						</div>
					</div>
				</div>
			</div>

		</div>
	</nav>
	<!-- cart growl-->
	<div style="display:none;">
		<div class="growl-header-cart">
			<div class="title-holder">
				<span class="icon">5</span>
				<span class="title">Shopping Cart</span>
			</div>
			<div class="text">Your cart has been updated</div>
			<a rel="nofollow" href="/cart" class="bt-normal bt js-checkout">checkout</a>
		</div>
	</div>
	<!-- cart growl-->
</header>
		</div>

	<article class="post-class-post-150664 post-class-post post-class-type-post post-class-status-publish post-class-format-standard post-class-has-post-thumbnail post-class-hentry post-class-category-industry post-class-category-video-production-2 post-class-tag-breaking-into-the-industry post-class-tag-film-industry post-class-tag-production post-class-tag-production-industry post-class-tag-women post-class-tag-women-in-film post-class-tag-women-in-industry">

		<div id="fb-root"></div>
		<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=349870051765682";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
						
		<div class="blog-wrapper">
			<div class="logo-thebeat-wrapper">
				<a href="https://www.premiumbeat.com/blog" title="The Beat">
					<img class="logo-thebeat" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/TheBeat.svg" alt="The Beat logo">
				</a>
			</div>
			<header class="blog-header">
				<div class="inner section-inner">
					<div class="blog-nav  browse collapse">

	<div class="menu-wrapper tablet-h-hide">

		<nav class="menu clearfix">
			<ul class="main-nav">
				<li id="menu-item-144950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-144950"><a href="https://www.premiumbeat.com/blog/">All</a></li>
<li id="menu-item-144951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144951"><a href="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</a></li>
<li id="menu-item-144952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-144952"><a href="https://www.premiumbeat.com/blog/category/video-production-2/">Video Production</a></li>
<li id="menu-item-144953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144953"><a href="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</a></li>
<li id="menu-item-144954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144954"><a href="https://www.premiumbeat.com/blog/category/free-for-video/">Free Downloads</a></li>
<li id="menu-item-144955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144955 menu-item-mega-parent"><a href="#">More</a>
<ul class="sub-menu ">
	<li id="menu-item-144956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144956 mega-menu-title"><a href="#">Software</a>
	<ul class="sub-menu ">
		<li id="menu-item-144959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144959 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/after-effects/">After Effects</a></li>
		<li id="menu-item-144960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144960 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/avid/">Avid</a></li>
		<li id="menu-item-144961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144961 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/cinema-4d/">Cinema 4D</a></li>
		<li id="menu-item-144962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144962 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/final-cut-pro/">Final Cut Pro</a></li>
		<li id="menu-item-144963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144963 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/final-cut-pro-x/">Final Cut Pro X</a></li>
		<li id="menu-item-144964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144964 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/premiere-2/">Premiere Pro</a></li>
		<li id="menu-item-144965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144965 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/davinci-resolve/">DaVinci Resolve</a></li>
		<li id="menu-item-144966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144966 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/smoke-2/">Smoke</a></li>
	</ul>
</li>
	<li id="menu-item-144957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144957 mega-menu-title"><a href="#">Production &#038; Post</a>
	<ul class="sub-menu ">
		<li id="menu-item-144967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144967 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/color-grading/">Color Grading</a></li>
		<li id="menu-item-144968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144968 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/filmmaking-2/">Filmmaking</a></li>
		<li id="menu-item-144969" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-144969 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/industry/">Industry</a></li>
		<li id="menu-item-144970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144970 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/inspiration/">Inspiration</a></li>
		<li id="menu-item-144971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144971 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</a></li>
		<li id="menu-item-144972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144972 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/photography/">Photography</a></li>
		<li id="menu-item-144973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144973 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/tutorials/">Tutorials</a></li>
		<li id="menu-item-144974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144974 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</a></li>
		<li id="menu-item-144975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144975 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/video-gear/">Video Gear</a></li>
	</ul>
</li>
	<li id="menu-item-144958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144958 mega-menu-title"><a href="#">Music &#038; Sound Effects</a>
	<ul class="sub-menu ">
		<li id="menu-item-144976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144976 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/audio-editing-2/">Audio Editing</a></li>
		<li id="menu-item-144977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144977 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/music-copyright/">Music Copyright</a></li>
		<li id="menu-item-144978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144978 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/premiumbeat-com-composers/">Premiumbeat Composers</a></li>
		<li id="menu-item-144979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144979 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/premiumbeat-news/">PremiumBeat News</a></li>
		<li id="menu-item-144980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144980 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/royalty-free-music/">Royalty Free Music</a></li>
		<li id="menu-item-144981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144981 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/sound-effects/">Sound Effects</a></li>
	</ul>
</li>
</ul>
</li>
			</ul>

			<div class="social-box">
					<ul class="social-networks clearfix">
						<li class="btn-facebook"><a class="small-normal-rounded-icon" href="https://www.facebook.com/premiumbeat">e</a></li>
						<li class="btn-twitter"><a class="small-normal-rounded-icon" href="https://www.twitter.com/premiumbeat">w</a></li>
						<li class="btn-youtube"><a class="small-normal-rounded-icon" href="https://www.youtube.com/user/premiumbeat"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li>
					</ul>
			</div>
			<div class="menu-search">
				<div class="menu-search-inner">
					<form method="get" class="search-form search-holder" action="https://www.premiumbeat.com/blog" >
	<fieldset>
		<input type="search" name="s" placeholder="Search blog" />
		<button class="bt-search" type="submit" value="Search"></button>
	</fieldset>
</form>
				</div>
			</div>
		</nav>

	</div> <!-- menu-wrapper -->

	<div class="mobile-menu tablet-h-show clearfix">


		<div class="select-holder">
			<span class="text">Categories</span>
			<div class="project-select">
				<select>
					<option data-cat="https://www.premiumbeat.com/blog/">All</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/video-production-2/">Video Production</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/free-for-video/">Free Downloads</option></li>
<option data-cat="#">More</option>	<option data-cat="#">Software</option>		<option data-cat="https://www.premiumbeat.com/blog/category/after-effects/">After Effects</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/avid/">Avid</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/cinema-4d/">Cinema 4D</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/final-cut-pro/">Final Cut Pro</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/final-cut-pro-x/">Final Cut Pro X</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/premiere-2/">Premiere Pro</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/davinci-resolve/">DaVinci Resolve</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/smoke-2/">Smoke</option></li>
	</ul>
</li>
	<option data-cat="#">Production &#038; Post</option>		<option data-cat="https://www.premiumbeat.com/blog/category/color-grading/">Color Grading</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/filmmaking-2/">Filmmaking</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/industry/">Industry</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/inspiration/">Inspiration</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/photography/">Photography</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/tutorials/">Tutorials</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/video-gear/">Video Gear</option></li>
	</ul>
</li>
	<option data-cat="#">Music &#038; Sound Effects</option>		<option data-cat="https://www.premiumbeat.com/blog/category/audio-editing-2/">Audio Editing</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/music-copyright/">Music Copyright</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/premiumbeat-com-composers/">Premiumbeat Composers</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/premiumbeat-news/">PremiumBeat News</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/royalty-free-music/">Royalty Free Music</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/sound-effects/">Sound Effects</option></li>
	</ul>
</li>
</ul>
</li>

				</select>
			</div>
		</div>
		<div class="menu-search">
			<div class="menu-search-inner">
				<form method="get" class="search-form search-holder" action="https://www.premiumbeat.com/blog" >
	<fieldset>
		<input type="search" name="s" placeholder="Search blog" />
		<button class="bt-search" type="submit" value="Search"></button>
	</fieldset>
</form>
			</div>
		</div>
		<div class="social-box">
			<ul class="social-networks clearfix">
				<li class="btn-facebook"><a class="small-normal-rounded-icon" href="https://www.facebook.com/premiumbeat">e</a></li>
				<li class="btn-twitter"><a class="small-normal-rounded-icon" href="https://www.twitter.com/premiumbeat">w</a></li>
				<li class="btn-youtube"><a class="small-normal-rounded-icon" href="https://www.youtube.com/user/premiumbeat"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li>
			</ul>
		</div>

	</div>
</div>
				</div>
			</header>


		
	<main role="main" id="main" class="main">
		<div class="section-inner">
			<article class="post clearfix">


				<header class="post-header">
					<p class="breadcrumbs"><span><span><a href="https://www.premiumbeat.com/blog/">Home</a> » <span><a href="https://www.premiumbeat.com/blog/category/industry/">Industry</a> » <span class="breadcrumb_last" aria-current="page">Advocacy in Production: When a Woman with Influence Has Your Back</span></span></span></span></p>

				</header>


				<div class="post-content clearfix">



					<div class="content-main">
													<div class="featured-image">
								<img width="865" height="505" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/03/29115745/Women-Crew.jpg" class="attachment-feature_desktop size-feature_desktop wp-post-image" alt="Advocacy in Production: When a Woman with Influence Has Your Back" loading="lazy" />							</div>
							
															<p class="image_via">Cover image via <a href="" target="_blank"></a></p>
																			<div class="post-header">
							<h1 class="post-title">Advocacy in Production: When a Woman with Influence Has Your Back</h1>
							<div class="author-wrapper">
			<div class="img-holder">
			<div class="img-wrapper">
				<img src="https://vip-go.premiumbeat.com/wp-content/uploads/userphoto/199.jpg" alt="Tanya Jones" width="150" height="150" class="photo" />			</div>
		</div>
	
	<div class="author-holder">
		<div><em class="author vcard">By <a href="https://www.premiumbeat.com/blog/author/tjones/" class="fn">Tanya Jones</a></em></div>
		<div><time class="updated published" datetime="2021-03-30"> March 30, 2021</time></div>
	</div>
</div>
							<div class="category-list-wrapper">
								<nav class="category-list">
									<ul>
									<li><a href="https://www.premiumbeat.com/blog/category/industry/" rel="category tag">Industry</a></li>
<li><a href="https://www.premiumbeat.com/blog/category/video-production-2/" rel="category tag">Video Production</a></li>
									</ul>
								</nav>
								<div class="inline-like-wrapper" style="display:none;">
									<div class="like-wrapper">
	<div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div>
</div>								</div>
							</div>
						</div>
						<div class="content-main-post">
							
<h2 id="h-learn-why-advocating-on-behalf-of-a-woman-has-never-been-more-urgent-not-only-to-show-her-she-s-worthy-but-to-show-those-around-her-too">Learn why advocating on behalf of a woman has never been more urgent. Not only to show her she&#8217;s worthy, but to show those around her, too.</h2>



<p>I&#8217;m twenty-six years old and shooting a travel special with a popular lifestyle TV maven. What a treat for the network to send me, though, it was really my EP Julia who chose me and gave me a shot, even over another more experienced AP. </p>



<p>It felt like the longest exhale after weeks of preproduction, researching stories, booking guests, coordinating travel, and working with hotels for complimentary stays in exchange for credits. I was an assistant producer who was ready to prove her worthiness of this most expensive stay and trip.</p>



<hr class="wp-block-separator"/>



<h3 id="h-when-a-comment-strikes-a-nerve">When a Comment Strikes a Nerve</h3>



<figure class="wp-block-image size-large"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/03/29095801/Man-Yelling-1.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="503" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/03/29095801/Man-Yelling-1.jpg" alt="Man Yelling " class="wp-image-152523"/></a><figcaption><em>Sometimes advice comes in less-than-harmonious ways. Image via&nbsp;<a href="https://www.shutterstock.com/image-photo/young-emotional-386070253" target="_blank" rel="noreferrer noopener" data-wpel-link="external">Sergey Nivens</a>.</em></figcaption></figure>



<p>I remember his words so vividly—an &#8220;it guy&#8221; DP who worked for the network before I landed there just two years before. As we set up shots, something transpired in which he paused, looked at me and said, “If you’re going to work in this business, you better toughen up.&#8221; He was so matter of fact about it, condescendingly so. It was as if he could see my career trajectory in a flash and appointed himself to tell me that I was already off my mark. </p>



<p>I had to retreat to the safest place a few steps away from him, a pristine restroom in this beautiful, meticulous luxury location. Everything felt perfect in this restroom until I came in. As I burst into tears and stood at the bathroom sink, I began to come to terms with what was revealed by the network&#8217;s most talented and knowledgeable production hero. Any insecurity and doubt I had felt about being a good producer was breaking news across every screen of my mind: &#8220;YOU ARE NOT TOUGH ENOUGH OR GOOD ENOUGH FOR THIS BUSINESS!&#8221;</p>



<hr class="wp-block-separator"/>



<h3 id="h-don-t-mess-with-a-mama-bear-and-her-production-cubs">Don&#8217;t Mess with a Mama Bear and Her Production Cubs</h3>



<figure class="wp-block-image size-large"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/03/29100345/Women-Supporting-Women-1.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="394" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/03/29100345/Women-Supporting-Women-1.jpg" alt="Women Supporting Women " class="wp-image-152524"/></a><figcaption><em>It&#8217;s imperative to support your crew. Image via&nbsp;<a href="https://www.shutterstock.com/image-vector/stop-violence-against-women-conceptual-image-766112368" target="_blank" rel="noreferrer noopener" data-wpel-link="external">Ridkous Mykhail</a>.</em></figcaption></figure>



<p>After a few sobs in, my EP appeared having no idea what had just transpired. She began listening with her mama bear sensibility and a shared Libra conviction for justice, harmony, and peace. Before I knew it, she was out of that beautiful restroom on that beautiful island. And, I knew what was happening on the other side of the door, simply by the urgency of her exit. It was about to go down and that DP was in for a reckoning.&nbsp;</p>



<hr class="wp-block-separator"/>



<h3 id="h-the-beauty-of-advocacy">The Beauty of Advocacy</h3>



<figure class="wp-block-image size-large"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/03/29112747/Female-Hikers-1.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="504" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/03/29112747/Female-Hikers-1.jpg" alt="Female Hikers " class="wp-image-152547"/></a><figcaption><em>It&#8217;s important to provide a safe, comfortable environment on set. Image via&nbsp;<a href="https://www.shutterstock.com/image-photo/young-women-helping-each-other-1072463117" target="_blank" rel="noreferrer noopener" data-wpel-link="external">Rawpixel.com</a>.</em></figcaption></figure>



<p id="h-what-is-beautiful-about-advocacy-is-the-power-it-has-to-reconstruct-ideologies-behaviors-and-mindsets-in-a-matter-of-minutes-julia-stepped-in-as-the-ep-the-boss-the-leader-of-this-one-hour-primetime-special-and-set-that-dp-straight-she-reprimanded-him-for-his-tonality-lack-of-respect-for-me-and-his-audacity-to-take">The power of advocating can help reconstruct ideologies, behaviors, and redesign mindsets. As advocates, we can help change hiring patterns and set the tone for how people—especially women and people of color—are treated and spoken to in an industry that could never thrive without us. With advocacy, we can help shut down inappropriate comments and behavior that get in the way of doing our jobs.</p>



<p id="h-what-is-beautiful-about-advocacy-is-the-power-it-has-to-reconstruct-ideologies-behaviors-and-mindsets-in-a-matter-of-minutes-julia-stepped-in-as-the-ep-the-boss-the-leader-of-this-one-hour-primetime-special-and-set-that-dp-straight-she-reprimanded-him-for-his-tonality-lack-of-respect-for-me-and-his-audacity-to-take">I watched Julia, certain and unafraid, using her influence and power to defend me and create a safe environment for me to AP. She didn&#8217;t allow this know-it-all DP to undermine my power (or her own) on her set. He apologized to me right after Julia handed IT to him. But, if she hadn&#8217;t stepped in to catch the seeds of his potentially damaging words, I may have lost touch with my own talent, confidence, and power. Who was he to tell me what I needed to have or who I needed to be to survive the industry? I could have continued shooting that day, pretending everything was okay while distracted and irritated. His words could have stayed with me throughout my career, sucking me into more self-doubt. I could have even abandoned the industry. </p>



<hr class="wp-block-separator"/>



<h3 id="h-why-we-advocate">Why We Advocate</h3>



<figure class="wp-block-image size-large"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/03/29114421/Peaceful-Protest-1.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="503" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/03/29114421/Peaceful-Protest-1.jpg" alt="Peaceful Protest" class="wp-image-152553"/></a><figcaption><em>Advocating for women in the industry only strengthens its culture. Image via&nbsp;<a href="https://www.shutterstock.com/image-photo/peaceful-protest-downtown-kansas-city-1278515830" target="_blank" rel="noreferrer noopener" data-wpel-link="external">Rawpixel.com</a>.</em></figcaption></figure>



<p>I can share what it means to me to advocate for a woman because you can&#8217;t avoid having to do so in this business. It&#8217;s a must to use my influence and voice to present, defend, back, and offer continuing support to another woman who needs it. Help the woman who needs to be elevated in front of people who need to see her worth and allow her to do the job.</p>



<p>Advocacy means using my voice to create an environment in which everyone feels comfortable, celebrated, and appreciated for the hard work contributed. Advocacy is action, a value, a mindset, a state and way of being in a culture. If you&#8217;re a woman, you know and have felt the power of our work in production. We&#8217;re amazing beings and we get it done! </p>



<p>It&#8217;s the right thing to do, to advocate for someone who simply wants to be respected, seen, and awarded for contributing. Advocate on behalf of a woman and show her she is worthy and capable of her own advocacy. </p>



<p>Check out <a href="https://www.linkedin.com/company/makers" target="_blank" rel="noreferrer noopener" data-wpel-link="external">Makers Women</a>—one of my favorite organizations—for some inspiration. There are also private, invite-only Facebook and LinkedIn groups, as well, where women are advocating around the clock for each other. </p>



<hr class="wp-block-separator"/>



<p>Ready for a few more inspiring articles? Check out these:</p>



<ul><li><a href="https://www.shutterstock.com/blog/mansplaining-images" target="_blank" rel="noreferrer noopener" data-wpel-link="external">Thank You, Men, for Explaining Things to Me</a></li><li><a href="https://www.premiumbeat.com/blog/iconic-cinematography-reed-morano/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">Iconic Cinematography: Our 5 Favorite Shots from Reed Morano</a></li><li><a href="https://www.premiumbeat.com/blog/wonder-women-equality-film-industry/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">Wonder Women: Working Toward Equality in Film</a></li><li><a href="https://www.premiumbeat.com/blog/5-editors-that-broke-the-hollywood-studio-system/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">5 Editors that Broke the Hollywood Studio System</a></li><li><a href="https://www.premiumbeat.com/blog/film-editing-legacy-anne-coates/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">Honoring the Film Editing Legacy of Industry Pioneer Anne V. Coates</a></li></ul>



<p><em>Top image via&nbsp;<a href="https://www.shutterstock.com/image-vector/multiethnic-beauty-different-ethnicity-women-african-1387227194" target="_blank" rel="noreferrer noopener" data-wpel-link="external">Atlas Illustrations</a>.</em></p>
						</div>
							
	<div class="content-share">
		<div class="content-share-inner">

			
			<div class="social-wrapper">
				<div class="social">
					<div class="inner">

					 <!--<div class="item share">
							<div class="icon">7</div>
							<div class="title">Like this article?</div>
						</div>
						<div class="item box-count">
							<span class='st-bt st_fblike_vcount' st_url="https://www.premiumbeat.com/blog/advocacy-in-production-woman-with-influence/"></span>
							<span class='st-bt st_facebook_vcount' st_url="https://www.premiumbeat.com/blog/advocacy-in-production-woman-with-influence/"></span>
							<span class='st-bt st_plusone_vcount' st_url="https://www.premiumbeat.com/blog/advocacy-in-production-woman-with-influence/"></span>
							<span class='st-bt st_twitter_vcount' st_url="https://www.premiumbeat.com/blog/advocacy-in-production-woman-with-influence/" st_via=''></span>
					</div> -->

						<div class="at-wrapper">

							<div class="share-cnt">
								<div class="total"></div>
								<div class="text"></div>
							</div>
							<div class="share-bt-wrapper">

								<a class="share-bt facebook addthis_button_facebook">
									<span class="icon">e</span>
								</a>
								
								<a class="share-bt twitter addthis_button_twitter">
									<span class="icon">w</span>
								</a>

								<!--
								<a class="share-bt google addthis_button_google_plusone_share">
									<span class="icon">q</span>
								</a>
								-->

								<a class="share-bt email addthis_button_email">
									<i class="fa fa-envelope-o" aria-hidden="true"></i>
								</a>
							</div>


						</div>


					</div>
				</div>
			</div>
		</div>



	</div>

					</div>

					<div class="content-related sidebar">
					</div>
				</div>


			</article>
		</div> <!-- section-inner -->
	</main>

		
	<!-- Default every promo to RS  -->
						<div class="section-inner">
		<div class="rs-promo-holder">
			<div class="promo-gridbox">
				<a class="video-holder fl-left" href="https://www.shutterstock.com/video/elements/aspect-minimal-graphic-elements?utm_source=premiumbeat&#038;utm_campaign=2019-premiumbeat-video&#038;utm_medium=video&#038;utm_content=aspect-under-post" target="_blank">
					<i class="bt-volume rocketstock-icons rocketstock-icons_volume-off"></i>
					<video id="promo-video" autoplay="autoplay" playsinline muted class="video-js vjs-default-skin">
						<source src="https://previews.rocketstock.com/RS3013_preview.mp4" type="video/mp4">
						<source src="https://previews.rocketstock.com/RS3013_preview.webm" type="video/webm">
					</video>
				</a>
			</div>

			<div class="promo-gridbox promo-info">
				<div class="promo-title">200+ Minimal Graphic Elements</div>
				<div class="promo-text">Give your video a clean look with 200 minimal graphic elements designed to add a professional touch to your project.</div>
				<div class="promo-bottom">
					<a class="promo-button bt" href="https://www.shutterstock.com/video/elements/aspect-minimal-graphic-elements?utm_source=premiumbeat&#038;utm_campaign=2019-premiumbeat-video&#038;utm_medium=video&#038;utm_content=aspect-under-post" target="_blank">
						Get This Pack					</a>
					<img class="promo-rs-logo" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/elements-logo.png" />
				</div>
			</div>
		</div>
	</div>
	
	<section class="post-info clearfix">
		<div class="section-inner">
						<div class="wrapper-related-title clearfix">
				<div class="bottom-related-title">More articles from this Author</div>
				<div class="equal-height-col">
				
					<div class="related-article-holder col col-1">
												<div class="related-article">
							<div class="related-article-inner">
								<div class="cat-holder">
								<a class="img-holder" href="https://www.premiumbeat.com/blog/working-with-director-of-photography/">

																			<img width="270" height="150" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/02/22160211/DP-covre.jpg" class="photo wp-post-image" alt="How to Make a Director of Photography Your Best Friend" loading="lazy" />																	</a>
								</div>
								<div class="cat-wrapper">
																												<a class="cat-box" href="/blog/category/filmmaking-2">
											
												Video Production
																					</a>
																	 </div>
								<a class="related-title bt" href="https://www.premiumbeat.com/blog/working-with-director-of-photography/" rel="bookmark" title="How to Make a Director of Photography Your Best Friend">How to Make a Director of Photography Your Best Friend</a>
								<div class="post-bottom-holder">
									<footer class="holder post-bottom">
										<div class="frame">
											<strong class="author vcard">By <a rel="nofollow" href="https://www.premiumbeat.com/blog/author/tjones/" class="fn">
											Tanya Jones</a></strong>
											<time class="date updated published" datetime="02-23-2021">02-23-2021</time>
										</div>

									</footer>
								</div>
							</div>
						</div>
					</div>

					
					<div class="related-article-holder col col-2">
												<div class="related-article">
							<div class="related-article-inner">
								<div class="cat-holder">
								<a class="img-holder" href="https://www.premiumbeat.com/blog/a-black-woman-and-a-white-man-walk-onto-set/">

																			<img width="270" height="150" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/02/16145733/female-photographer-cover1.jpg" class="photo wp-post-image" alt="A Black Woman and a White Man Walk onto Set" loading="lazy" />																	</a>
								</div>
								<div class="cat-wrapper">
																												<a class="cat-box" href="/blog/category/industry">
											
												Industry
																					</a>
																	 </div>
								<a class="related-title bt" href="https://www.premiumbeat.com/blog/a-black-woman-and-a-white-man-walk-onto-set/" rel="bookmark" title="A Black Woman and a White Man Walk onto Set">A Black Woman and a White Man Walk onto Set</a>
								<div class="post-bottom-holder">
									<footer class="holder post-bottom">
										<div class="frame">
											<strong class="author vcard">By <a rel="nofollow" href="https://www.premiumbeat.com/blog/author/tjones/" class="fn">
											Tanya Jones</a></strong>
											<time class="date updated published" datetime="02-18-2021">02-18-2021</time>
										</div>

									</footer>
								</div>
							</div>
						</div>
					</div>

					
					<div class="related-article-holder col col-3">
												<div class="related-article">
							<div class="related-article-inner">
								<div class="cat-holder">
								<a class="img-holder" href="https://www.premiumbeat.com/blog/produced-from-my-dining-room-table/">

																			<img width="270" height="150" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/02/04121230/video-production-from-home.jpg" class="photo wp-post-image" alt="" loading="lazy" />																	</a>
								</div>
								<div class="cat-wrapper">
																												<a class="cat-box" href="/blog/category/filmmaking-2">
											
												Video Production
																					</a>
																	 </div>
								<a class="related-title bt" href="https://www.premiumbeat.com/blog/produced-from-my-dining-room-table/" rel="bookmark" title="How I Produced 6 Shows from My Dining Room Table">How I Produced 6 Shows from My Dining Room Table</a>
								<div class="post-bottom-holder">
									<footer class="holder post-bottom">
										<div class="frame">
											<strong class="author vcard">By <a rel="nofollow" href="https://www.premiumbeat.com/blog/author/tjones/" class="fn">
											Tanya Jones</a></strong>
											<time class="date updated published" datetime="02-04-2021">02-04-2021</time>
										</div>

									</footer>
								</div>
							</div>
						</div>
					</div>

					
					<div class="related-article-holder col col-4">
												<div class="related-article">
							<div class="related-article-inner">
								<div class="cat-holder">
								<a class="img-holder" href="https://www.premiumbeat.com/blog/dos-and-dont-of-directing-remotely/">

																			<img width="270" height="150" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/01/29132031/directing-remotely.jpg" class="photo wp-post-image" alt="The Dos and Don&#039;t of Directing Your Next Project Remotely" loading="lazy" />																	</a>
								</div>
								<div class="cat-wrapper">
																												<a class="cat-box" href="/blog/category/filmmaking-2">
											
												Filmmaking
																					</a>
																	 </div>
								<a class="related-title bt" href="https://www.premiumbeat.com/blog/dos-and-dont-of-directing-remotely/" rel="bookmark" title="The Dos and Don&#8217;t of Directing Your Next Project Remotely">The Dos and Don&#8217;t of Directing Your Next Project Remotely</a>
								<div class="post-bottom-holder">
									<footer class="holder post-bottom">
										<div class="frame">
											<strong class="author vcard">By <a rel="nofollow" href="https://www.premiumbeat.com/blog/author/tjones/" class="fn">
											Tanya Jones</a></strong>
											<time class="date updated published" datetime="01-29-2021">01-29-2021</time>
										</div>

									</footer>
								</div>
							</div>
						</div>
					</div>

								</div>
		</div>
					</div>
	</section>

	
				</div> <!-- blog-wrapper -->
			</article>


			<footer class="footer">
		<section class="footer-nav">
				<div class="email-bg">
						<div class="email-table">
								<div class="email-cell">
										<div class="mobile-email">
												<div class="section-inner clearfix">


														<div class="email-wrapper">

																<div class="title-holder">
																		<p>Experience the <br class="mobile-display">best <br><span>TheBeat</span> <br class="mobile-display">has to offer.</p>
																</div>
																<!-- Begin MailChimp Signup Form -->
																<div class="newsletter-signup">
																		<div id="mc_embed_signup">
																				<form id="newsletter-form" action="https://audioapipb.shutterstock.com/v1/premiumbeat/newsletter" method="put" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
																						<div id="mc_embed_signup_scroll">
																								<div class="input-wrapper">

																										<div class="mc-field-group cell email">
																												<input type="email" value="" name="EMAIL" class="dark required email" id="mce-EMAIL" placeholder="Your Email">
																										</div>
																								</div>
																								<div id="mce-responses" class="clear">
																										<div class="response" id="mce-error-response" style="display:none"></div>
																										<div class="response" id="mce-success-response" style="display:none"></div>
																								</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
																								<div style="position: absolute; left: -5000px;"><input type="text" name="b_542fde17ee1ccbec98dd7f656_a6d760ba52" tabindex="-1" value=""></div>
																								<div class="clear bt-holder">
																										<input type="submit" value="Subscribe Now" name="subscribe" id="mc-embedded-subscribe" class="bt-new-medium">
																								</div>
																						</div>
																				</form>
																		</div>
																</div>
																<!--End mc_embed_signup-->
														</div>

												</div>
										</div>

								</div>
						</div>
				</div>
				<div class="section-inner clearfix">
						<div class="wrapper-footer-nav">
							<ul class="footer-sidebars">
								<li id="nav_menu-3" class="widget widget_nav_menu nav-block general"><h2 class="title">General</h2><div class="menu-footer-area-1-container"><ul id="menu-footer-area-1" class="menu"><li id="menu-item-144125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144125"><a href="https://www.premiumbeat.com/">Home</a></li>
<li id="menu-item-144126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144126"><a href="/royalty-free-music">Royalty Free Music</a></li>
<li id="menu-item-144127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144127"><a href="/royalty-free-music-genre">Music Genres</a></li>
<li id="menu-item-144128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144128"><a href="/royalty-free-music-mood">Music Moods</a></li>
<li id="menu-item-144129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144129"><a href="/music-instrument">Music Instruments</a></li>
<li id="menu-item-144130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144130"><a href="/artists">Artists</a></li>
<li id="menu-item-144131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144131"><a href="/royalty-free-tracks">Songs</a></li>
<li id="menu-item-144132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144132"><a href="https://rocketstock.com/after-effects-templates/">After Effects Templates</a></li>
<li id="menu-item-144133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144133"><a href="https://www.shutterstock.com/video/">Stock Video</a></li>
<li id="menu-item-144134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144134"><a href="/stock-music">Stock Music</a></li>
<li id="menu-item-144135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144135"><a href="https://www.shutterstock.com/photos">Stock Photos</a></li>
</ul></div></li><li id="nav_menu-4" class="widget widget_nav_menu nav-block music"><h2 class="title">Collections</h2><div class="menu-footer-area-2-container"><ul id="menu-footer-area-2" class="menu"><li id="menu-item-144136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144136"><a href="/royalty-free-music">Most Popular Music</a></li>
<li id="menu-item-144137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144137"><a href="/royalty-free-music/recent-tracks">Most Recent Music</a></li>
<li id="menu-item-144138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144138"><a href="/royalty-free-music-genre/corporate">Corporate / Business</a></li>
<li id="menu-item-144139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144139"><a href="/royalty-free-music-genre/jazz">Jazz Music</a></li>
<li id="menu-item-144140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144140"><a href="/royalty-free-music-genre/classical">Classical Music</a></li>
<li id="menu-item-144141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144141"><a href="/royalty-free">Royalty Free Music for Projects</a></li>
<li id="menu-item-144192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144192"><a href="/music-collections">Music Collections</a></li>
<li id="menu-item-144194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144194"><a href="/free-music">Free Music</a></li>
</ul></div></li><li id="nav_menu-5" class="widget widget_nav_menu nav-block info"><h2 class="title">Info</h2><div class="menu-footer-area-3-container"><ul id="menu-footer-area-3" class="menu"><li id="menu-item-144142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144142"><a href="/about">About Us</a></li>
<li id="menu-item-144143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144143"><a href="https://www.premiumbeat.com/blog/testimonials/">Testimonials</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144144"><a href="/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-144145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144145"><a href="/license">License Agreement</a></li>
</ul></div></li><li id="nav_menu-6" class="widget widget_nav_menu nav-block composers"><h2 class="title">Composers</h2><div class="menu-footer-area-4-container"><ul id="menu-footer-area-4" class="menu"><li id="menu-item-144146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144146"><a href="/new-artist">Submit Music</a></li>
</ul></div></li><li id="nav_menu-7" class="widget widget_nav_menu nav-block support"><h2 class="title">Support</h2><div class="menu-footer-area-5-container"><ul id="menu-footer-area-5" class="menu"><li id="menu-item-144147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144147"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-144148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144148"><a href="/faq">FAQ</a></li>
<li id="menu-item-144149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144149"><a href="/cuesheets">Cue Sheets</a></li>
<li id="menu-item-144150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144150"><a href="/blog">Blog</a></li>
<li id="menu-item-144197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144197"><a href="/affiliates">Affiliate Program</a></li>
</ul></div></li>							</ul>
								<div class="nav-block nav-social">
										<div class="title">We’re Social</div>
										<div class="footer-share">
												<div class="social">
														<ul>
																<li><a href="https://www.facebook.com/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">e</span></a></li>
																<li><a href="https://twitter.com/#!/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">w</span></a></li>
																<li><a href="https://www.youtube.com/user/premiumbeat" rel="publisher" target="_blank">
																				<span class="normal-rounded-icon icon"><i class="fa fa-youtube-play" aria-hidden="true"></i></span></a>
																</li>
																<li><a href="https://www.instagram.com/premiumbeat/" rel="publisher" target="_blank">
																				<span class="normal-rounded-icon icon"><i class="fa fa-instagram" aria-hidden="true"></i></span>
																		</a>
																</li>
														</ul>
												</div>
										</div>
								</div>

						</div>
						<div class="footer-share">

								<div class="social">
										<ul>
												<li><a href="https://www.facebook.com/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">e</span></a></li>
												<li><a href="https://twitter.com/#!/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">w</span></a></li>
												<li><a href="https://www.youtube.com/user/premiumbeat" rel="publisher" target="_blank">
																<span class="normal-rounded-icon icon"><i class="fa fa-youtube-play" aria-hidden="true"></i></span></a>
												</li>
												<li><a href="https://www.instagram.com/premiumbeat/" rel="publisher" target="_blank">
																<span class="normal-rounded-icon icon"><i class="fa fa-instagram" aria-hidden="true"></i></span>
														</a>
												</li>
										</ul>
								</div>

						</div>
						<div class="footer-copy">
								<div class="footer-security">
										<div class="clearfix">
												<div class="inner">
														<img class="firstimg" alt="Master Card" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/mastercard_inline.svg" width="146" height="26">
														<img alt="Visa" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/visa.svg" width="59" height="20">
												</div>
												<div class="inner amex-discover">
														<img alt="Amex" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/amex.svg" width="67" height="16">
														<img alt="PayPal" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/paypal.svg" width="79" height="21">
												</div>
												<div class="inner ssl-certificate">
														<img class="medium-check" alt="SSL Certificate" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/medium_check.svg" width="32" height="32">
														<span>100<sup>%</sup> secure shopping</span>
												</div>
										</div>
								</div>
								<div class="footer-copyright">
										<span>PremiumBeat.com copyright © 2005-2021 <br />Shutterstock Music Canada ULC All rights reserved.</span>
								</div>
						</div>
				</div>
		</section>
</footer>
<div id="mm-blocker"></div>
		</div>  <!-- .wrapper -->

		
		<script id='thebeatcom-player-js-js-extra'>
var pb_rest_prefix = "blog\/";
</script>
<script type='text/javascript' src='https://vip-go.premiumbeat.com/_static/??-eJyNjEEOwyAMBD9UYpEquVV9SwCrBWGMsJMovy+V2jun1WpnFs5qPBfFoqBvJJRvONzUM0ESE6IouMyviWKZktxgyKh5u7CNOnDEgDxMNzG1MfEfjsXnPXSsb70iOQy/syc97GqX+2yX1aYPoVBXFQ=='></script>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com-->
		<script
			type="text/javascript"
			src="https://a.optmnstr.com/app/js/api.min.js"
			data-account="2286"
			data-user="7191"
			async
		>
		</script>
		<!-- / OptinMonster -->
		<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'150422400',post:'150664',tz:'-5',srv:'vip-go.premiumbeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '150422400', '150664' ]);
</script>

	</body>
</html>

	<script type="text/javascript">
		jQuery(function ($) {
			var resizeAssets = function(){
				$(".post iframe").each(function(){
					if ($(this).attr("src")) {
						if ($(this).attr("src").indexOf("vimeo") > 0 || $(this).attr("src").indexOf("youtube") > 0) {
							$(this).attr("width", "100%");
							$(this).attr("height", $(this).width()*0.62);
						};
					};
				})
			};
			resizeAssets();
			$(window).on('resize', resizeAssets);
		});
	</script>
