
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<meta name='robots' content='max-image-preview:large' />
	<meta name="referrer" content="no-referrer-when-downgrade"/>
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lessons Learned from My First 30 Days Using Blender</title>
	<meta name="description" content="Here are a few takeaways, tips, and tricks from my experience while learning Blender. Remember, patience is a virtue. " />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.premiumbeat.com/blog/learning-blender-30-days/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lessons Learned from My First 30 Days Using Blender" />
	<meta property="og:description" content="Here are a few takeaways, tips, and tricks from my experience while learning Blender. Remember, patience is a virtue. " />
	<meta property="og:url" content="https://www.premiumbeat.com/blog/learning-blender-30-days/" />
	<meta property="og:site_name" content="The Beat: A Blog by PremiumBeat" />
	<meta property="article:publisher" content="https://www.facebook.com/premiumbeat" />
	<meta property="article:author" content="https://www.facebook.com/boonelovesvideo/" />
	<meta property="article:published_time" content="2021-12-06T16:17:08+00:00" />
	<meta property="article:modified_time" content="2021-12-06T17:10:24+00:00" />
	<meta property="og:image" content="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06085524/Blender-Cover.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="584" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@boonelovesvideo" />
	<meta name="twitter:site" content="@Premiumbeat" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jason Boone">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.premiumbeat.com/blog/#website","url":"https://www.premiumbeat.com/blog/","name":"The Beat: A Blog by PremiumBeat","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.premiumbeat.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.premiumbeat.com/blog/learning-blender-30-days/#primaryimage","inLanguage":"en-US","url":"https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06085524/Blender-Cover.jpg","width":1000,"height":584,"caption":"Lessons Learned from My First 30 Days Using Blender"},{"@type":"WebPage","@id":"https://www.premiumbeat.com/blog/learning-blender-30-days/#webpage","url":"https://www.premiumbeat.com/blog/learning-blender-30-days/","name":"Lessons Learned from My First 30 Days Using Blender","isPartOf":{"@id":"https://www.premiumbeat.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.premiumbeat.com/blog/learning-blender-30-days/#primaryimage"},"datePublished":"2021-12-06T16:17:08+00:00","dateModified":"2021-12-06T17:10:24+00:00","author":{"@id":"https://www.premiumbeat.com/blog/#/schema/person/4b58958c8b26eceafd8eb7515a8acef9"},"description":"Here are a few takeaways, tips, and tricks from my experience while learning Blender. Remember, patience is a virtue.\u00a0","breadcrumb":{"@id":"https://www.premiumbeat.com/blog/learning-blender-30-days/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.premiumbeat.com/blog/learning-blender-30-days/"]}]},{"@type":"BreadcrumbList","@id":"https://www.premiumbeat.com/blog/learning-blender-30-days/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.premiumbeat.com/blog/","url":"https://www.premiumbeat.com/blog/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.premiumbeat.com/blog/category/3d/","url":"https://www.premiumbeat.com/blog/category/3d/","name":"3D"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.premiumbeat.com/blog/learning-blender-30-days/","url":"https://www.premiumbeat.com/blog/learning-blender-30-days/","name":"Lessons Learned from My First 30 Days Using Blender"}}]},{"@type":"Person","@id":"https://www.premiumbeat.com/blog/#/schema/person/4b58958c8b26eceafd8eb7515a8acef9","name":"Jason Boone","image":{"@type":"ImageObject","@id":"https://www.premiumbeat.com/blog/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b93b70950ce4a098825231aa66896cd2?s=96&d=mm&r=g","caption":"Jason Boone"},"description":"While not wandering around Paris, Boone creates tutorials for Adobe Premiere Pro and After Effects. Follow him at boonelovesvideo.com","sameAs":["https://www.boonelovesvideo.com","https://www.facebook.com/boonelovesvideo/","https://twitter.com/boonelovesvideo"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.optimizely.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Beat: A Blog by PremiumBeat &raquo; Feed" href="https://www.premiumbeat.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Beat: A Blog by PremiumBeat &raquo; Comments Feed" href="https://www.premiumbeat.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Beat: A Blog by PremiumBeat &raquo; Lessons Learned from My First 30 Days Using Blender Comments Feed" href="https://www.premiumbeat.com/blog/learning-blender-30-days/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://vip-go.premiumbeat.com/wp-includes/css/dist/block-library/style.min.css?m=1637699458g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='premiumbeat-thebeatcom-hero-style-inline-css'>
.wp-block-create-block-thebeatcom-hero{background-color:#21759b;color:#fff;padding:2px}

</style>
<style id='premiumbeat-thebeatcom-posts-sidebar-style-inline-css'>
/**
 * The following styles get applied both on the front of your site
 * and in the editor.
 *
 * Replace them with your own styles or remove the file completely.
 */
.wp-block-create-block-thebeatcom-posts-sidebar {
  background-color: #21759b;
  color: #fff;
  padding: 2px;
}

/*# sourceMappingURL=style-index.css.map*/
</style>
<link rel='stylesheet' id='all-css-4' href='https://vip-go.premiumbeat.com/_static/??-eJyNjt0KwjAMRl/ItpvTsRvxWbo21Gr6g0kZfXvbC8GBiFfhy3dOiNqy8NFgsUDqTiqA9RoQAkTehYy6wlMgOG2qDD5KQ3RQv/TWfeadZFLkzvCtddTHCppNCoq4IvzBNUJYT6xWTO7r7VBExuJ8bK8BZ20eYhzk1M33ojvXcBnnaVmO53k4vQD8a2RQ' type='text/css' media='all' />
<script type="text/javascript" src="https://vip-go.premiumbeat.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsbmZpaWJqUUWAK/PIjI=" ></script><script src='https://cdn.optimizely.com/js/2602720526.js?ver=1.0.7.2' id='thebeatcom-optimizely-js-js'></script>
<script src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.7.2' defer='defer' id='thebeatcom-s7-addthis-js-js'></script>
<link rel="https://api.w.org/" href="https://www.premiumbeat.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.premiumbeat.com/blog/wp-json/wp/v2/posts/162102" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vip-go.premiumbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vip-go.premiumbeat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pab9JK-Gay' />
<link rel="alternate" type="application/json+oembed" href="https://www.premiumbeat.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.premiumbeat.com%2Fblog%2Flearning-blender-30-days%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.premiumbeat.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.premiumbeat.com%2Fblog%2Flearning-blender-30-days%2F&#038;format=xml" />

<!-- BEGIN Parse.ly 2.6.1 -->
<meta name="parsely-title" content="Lessons Learned from My First 30 Days Using Blender" />
<meta name="parsely-link" content="http://www.premiumbeat.com/blog/learning-blender-30-days/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06085524/Blender-Cover.jpg?w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2021-12-06T16:17:08Z" />
<meta name="parsely-section" content="3D" />
<meta name="parsely-tags" content="3d,3d modeling,3d models,3d software,blender,software" />
<meta name="parsely-author" content="Jason Boone" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
			<!-- Google Analytics -->
	<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-100928-1', 'auto');
	ga('set', 'forceSSL', true);
	ga('send','pageview');
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	<!-- End Google Analytics -->
		<link rel="preconnect" href="//p1.parsely.com">
	<link rel="preconnect" href="//connect.facebook.net">
	<link rel="preconnect" href="//www.googletagmanager.com">
	<link rel="preconnect" href="//google-analytics.com">
	<link rel="icon" href="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=270" />
<style type="text/css" id="wp-custom-css">.blog .post-content .content-main p.image_via { display: none; }</style>
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
		addthis_config.pubid = 'ra-5509cca02b072e5c';
	</script>

	<!-- send a few variables to main.js -->
	<script>
		var PB = window.PB || {};
		PB.env = "prod";

		var pathInfo = {
			base: "https:\/\/vip-go.premiumbeat.com\/wp-content\/themes\/thebeatcom\/",
			css: 'css/',
			js: 'js/',
			swf: 'swf/'
		}
	</script>
</head>
<body class="post-template-default single single-post postid-162102 single-format-standard blog">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WCTZ2L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', "GTM-WCTZ2L" );</script>
<!-- End Google Tag Manager -->

	<div class="wrapper-blog">
		<div class="subheader">
  <p>Tell your unique story, your unique way—all while saving 25%. Just use code <a href="https://www.premiumbeat.com/" target="_blank" rel="noopener"><strong>SHARE25</strong></a> at checkout to apply.</p>
</div>
<style>
	.subheader {
		background: #dcad54;
		color: #ffffff;
	}
	.subheader a {
		color: #ffffff;
	}
	.subheader a:hover {
		color: #1e73be;
	}
</style>
		<div id="header-wrapper">
			<header class="header">
	<script type="text/javascript">
		var pbUserId = 0;
	</script>

	<nav class="primary-wrapper">
		<div class="primary-inner">
			<div class="clearfix">
				<a class="logopb" href="https://www.premiumbeat.com/">
					<img src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/logo_white.svg" alt="PremiumBeat logo" width="175" height="43">
				</a>

				<ul class="primary-nav">
					<li class="nav-large
										"> <a href="/royalty_free_music/most_popular" class="js-track-click" data-track-key="navTabClick"><span class="title">music</span></a></li>
					<li class="nav-large
										"><a class="js-track-click active" data-track-key="navTabClick" href="/blog"><span class="title">blog</span></a></li>

				</ul>
				<ul class="tablet-nav tablet-h-show">
					<li><a class='icon btMenu'>
						<span class="open"><img src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/hamburger-menu.svg" width="20" height="16" alt="menu icon"></span>
						<span class="close">T</span>

						</a></li>
				</ul>
			</div>

			<div class="tablet-menu tablet-h-show">
				<div class="table-menu">
					<div class="row-menu">
						<div class="cell-menu first">
							<div class="tablet-main-menu">
								<ul class="clearfix">
									<li>
										<a href="/royalty_free_music/most_popular"  data-track-key="navTabClick" class="js-track-click
																				" href="#">Music</a>
										<div class="trigger_btn">A</div>
										<div class="toggle_container">
											<ul>
												<li><a href="/music/genres">Genres</a></li>
												<li><a href="/music/moods">Moods</a></li>
											</ul>

										</div>
									</li>
									<li>
										<a href="/blog"  data-track-key="navTabClick" class="js-track-click active">Blog</a>
									</li>
								</ul>
							</div>
						</div>
					</div>
					<div class="row-menu">
						<div class="cell-menu last">
							<div class="clearfix">
								<div class="nav-block social">
									<ul>
										<li class="btn-facebook"><a href="https://www.facebook.com/premiumbeat" target="_blank" rel="noreferrer"><span class="normal-rounded-icon icon">e</span></a></li>
										<li class="btn-twitter"><a href="https://twitter.com/#!/premiumbeat" target="_blank" rel="noreferrer"><span class="normal-rounded-icon icon">w</span></a></li>
										<li class="btn-youtube"><a href="https://www.youtube.com/user/premiumbeat" rel="publisher noreferrer" target="_blank"><span class="normal-rounded-icon icon">√</span></a></li>
										<li class="btn-instagram"><a href="https://www.instagram.com/premiumbeat/" rel="publisher noreferrer" target="_blank"><span class="normal-rounded-icon icon">∫</span></a></li>
									</ul>
								</div>
								<div class="security-text">
									<img src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/ico_shopping.svg" width="30" height="25" alt="Security logo" loading="lazy"> 100<sub>%</sub> SECURE SHOPPING
								</div>

								<div class="menu-copyright">
									PremiumBeat.com copyright © 2005-2021 <br />Shutterstock Music Canada ULC All rights reserved.</span>
								</div>
							</div>

						</div>
					</div>
				</div>
			</div>

		</div>
	</nav>
	<!-- cart growl-->
	<div style="display:none;">
		<div class="growl-header-cart">
			<div class="title-holder">
				<span class="icon">5</span>
				<span class="title">Shopping Cart</span>
			</div>
			<div class="text">Your cart has been updated</div>
			<a rel="nofollow" href="/cart" class="bt-normal bt js-checkout">checkout</a>
		</div>
	</div>
	<!-- cart growl-->
</header>
		</div>

	<article class="post-class-post-162102 post-class-post post-class-type-post post-class-status-publish post-class-format-standard post-class-has-post-thumbnail post-class-hentry post-class-category-3d post-class-tag-3d post-class-tag-3d-modeling post-class-tag-3d-models post-class-tag-3d-software post-class-tag-blender post-class-tag-software">

		<div class="blog-wrapper">
			<div class="logo-thebeat-wrapper">
				<a href="https://www.premiumbeat.com/blog/" title="The Beat">
					<img class="logo-thebeat" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/TheBeat.svg" alt="The Beat logo" width="200" height="54">
				</a>
			</div>
			<header class="blog-header">
				<div class="inner section-inner">
					<div class="blog-nav  browse collapse">

	<div class="menu-wrapper tablet-h-hide">

		<nav class="menu clearfix">
			<ul class="main-nav">
				<li id="menu-item-144950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-144950"><a href="https://www.premiumbeat.com/blog/">All</a></li>
<li id="menu-item-144951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144951"><a href="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</a></li>
<li id="menu-item-144952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144952"><a href="https://www.premiumbeat.com/blog/category/video-production-2/">Video Production</a></li>
<li id="menu-item-144953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144953"><a href="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</a></li>
<li id="menu-item-144954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144954"><a href="https://www.premiumbeat.com/blog/category/free-for-video/">Free Downloads</a></li>
<li id="menu-item-144955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144955 menu-item-mega-parent"><a href="#">More</a>
<ul class="sub-menu ">
	<li id="menu-item-144956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144956 mega-menu-title"><a href="#">Software</a>
	<ul class="sub-menu ">
		<li id="menu-item-144959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144959 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/after-effects/">After Effects</a></li>
		<li id="menu-item-144960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144960 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/avid/">Avid</a></li>
		<li id="menu-item-144961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144961 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/cinema-4d/">Cinema 4D</a></li>
		<li id="menu-item-144962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144962 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/final-cut-pro/">Final Cut Pro</a></li>
		<li id="menu-item-144963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144963 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/final-cut-pro-x/">Final Cut Pro X</a></li>
		<li id="menu-item-144964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144964 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/premiere-2/">Premiere Pro</a></li>
		<li id="menu-item-144965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144965 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/davinci-resolve/">DaVinci Resolve</a></li>
		<li id="menu-item-144966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144966 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/smoke-2/">Smoke</a></li>
	</ul>
</li>
	<li id="menu-item-144957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144957 mega-menu-title"><a href="#">Production &#038; Post</a>
	<ul class="sub-menu ">
		<li id="menu-item-144967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144967 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/color-grading/">Color Grading</a></li>
		<li id="menu-item-144968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144968 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/filmmaking-2/">Filmmaking</a></li>
		<li id="menu-item-144969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144969 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/industry/">Industry</a></li>
		<li id="menu-item-144970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144970 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/inspiration/">Inspiration</a></li>
		<li id="menu-item-144971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144971 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</a></li>
		<li id="menu-item-144972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144972 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/photography/">Photography</a></li>
		<li id="menu-item-144973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144973 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/tutorials/">Tutorials</a></li>
		<li id="menu-item-144974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144974 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</a></li>
		<li id="menu-item-144975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144975 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/video-gear/">Video Gear</a></li>
	</ul>
</li>
	<li id="menu-item-144958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144958 mega-menu-title"><a href="#">Music &#038; Sound Effects</a>
	<ul class="sub-menu ">
		<li id="menu-item-144976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144976 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/audio-editing-2/">Audio Editing</a></li>
		<li id="menu-item-144977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144977 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/music-copyright/">Music Copyright</a></li>
		<li id="menu-item-144978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144978 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/premiumbeat-com-composers/">Premiumbeat Composers</a></li>
		<li id="menu-item-144979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144979 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/premiumbeat-news/">PremiumBeat News</a></li>
		<li id="menu-item-144980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144980 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/royalty-free-music/">Royalty Free Music</a></li>
		<li id="menu-item-144981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144981 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/sound-effects/">Sound Effects</a></li>
	</ul>
</li>
</ul>
</li>
			</ul>

			<div class="social-box">
					<ul class="social-networks clearfix">
						<li class="btn-facebook"><a class="small-normal-rounded-icon" href="https://www.facebook.com/premiumbeat">e</a></li>
						<li class="btn-twitter"><a class="small-normal-rounded-icon" href="https://www.twitter.com/premiumbeat">w</a></li>
						<li class="btn-youtube"><a class="small-normal-rounded-icon" href="https://www.youtube.com/user/premiumbeat" rel="publisher noreferrer" target="_blank">√</a></li>
					</ul>
			</div>
			<div class="menu-search">
				<div class="menu-search-inner">
					<form method="get" class="search-form search-holder" action="https://www.premiumbeat.com/blog/" >
	<fieldset>
		<input type="search" name="s" placeholder="Search blog" />
		<button class="bt-search" type="submit" value="Search" aria-label="Search"></button>
	</fieldset>
</form>
				</div>
			</div>
		</nav>

	</div> <!-- menu-wrapper -->

	<div class="mobile-menu tablet-h-show clearfix">


		<div class="select-holder">
			<span class="text">Categories</span>
			<div class="project-select">
				<select>
					<option data-cat="https://www.premiumbeat.com/blog/">All</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/video-production-2/">Video Production</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/free-for-video/">Free Downloads</option></li>
<option data-cat="#">More</option>	<option data-cat="#">Software</option>		<option data-cat="https://www.premiumbeat.com/blog/category/after-effects/">After Effects</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/avid/">Avid</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/cinema-4d/">Cinema 4D</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/final-cut-pro/">Final Cut Pro</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/final-cut-pro-x/">Final Cut Pro X</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/premiere-2/">Premiere Pro</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/davinci-resolve/">DaVinci Resolve</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/smoke-2/">Smoke</option></li>
	</ul>
</li>
	<option data-cat="#">Production &#038; Post</option>		<option data-cat="https://www.premiumbeat.com/blog/category/color-grading/">Color Grading</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/filmmaking-2/">Filmmaking</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/industry/">Industry</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/inspiration/">Inspiration</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/photography/">Photography</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/tutorials/">Tutorials</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/video-gear/">Video Gear</option></li>
	</ul>
</li>
	<option data-cat="#">Music &#038; Sound Effects</option>		<option data-cat="https://www.premiumbeat.com/blog/category/audio-editing-2/">Audio Editing</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/music-copyright/">Music Copyright</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/premiumbeat-com-composers/">Premiumbeat Composers</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/premiumbeat-news/">PremiumBeat News</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/royalty-free-music/">Royalty Free Music</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/sound-effects/">Sound Effects</option></li>
	</ul>
</li>
</ul>
</li>

				</select>
			</div>
		</div>
		<div class="menu-search">
			<div class="menu-search-inner">
				<form method="get" class="search-form search-holder" action="https://www.premiumbeat.com/blog/" >
	<fieldset>
		<input type="search" name="s" placeholder="Search blog" />
		<button class="bt-search" type="submit" value="Search" aria-label="Search"></button>
	</fieldset>
</form>
			</div>
		</div>
		<div class="social-box">
			<ul class="social-networks clearfix">
				<li class="btn-facebook"><a class="small-normal-rounded-icon" href="https://www.facebook.com/premiumbeat" rel="noreferrer">e</a></li>
				<li class="btn-twitter"><a class="small-normal-rounded-icon" href="https://www.twitter.com/premiumbeat" rel="noreferrer">w</a></li>
				<li class="btn-youtube"><a class="small-normal-rounded-icon" href="https://www.youtube.com/user/premiumbeat" rel="publisher noreferrer" target="_blank">√</a></li>
			</ul>
		</div>

	</div>
</div>
				</div>
			</header>


		
	<main role="main" id="main" class="main">
		<div class="section-inner">
			<article class="post clearfix">


				<header class="post-header">
					<p class="breadcrumbs"><span><span><a href="https://www.premiumbeat.com/blog/">Home</a> » <span><a href="https://www.premiumbeat.com/blog/category/3d/">3D</a> » <span class="breadcrumb_last" aria-current="page">Lessons Learned from My First 30 Days Using Blender</span></span></span></span></p>

				</header>


				<div class="post-content clearfix">



					<div class="content-main">
													<div class="featured-image">
								<img width="865" height="505" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06085524/Blender-Cover.jpg" class="attachment-feature_desktop size-feature_desktop wp-post-image" alt="Lessons Learned from My First 30 Days Using Blender" loading="lazy" />							</div>
							
															<p class="image_via">Cover image via <a href="" target="_blank"></a></p>
																			<div class="post-header">
							<h1 class="post-title">Lessons Learned from My First 30 Days Using Blender</h1>
							<div class="author-wrapper">
			<div class="img-holder">
			<div class="img-wrapper">
				<img src="https://vip-go.premiumbeat.com/wp-content/uploads/userphoto/75.jpg" alt="Jason Boone" width="150" height="150" class="photo" />			</div>
		</div>
	
	<div class="author-holder">
		<div><em class="author vcard">By <a href="https://www.premiumbeat.com/blog/author/jasonboone/" class="fn">Jason Boone</a></em></div>
		<div><time class="updated published" datetime="2021-12-06"> December 06, 2021</time></div>
	</div>
</div>
							<div class="category-list-wrapper">
								<nav class="category-list">
									<ul>
									<li><a href="https://www.premiumbeat.com/blog/category/3d/" rel="category tag">3D</a></li>
									</ul>
								</nav>
								<div class="inline-like-wrapper" style="display:none;">
									<div class="like-wrapper">
	<div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div>
</div>								</div>
							</div>
						</div>
						<div class="content-main-post">
							
<h2 id="h-here-are-a-few-takeaways-tips-and-tricks-from-my-experience-while-learning-blender-remember-patience-is-a-virtue">Here are a few takeaways, tips, and tricks from my experience while learning Blender. Remember, patience is a virtue.&nbsp;</h2>



<p>Blender has a notoriously steep learning curve. You’ve heard this before, right? I always see this statement, but it’s never quite clear why so many people think this. </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/G0mM9D935Ww?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>For years, this rumor kept me from diving into the <a href="https://www.premiumbeat.com/blog/imac-for-filmmakers-designers-artists/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">world of 3D</a>, as it always seemed like such a heavy time investment. However, I’d received so many inquiries about Blender over the past year from clients that it was clearly time to make this a priority.&nbsp;</p>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06081528/Blender.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="394" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06081528/Blender.jpg" alt="Blender" class="wp-image-162124"/></a><figcaption><em>Learning Blender.</em></figcaption></figure>



<p>That’s why I spent the last thirty days tinkering away inside <a href="https://www.premiumbeat.com/blog/blender-software-guide/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">Blender</a>, just to see how much I could learn in several short weeks. Here are my takeaways . . .</p>



<hr class="wp-block-separator"/>



<h3 id="h-have-a-plan">Have a Plan</h3>



<p><a href="https://www.premiumbeat.com/blog/blender-channels-for-3d-artists/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">Blender</a> does a lot of things. It’s important to pinpoint what you want to create so you don’t waste time going down a rabbit hole of trying to learn tools that you may never use.&nbsp;</p>



<p>For example, I create map animations in <a href="https://www.premiumbeat.com/blog/starting-with-after-effects/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">Adobe After Effects</a>, and clients have been requesting specific 3D scenes. They want <a href="https://www.shutterstock.com/blog/3d-model-scans-with-smartphone" target="_blank" rel=" noopener" data-wpel-link="external">terrain maps</a>, buildings, animated routes, and even flood simulations. </p>



<p>Since I’m a newbie and want to keep my motivation up, it was important to make things simple during these first few weeks of learning.&nbsp;</p>



<p>I decided to set aside two hours a day for thirty days. At the end of this period, I wanted to accomplish two things:</p>



<ol><li>To be comfortable navigating the interface using hotkeys.&nbsp;</li><li>To create a top-view terrain map with texture, lighting, and animation.&nbsp;</li></ol>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06082158/Barbados-1.png" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06082158/Barbados-1.png" alt="Barbados" class="wp-image-162125"/></a><figcaption><em>Top-view map of Barbados.</em></figcaption></figure>



<p>Simple enough, right?</p>



<hr class="wp-block-separator"/>



<h3 id="h-find-a-good-beginner-s-series-course">Find a Good Beginner’s Series Course</h3>



<p>It’s important to <a href="https://www.premiumbeat.com/blog/learn-blender-quickly/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">learn the fundamentals</a> before jumping into project-specific tutorials. I’d watched several map-related tutorials in the past and always quickly gave up due to the number of tools I just didn’t understand how to use. </p>



<p>It’s one thing to know how to follow along with a step-by-step tutorial, but another thing entirely to know your way around a program.&nbsp;</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/7MRonzqYJgw?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent&#038;listType=playlist&#038;list=PLn3ukorJv4vs_eSJUQPxBRaDS8PrVmIri" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/nIoXOplUvAw?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>Once again, <a href="https://www.premiumbeat.com/blog/creating-the-donut-in-blender/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">learning Blender</a> is a serious time investment. Picking the wrong tutorial series can result in a lot of wasted time. </p>



<p>There’s nothing more frustrating than trying to follow an instructor who&#8217;s going too fast, not explaining what they’re doing, or simply skipping steps. And, unfortunately, there&#8217;s a lot of that content out there on YouTube.&nbsp;</p>



<p>Here are four good places to start:</p>



<ul><li><a href="https://youtube.com/playlist?list=PLgO2ChD7acqH5S3fCO1GbAJC55NeVaCCp" target="_blank" rel=" noopener" data-wpel-link="external">CrossMind Studio</a></li><li><a href="https://www.youtube.com/watch?v=bpvh-9H8S1g&amp;list=PL8eKBkZzqDiU-qcoaghCz04sMitC1yx6k" target="_blank" rel=" noopener" data-wpel-link="external">CG Fast Track</a></li><li><a href="https://www.youtube.com/watch?v=7MRonzqYJgw&amp;list=PLn3ukorJv4vs_eSJUQPxBRaDS8PrVmIri" target="_blank" rel=" noopener" data-wpel-link="external">Grant Abbitt</a></li><li><a href="https://www.youtube.com/watch?v=nIoXOplUvAw" target="_blank" rel=" noopener" data-wpel-link="external">Blender Guru</a></li></ul>



<p><strong>Pro tip:</strong> If you get lost or stuck in a tutorial, check the comment section. Nine times out of ten some friendly person has solved the problem and shared the answer with everyone.&nbsp;</p>



<hr class="wp-block-separator"/>



<h3 id="h-learn-the-basic-vocabulary">Learn the Basic Vocabulary</h3>



<p>The world of 3D comes with a lot of <a href="https://www.shutterstock.com/blog/guide-3d-terminology" target="_blank" rel=" noopener" data-wpel-link="external">specific, complicated vocabulary</a>. This can be intimidating for newbies, and also feel like an insurmountable hurdle.&nbsp;</p>



<p>While learning the basics of Blender in a beginner’s course, it helps immensely to learn key vocabulary terms as you go along. </p>



<p>You don’t need to devote time for deep-diving into every aspect of the program, but it helps to have a good sense of the terms for various tools and techniques.&nbsp;</p>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06083025/Learn-the-Vocabulary-1.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06083025/Learn-the-Vocabulary-1.jpg" alt="Learn the Vocabulary" class="wp-image-162126"/></a><figcaption><em>Learn vocabulary terms.</em></figcaption></figure>



<p>I used the <a href="https://docs.blender.org/manual/en/latest/" target="_blank" rel=" noopener" data-wpel-link="external">Blender support documentation</a> as a reference to quickly read summaries of tools and techniques as I made my way through the intro tutorials. This helped me quickly hone in and plan what areas of the program would be most useful for making map animations.&nbsp;</p>



<hr class="wp-block-separator"/>



<h3 id="h-set-aside-a-lot-of-time">Set Aside (a lot of) Time</h3>



<p>I initially planned on using Blender for two hours a day over the course of thirty days. After starting Blender Guru’s Donut series, however, I quickly changed the plan. </p>



<p>This series consists of twenty-four videos that are each roughly fifteen minutes in length, giving a total run time of six hours. Seems like you could knock this out in one day, right? </p>



<p>Wrong.&nbsp;</p>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06083340/Blender-Tutorial.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06083340/Blender-Tutorial.jpg" alt="Blender Tutorial" class="wp-image-162127"/></a></figure>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06083442/Blender-Tutorial2.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06083442/Blender-Tutorial2.jpg" alt="Blender Tutorial" class="wp-image-162128"/></a><figcaption><em>Set aside a good amount of time for each tutorial.</em></figcaption></figure>



<p>I saw in another video that the Blender Guru recommends allotting two to three full (eight hour) days of work to get through the Donut series properly. </p>



<p>At two hours a day, I was looking at spending most of my month just working on a Donut. Clearly, I needed to set aside more time. Again, this is a huge time investment.&nbsp;</p>



<hr class="wp-block-separator"/>



<h3 id="h-go-slow">Go Slow</h3>



<p>The first two weeks of my thirty days were surprisingly slow and clunky. Even simply following a tutorial step-by-step required so much pausing and backtracking. Finally, I decided to watch a tutorial all the way through, and then watch it a second time to pause and follow along.&nbsp;</p>



<p>During one of my first attempts at modeling, I found myself moving a little too fast. I was trying to create a basic <a href="https://www.shutterstock.com/blog/low-poly-3d-graphic-design-trend" target="_blank" rel=" noopener" data-wpel-link="external">low-poly</a> fox. Before I knew it, I was spending hours trying to make the ears look realistic. This quickly led to a burnout. So, I decided to come back and stick to the initial plan of simple <a href="https://www.shutterstock.com/blog/low-poly-portraits-illustrator" target="_blank" rel=" noopener" data-wpel-link="external">low-poly</a> primitives.&nbsp;</p>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06083945/Low-Poly-Fox.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06083945/Low-Poly-Fox.jpg" alt="Low-Poly Fox" class="wp-image-162129"/></a><figcaption><em>Creating a low-poly fox.</em></figcaption></figure>



<p>It’s easy to fall into this trap of trying to run before you even know how to walk. It&#8217;s easy to waste so much time trying to perfect some random aspect of a model. </p>



<p>Learning the fundamentals of Blender is a slow process for newbies. It can be frustrating when you continuously get unpleasant results. So, take it slow.&nbsp;</p>



<hr class="wp-block-separator"/>



<h3 id="h-find-project-specific-tutorials">Find Project-Specific Tutorials</h3>



<p>Once I learned the fundamentals and got comfortable navigating the interface, it was time to find some tutorials specific to what I wanted to accomplish. The <a href="https://www.premiumbeat.com/blog/best-3d-models-for-blender-cinema-4d/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">Blender community</a> is so huge and helpful, it’s quite easy to find content on nearly any topic of 3D art.&nbsp;</p>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06084301/Project-Specific-Tutorials.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06084301/Project-Specific-Tutorials.jpg" alt="Project-Specific Tutorials" class="wp-image-162130"/></a><figcaption><em>Find project-specific tutorials.</em></figcaption></figure>



<p>A few keyword searches led me to a plethora of information. This included tips on the best add-ons for map-making, as well as helpful techniques. I also got a good glimpse of what areas of Blender I’ll want to do deep dives on as a map maker. &nbsp;&nbsp;</p>



<hr class="wp-block-separator"/>



<h3 id="h-repetition-is-key">Repetition Is Key</h3>



<p>Practice indeed makes perfect. One technique, in particular, that I found helpful was repetition. Simply repeating a few simple steps really helped to solidify things for me.&nbsp;</p>



<p>For example, I created several plates while doing the Donut tutorial series. Each time, I would start from scratch with a new project, and create the plate with slightly different modifications. </p>



<p>With this process, I quickly became comfortable with various hotkeys, as well as how to navigate the interface.&nbsp;</p>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06084612/Creating-Plates.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06084612/Creating-Plates.jpg" alt="Creating Plates" class="wp-image-162131"/></a><figcaption><em>Repetition of steps helps build muscle memory. </em></figcaption></figure>



<hr class="wp-block-separator"/>



<h3 id="h-everything-is-connected">Everything Is Connected</h3>



<p>During the last two weeks of my Blender training, I really started to get into the details of making my desired terrain animation. </p>



<p>While trying to light my terrain, I began to realize how so many aspects of Blender are connected. Trying to figure out which renderer, light type, and material settings to use turned out to be quite complex, in the end.&nbsp;</p>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06084945/Rendering-in-Blender.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06084945/Rendering-in-Blender.jpg" alt="Rendering in Blender" class="wp-image-162132"/></a><figcaption><em>Many aspects of Blender are connected.</em></figcaption></figure>



<p>I imagine that this is a main cause for such a steep learning curve. You have to be ready to learn so much before you can get a particular look that you want. This information overload probably causes many people to quit in those first few projects.&nbsp;</p>



<hr class="wp-block-separator"/>



<h3 id="h-don-t-get-discouraged-it-gets-easier">Don’t Get Discouraged &#8211; It Gets Easier</h3>



<p>After thirty days of playing around in Blender, I can confidently say that I achieved my two goals. I’m now comfortable navigating the interface, and know a number of useful hotkeys. I was also able to create several animations of my terrain map, which look quite good.&nbsp;</p>



<figure class="wp-block-image size-full is-resized"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/05094609/Final-Map-Animation-2.gif" data-wpel-link="external" target="_blank"><img src="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/05094609/Final-Map-Animation-2.gif" alt="Final Map Animation" class="wp-image-162121" width="755"/></a></figure>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06085315/Final-Render-1.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/12/06085315/Final-Render-1.jpg" alt="Final Render" class="wp-image-162135"/></a><figcaption><em>Finished product.</em></figcaption></figure>



<p>There’s obviously still so much to learn, but I feel like the biggest hurdle is now behind me.&nbsp;It&#8217;s certainly exciting once you get the hang of the interface and learn your way around. </p>



<p>The next thirty days are going to be much more fun. </p>



<hr class="wp-block-separator"/>



<ul><li><a href="https://www.premiumbeat.com/blog/blender-channels-for-3d-artists/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">The 10 Best Blender YouTube Channels for 3D Artists</a></li><li><a href="https://www.premiumbeat.com/blog/best-3d-models-for-blender-cinema-4d/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">Best Site to Download 3D Models for Blender, Cinema 4D, and More</a></li><li><a href="https://www.premiumbeat.com/blog/learn-blender-quickly/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">The Top 5 Places and Channels to Quickly Learn Blender</a></li><li><a href="https://www.premiumbeat.com/blog/blender-software-guide/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">Complete Beginner’s Guide to Blender</a></li><li><a href="https://www.premiumbeat.com/blog/creating-the-donut-in-blender/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">8 Things I Learned by Creating the Donut in Blender</a></li></ul>
						</div>
							<div class="content-share">
		<div class="content-share-inner">
			<div class="social-wrapper">
				<div class="social">
					<div class="inner">

					 <!--<div class="item share">
							<div class="icon">7</div>
							<div class="title">Like this article?</div>
						</div>
						<div class="item box-count">
							<span class='st-bt st_fblike_vcount' st_url="https://www.premiumbeat.com/blog/learning-blender-30-days/"></span>
							<span class='st-bt st_facebook_vcount' st_url="https://www.premiumbeat.com/blog/learning-blender-30-days/"></span>
							<span class='st-bt st_plusone_vcount' st_url="https://www.premiumbeat.com/blog/learning-blender-30-days/"></span>
							<span class='st-bt st_twitter_vcount' st_url="https://www.premiumbeat.com/blog/learning-blender-30-days/" st_via=''></span>
					</div> -->

						<div class="at-wrapper">

							<div class="share-cnt">
								<div class="total"></div>
								<div class="text"></div>
							</div>
							<div class="share-bt-wrapper">

								<a class="share-bt facebook addthis_button_facebook">
									<span class="icon">e</span>
								</a>
								<a class="share-bt twitter addthis_button_twitter">
									<span class="icon">w</span>
								</a>

								<!--
								<a class="share-bt google addthis_button_google_plusone_share">
									<span class="icon">q</span>
								</a>
								-->

								<a class="share-bt email addthis_button_email">
									<i class="fa fa-envelope-o" aria-hidden="true"></i>
								</a>
							</div>


						</div>


					</div>
				</div>
			</div>
		</div>
	</div>

					</div>

					<div class="content-related sidebar">
					</div>
				</div>


			</article>
		</div> <!-- section-inner -->
	</main>

	<!-- Default every promo to RS  -->
							
<div class="section-inner">
	<div class="post-promo pb" style="background-color: #2c2c2c">
		<div class="inner">
			<h3 class="title">
				<a class="pb-promo-title" href="">
					 Save 25% on Music! <br>Use code SHARE25 at checkout. <br>Valid thru December 10th.				</a>
			</h3>
			<a class="bt bt-big"
			href="https://www.premiumbeat.com/"
			onClick="_gaq.push(['_trackEvent', 'Blog Callouts to Music', 'In-Post Bottom Callout', 'Need Music for Projects']);">
			Save today			</a>
			<div class="post-promo-logo"><img class="logo" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/logo_pb_white_gold.svg" alt="PremiumBeat Logo"></div>
		</div>
	</div>
</div>
		
	<section class="post-info clearfix">
		<div class="section-inner">
						<div class="wrapper-related-title clearfix">
				<div class="bottom-related-title">More articles from this Author</div>
				<div class="equal-height-col">
				
					<div class="related-article-holder col col-1">
												<div class="related-article">
							<div class="related-article-inner">
								<div class="cat-holder">
								<a class="img-holder" href="https://www.premiumbeat.com/blog/build-tension-in-a-scene/">

																			<img width="270" height="150" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/10/18141234/Tension-Factor-Cover.jpg" class="photo wp-post-image" alt="Up That Scare Factor: 8 Ways to Build Tension in a Scene" loading="lazy" />																	</a>
								</div>
								<div class="cat-wrapper">
																												<a class="cat-box" href="/blog/category/filmmaking-2">
											

												Filmmaking
																					</a>
																	 </div>
								<a class="related-title bt" href="https://www.premiumbeat.com/blog/build-tension-in-a-scene/" rel="bookmark" title="Up That Scare Factor: 8 Ways to Build Tension in a Scene">Up That Scare Factor: 8 Ways to Build Tension in a Scene</a>
								<div class="post-bottom-holder">
									<footer class="holder post-bottom">
										<div class="frame">
											<strong class="author vcard">By <a rel="nofollow" href="https://www.premiumbeat.com/blog/author/jasonboone/" class="fn">
											Jason Boone</a></strong>
											<time class="date updated published" datetime="10-19-2021">10-19-2021</time>
										</div>

									</footer>
								</div>
							</div>
						</div>
					</div>

					
					<div class="related-article-holder col col-2">
												<div class="related-article">
							<div class="related-article-inner">
								<div class="cat-holder">
								<a class="img-holder" href="https://www.premiumbeat.com/blog/manipulate-time-adobe-premiere-pro/">

																			<img width="270" height="150" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/07/14133558/Editing-Time-Feature.jpg" class="photo wp-post-image" alt="5 Ways to Manipulate Time in Adobe Premiere Pro" loading="lazy" />																	</a>
								</div>
								<div class="cat-wrapper">
																												<a class="cat-box" href="/blog/category/premiere-2">
											
												Premiere Pro
																					</a>
																	 </div>
								<a class="related-title bt" href="https://www.premiumbeat.com/blog/manipulate-time-adobe-premiere-pro/" rel="bookmark" title="5 Ways to Manipulate Time in Adobe Premiere Pro">5 Ways to Manipulate Time in Adobe Premiere Pro</a>
								<div class="post-bottom-holder">
									<footer class="holder post-bottom">
										<div class="frame">
											<strong class="author vcard">By <a rel="nofollow" href="https://www.premiumbeat.com/blog/author/jasonboone/" class="fn">
											Jason Boone</a></strong>
											<time class="date updated published" datetime="07-20-2021">07-20-2021</time>
										</div>

									</footer>
								</div>
							</div>
						</div>
					</div>

					
					<div class="related-article-holder col col-3">
												<div class="related-article">
							<div class="related-article-inner">
								<div class="cat-holder">
								<a class="img-holder" href="https://www.premiumbeat.com/blog/3d-tools-in-after-effects/">

																			<img width="270" height="150" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/05/24125610/AE-3D-Tools-Feature.jpg" class="photo wp-post-image" alt="Streamline Your Workflow with Adobe&#039;s New 3D Tools in After Effects" loading="lazy" />																	</a>
								</div>
								<div class="cat-wrapper">
																												<a class="cat-box" href="/blog/category/after-effects">
											
												After Effects
																					</a>
																	 </div>
								<a class="related-title bt" href="https://www.premiumbeat.com/blog/3d-tools-in-after-effects/" rel="bookmark" title="Streamline Your Workflow with Adobe&#8217;s New 3D Tools in After Effects">Streamline Your Workflow with Adobe&#8217;s New 3D Tools in After Effects</a>
								<div class="post-bottom-holder">
									<footer class="holder post-bottom">
										<div class="frame">
											<strong class="author vcard">By <a rel="nofollow" href="https://www.premiumbeat.com/blog/author/jasonboone/" class="fn">
											Jason Boone</a></strong>
											<time class="date updated published" datetime="05-26-2021">05-26-2021</time>
										</div>

									</footer>
								</div>
							</div>
						</div>
					</div>

					
					<div class="related-article-holder col col-4">
												<div class="related-article">
							<div class="related-article-inner">
								<div class="cat-holder">
								<a class="img-holder" href="https://www.premiumbeat.com/blog/fractal-noise-adobe-after-effects/">

																			<img width="270" height="150" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/05/14135547/Fractal-Noise-Feature.jpg" class="photo wp-post-image" alt="3 Ways to Use the Fractal Noise Effect in Adobe After Effects" loading="lazy" />																	</a>
								</div>
								<div class="cat-wrapper">
																												<a class="cat-box" href="/blog/category/after-effects">
											
												After Effects
																					</a>
																	 </div>
								<a class="related-title bt" href="https://www.premiumbeat.com/blog/fractal-noise-adobe-after-effects/" rel="bookmark" title="3 Ways to Use the Fractal Noise Effect in Adobe After Effects">3 Ways to Use the Fractal Noise Effect in Adobe After Effects</a>
								<div class="post-bottom-holder">
									<footer class="holder post-bottom">
										<div class="frame">
											<strong class="author vcard">By <a rel="nofollow" href="https://www.premiumbeat.com/blog/author/jasonboone/" class="fn">
											Jason Boone</a></strong>
											<time class="date updated published" datetime="05-20-2021">05-20-2021</time>
										</div>

									</footer>
								</div>
							</div>
						</div>
					</div>

								</div>
		</div>
					</div>
	</section>

	
				</div> <!-- blog-wrapper -->
			</article>
			<footer class="footer">
		<section class="footer-nav">
				<div class="email-bg">
						<div class="email-table">
								<div class="email-cell">
										<div class="mobile-email">
												<div class="section-inner clearfix">


														<div class="email-wrapper">

																<div class="title-holder">
																		<p>Experience the <br class="mobile-display">best <br><span>TheBeat</span> <br class="mobile-display">has to offer.</p>
																</div>
																<!-- Begin MailChimp Signup Form -->
																<div class="newsletter-signup">
																		<div id="mc_embed_signup">
																				<form id="newsletter-form" action="https://audioapipb.shutterstock.com/v1/premiumbeat/newsletter" method="put" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
																						<div id="mc_embed_signup_scroll">
																								<div class="input-wrapper">

																										<div class="mc-field-group cell email">
																												<input type="email" value="" name="EMAIL" class="dark required email" id="mce-EMAIL" placeholder="Your Email">
																										</div>
																								</div>
																								<div id="mce-responses" class="clear">
																										<div class="response" id="mce-error-response" style="display:none"></div>
																										<div class="response" id="mce-success-response" style="display:none"></div>
																								</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
																								<div style="position: absolute; left: -5000px;"><input type="text" name="b_542fde17ee1ccbec98dd7f656_a6d760ba52" tabindex="-1" value=""></div>
																								<div class="clear bt-holder">
																										<input type="submit" value="Subscribe Now" name="subscribe" id="mc-embedded-subscribe" class="bt-new-medium">
																								</div>
																						</div>
																				</form>
																		</div>
																</div>
																<!--End mc_embed_signup-->
														</div>

												</div>
										</div>

								</div>
						</div>
				</div>
				<div class="section-inner clearfix">
						<div class="wrapper-footer-nav">
							<ul class="footer-sidebars">
								<li id="nav_menu-3" class="widget widget_nav_menu nav-block general"><h5 class="title">General</h5><div class="menu-footer-area-1-container"><ul id="menu-footer-area-1" class="menu"><li id="menu-item-144125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144125"><a href="https://www.premiumbeat.com/">Home</a></li>
<li id="menu-item-144126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144126"><a href="/royalty-free-music">Royalty Free Music</a></li>
<li id="menu-item-144127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144127"><a href="/royalty-free-music-genre">Music Genres</a></li>
<li id="menu-item-144128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144128"><a href="/royalty-free-music-mood">Music Moods</a></li>
<li id="menu-item-144129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144129"><a href="/music-instrument">Music Instruments</a></li>
<li id="menu-item-144130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144130"><a href="/artists">Artists</a></li>
<li id="menu-item-144131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144131"><a href="/royalty-free-tracks">Songs</a></li>
<li id="menu-item-144132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144132"><a href="https://rocketstock.com/after-effects-templates/">After Effects Templates</a></li>
<li id="menu-item-144133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144133"><a href="https://www.shutterstock.com/video/">Stock Video</a></li>
<li id="menu-item-144134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144134"><a href="/stock-music">Stock Music</a></li>
<li id="menu-item-144135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144135"><a href="https://www.shutterstock.com/photos">Stock Photos</a></li>
</ul></div></li><li id="nav_menu-4" class="widget widget_nav_menu nav-block music"><h5 class="title">Collections</h5><div class="menu-footer-area-2-container"><ul id="menu-footer-area-2" class="menu"><li id="menu-item-144136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144136"><a href="/royalty-free-music">Most Popular Music</a></li>
<li id="menu-item-144137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144137"><a href="/royalty-free-music/recent-tracks">Most Recent Music</a></li>
<li id="menu-item-144138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144138"><a href="/royalty-free-music-genre/corporate">Corporate / Business</a></li>
<li id="menu-item-144139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144139"><a href="/royalty-free-music-genre/jazz">Jazz Music</a></li>
<li id="menu-item-144140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144140"><a href="/royalty-free-music-genre/classical">Classical Music</a></li>
<li id="menu-item-144141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144141"><a href="/royalty-free">Royalty Free Music for Projects</a></li>
<li id="menu-item-144192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144192"><a href="/music-collections">Music Collections</a></li>
<li id="menu-item-144194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144194"><a href="/free-music">Free Music</a></li>
</ul></div></li><li id="nav_menu-5" class="widget widget_nav_menu nav-block info"><h5 class="title">Info</h5><div class="menu-footer-area-3-container"><ul id="menu-footer-area-3" class="menu"><li id="menu-item-144142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144142"><a href="/about">About Us</a></li>
<li id="menu-item-144143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144143"><a href="https://www.premiumbeat.com/blog/testimonials/">Testimonials</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144144"><a href="/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-144145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144145"><a href="/license">License Agreement</a></li>
</ul></div></li><li id="nav_menu-6" class="widget widget_nav_menu nav-block composers"><h5 class="title">Composers</h5><div class="menu-footer-area-4-container"><ul id="menu-footer-area-4" class="menu"><li id="menu-item-144146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144146"><a href="/new-artist">Submit Music</a></li>
</ul></div></li><li id="nav_menu-7" class="widget widget_nav_menu nav-block support"><h5 class="title">Support</h5><div class="menu-footer-area-5-container"><ul id="menu-footer-area-5" class="menu"><li id="menu-item-144147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144147"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-144148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144148"><a href="/faq">FAQ</a></li>
<li id="menu-item-144149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144149"><a href="/cuesheets">Cue Sheets</a></li>
<li id="menu-item-144150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144150"><a href="/blog/">Blog</a></li>
<li id="menu-item-144197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144197"><a href="/affiliates">Affiliate Program</a></li>
</ul></div></li>							</ul>
								<div class="nav-block nav-social">
										<div class="title">We’re Social</div>
										<div class="footer-share">
												<div class="social">
														<ul>
																<li><a href="https://www.facebook.com/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">e</span></a></li>
																<li><a href="https://twitter.com/#!/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">w</span></a></li>
																<li><a href="https://www.youtube.com/user/premiumbeat" rel="publisher" target="_blank"><span class="normal-rounded-icon icon"><i class="fa fa-youtube-play" aria-hidden="true"></i></span></a></li>
																<li><a href="https://www.instagram.com/premiumbeat/" rel="publisher" target="_blank"><span class="normal-rounded-icon icon"><i class="fa fa-instagram" aria-hidden="true"></i></span></a></li>
														</ul>
												</div>
										</div>
								</div>

						</div>
						<div class="footer-share">
							<div class="social">
									<ul>
										<li><a href="https://www.facebook.com/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">e</span></a></li>
										<li><a href="https://twitter.com/#!/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">w</span></a></li>
										<li class="btn-youtube"><a href="https://www.youtube.com/user/premiumbeat" rel="publisher noreferrer" target="_blank"><span class="normal-rounded-icon icon">√</span></a></li>
										<li class="btn-instagram"><a href="https://www.instagram.com/premiumbeat/" rel="publisher noreferrer" target="_blank"><span class="normal-rounded-icon icon">∫</span></a></li>
									</ul>
							</div>
						</div>
						<div class="footer-copy">
								<div class="footer-security">
										<div class="clearfix">
												<div class="inner">
														<img class="firstimg" alt="Master Card" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/mastercard_inline.svg" width="146" height="26" loading="lazy">
														<img alt="Visa" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/visa.svg" width="59" height="20" loading="lazy">
												</div>
												<div class="inner amex-discover">
														<img alt="Amex" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/amex.svg" width="67" height="16" loading="lazy">
														<img alt="PayPal" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/paypal.svg" width="79" height="21" loading="lazy">
												</div>
												<div class="inner ssl-certificate">
														<img class="medium-check" alt="SSL Certificate" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/medium_check.svg" width="32" height="32" loading="lazy">
														<span>100<sup>%</sup> secure shopping</span>
												</div>
										</div>
								</div>
								<div class="footer-copyright">
										<span>PremiumBeat.com copyright © 2005-2021 <br />Shutterstock Music Canada ULC All rights reserved.</span>
								</div>
						</div>
				</div>
		</section>
</footer>
<div id="mm-blocker"></div>
		</div>  <!-- .wrapper -->
		<script type="text/javascript" src="https://vip-go.premiumbeat.com/_static/??/wp-content/themes/thebeatcom/js-dist/blog.min.js,/wp-includes/js/wp-embed.min.js?m=1637699458j" ></script><script data-cfasync="false" data-parsely-site="vip-go.premiumbeat.com" src='https://cdn.parsely.com/keys/vip-go.premiumbeat.com/p.js?ver=2.6.1' id="parsely-cfg"></script>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=349870051765682";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com-->
		<script
			type="text/javascript"
			src="https://a.optmnstr.com/app/js/api.min.js"
			data-account="2286"
			data-user="7191"
			async
		>
		</script>
		<!-- / OptinMonster -->
		<script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'150422400',post:'162102',tz:'-6',srv:'vip-go.premiumbeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '150422400', '162102' ]);
</script>
	</body>
</html>
