
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
	<meta name="referrer" content="no-referrer-when-downgrade"/>
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.5 (Yoast SEO v19.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>In Praise of the Car Chase (and How to Film Your Own)</title>
	<meta name="description" content="The car chase seems like a straightforward scene — in reality, it&#039;s anything but. Let&#039;s go behind the scenes with this Hollywood staple." />
	<link rel="canonical" href="https://www.premiumbeat.com/blog/how-to-film-a-car-chase/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="In Praise of the Car Chase (and How to Film Your Own)" />
	<meta property="og:description" content="The car chase seems like a straightforward scene — in reality, it&#039;s anything but. Let&#039;s go behind the scenes with this Hollywood staple." />
	<meta property="og:url" content="https://www.premiumbeat.com/blog/how-to-film-a-car-chase/" />
	<meta property="og:site_name" content="The Beat: A Blog by PremiumBeat" />
	<meta property="article:publisher" content="https://www.facebook.com/premiumbeat" />
	<meta property="article:published_time" content="2022-08-10T15:43:07+00:00" />
	<meta property="article:modified_time" content="2022-08-10T18:04:46+00:00" />
	<meta property="og:image" content="https://pbblogassets.s3.amazonaws.com/uploads/2017/01/11121727/Bullet-Cover.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="584" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Darin Bradley" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@darinbradley" />
	<meta name="twitter:site" content="@Premiumbeat" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Darin Bradley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.premiumbeat.com/blog/#website","url":"https://www.premiumbeat.com/blog/","name":"The Beat: A Blog by PremiumBeat","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.premiumbeat.com/blog/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.premiumbeat.com/blog/how-to-film-a-car-chase/#primaryimage","url":"https://pbblogassets.s3.amazonaws.com/uploads/2017/01/11121727/Bullet-Cover.jpg","contentUrl":"https://pbblogassets.s3.amazonaws.com/uploads/2017/01/11121727/Bullet-Cover.jpg","width":1000,"height":584,"caption":"How to Film a Car Chase"},{"@type":"WebPage","@id":"https://www.premiumbeat.com/blog/how-to-film-a-car-chase/","url":"https://www.premiumbeat.com/blog/how-to-film-a-car-chase/","name":"In Praise of the Car Chase (and How to Film Your Own)","isPartOf":{"@id":"https://www.premiumbeat.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.premiumbeat.com/blog/how-to-film-a-car-chase/#primaryimage"},"image":{"@id":"https://www.premiumbeat.com/blog/how-to-film-a-car-chase/#primaryimage"},"thumbnailUrl":"https://pbblogassets.s3.amazonaws.com/uploads/2017/01/11121727/Bullet-Cover.jpg","datePublished":"2022-08-10T15:43:07+00:00","dateModified":"2022-08-10T18:04:46+00:00","author":{"@id":"https://www.premiumbeat.com/blog/#/schema/person/6311f623cbaaee34be361c56fc244300"},"description":"The car chase seems like a straightforward scene — in reality, it's anything but. Let's go behind the scenes with this Hollywood staple.","breadcrumb":{"@id":"https://www.premiumbeat.com/blog/how-to-film-a-car-chase/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.premiumbeat.com/blog/how-to-film-a-car-chase/"]}]},{"@type":"BreadcrumbList","@id":"https://www.premiumbeat.com/blog/how-to-film-a-car-chase/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.premiumbeat.com/blog/"},{"@type":"ListItem","position":2,"name":"Filmmaking","item":"https://www.premiumbeat.com/blog/category/filmmaking-2/"},{"@type":"ListItem","position":3,"name":"In Praise of the Car Chase (and How to Film Your Own)"}]},{"@type":"Person","@id":"https://www.premiumbeat.com/blog/#/schema/person/6311f623cbaaee34be361c56fc244300","name":"Darin Bradley","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.premiumbeat.com/blog/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e2fd8fb6058f9e68d5697459e92fa2f2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e2fd8fb6058f9e68d5697459e92fa2f2?s=96&d=mm&r=g","caption":"Darin Bradley"},"description":"Darin Bradley is a writer, producer, and marketing consultant based in Texas. You can learn more about his work at darinbradley.com.","sameAs":["http://darinbradley.com/","https://twitter.com/darinbradley"],"url":"https://www.premiumbeat.com/blog/author/darinbradley/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.optimizely.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Beat: A Blog by PremiumBeat &raquo; Feed" href="https://www.premiumbeat.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Beat: A Blog by PremiumBeat &raquo; Comments Feed" href="https://www.premiumbeat.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Beat: A Blog by PremiumBeat &raquo; In Praise of the Car Chase (and How to Film Your Own) Comments Feed" href="https://www.premiumbeat.com/blog/how-to-film-a-car-chase/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Beat: A Blog by PremiumBeat &raquo; Stories Feed" href="https://www.premiumbeat.com/blog/web-stories/feed/"><link rel='stylesheet' id='all-css-0' href='https://vip-go.premiumbeat.com/wp-includes/css/dist/block-library/style.min.css?m=1660063018g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='premiumbeat-thebeatcom-hero-style-inline-css'>
.wp-block-create-block-thebeatcom-hero{background-color:#21759b;color:#fff;padding:2px}

</style>
<style id='premiumbeat-thebeatcom-posts-sidebar-style-inline-css'>
/**
 * The following styles get applied both on the front of your site
 * and in the editor.
 *
 * Replace them with your own styles or remove the file completely.
 */
.wp-block-create-block-thebeatcom-posts-sidebar {
  background-color: #21759b;
  color: #fff;
  padding: 2px;
}

/*# sourceMappingURL=style-index.css.map*/
</style>
<link rel='stylesheet' id='all-css-4' href='https://vip-go.premiumbeat.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZGRiYGRsYWgIARI4u2w==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-6' href='https://vip-go.premiumbeat.com/_static/??-eJx9y0EKgzAQheELNZlJQXelZ4lxiLGZJDAjxdtrFq4EVw8e/wf/ZkItSkVBF2KSPhN5DZVBdM9kg8gLHruzMHMShSnXaDmVm+HNtLzFVARW0ubDzzhn311eRzdf/rhxRBwGRDwA+XQ4Hw==' type='text/css' media='all' />
<script type="text/javascript" src="https://vip-go.premiumbeat.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmYGBmbGBoWUWAK8+Ihg=" ></script><script src='https://cdn.optimizely.com/js/2602720526.js?ver=1.1.2' id='thebeatcom-optimizely-js-js'></script>
<script src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.1.2' defer='defer' id='thebeatcom-s7-addthis-js-js'></script>
<link rel="https://api.w.org/" href="https://www.premiumbeat.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.premiumbeat.com/blog/wp-json/wp/v2/posts/171927" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vip-go.premiumbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vip-go.premiumbeat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pab9JK-IJ1' />
<link rel="alternate" type="application/json+oembed" href="https://www.premiumbeat.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.premiumbeat.com%2Fblog%2Fhow-to-film-a-car-chase%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.premiumbeat.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.premiumbeat.com%2Fblog%2Fhow-to-film-a-car-chase%2F&#038;format=xml" />
<meta name="generator" content="Performance Lab 1.3.0; modules: images/webp-uploads, site-health/webp-support, object-cache/persistent-object-cache-health-check">
<meta name="parsely-title" content="In Praise of the Car Chase (and How to Film Your Own)" />
<meta name="parsely-link" content="http://www.premiumbeat.com/blog/how-to-film-a-car-chase/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://pbblogassets.s3.amazonaws.com/uploads/2017/01/11121727/Bullet-Cover.jpg?w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2022-08-10T15:43:07Z" />
<meta name="parsely-section" content="Cinematography" />
<meta name="parsely-tags" content="cinematography,filmmaking,industry,inspiration,video gear,video production" />
<meta name="parsely-author" content="Darin Bradley" />
<style>img#wpstats{display:none}</style>
		<!-- Google Analytics -->
	<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-100928-1', 'auto');
	ga('set', 'forceSSL', true);
	ga('send','pageview');
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	<!-- End Google Analytics -->
		<link rel="preconnect" href="//p1.parsely.com">
	<link rel="preconnect" href="//connect.facebook.net">
	<link rel="preconnect" href="//www.googletagmanager.com">
	<link rel="preconnect" href="//google-analytics.com">
	<link rel="icon" href="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=270" />
<style type="text/css" id="wp-custom-css">.blog .post-content .content-main p.image_via { display: none; }</style>
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
		addthis_config.pubid = 'ra-5509cca02b072e5c';
	</script>

	<!-- send a few variables to main.js -->
	<script>
		var PB = window.PB || {};
		PB.env = "prod";

		var pathInfo = {
			base: "https:\/\/vip-go.premiumbeat.com\/wp-content\/themes\/thebeatcom\/",
			css: 'css/',
			js: 'js/',
			swf: 'swf/'
		}
	</script>
</head>
<body class="post-template-default single single-post postid-171927 single-format-standard blog">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WCTZ2L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', "GTM-WCTZ2L" );</script>
<!-- End Google Tag Manager -->

	<div class="wrapper-blog">
				<div id="header-wrapper">
			<header class="header">
	<script type="text/javascript">
		var pbUserId = 0;
	</script>

	<nav class="primary-wrapper">
		<div class="primary-inner">
			<div class="clearfix">
				<a class="logopb" href="https://www.premiumbeat.com/">
					<img src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/logo_white.svg" alt="PremiumBeat logo" width="175" height="43">
				</a>

				<ul class="primary-nav">
					<li class="nav-large
										"> <a href="/royalty_free_music/most_popular" class="js-track-click" data-track-key="navTabClick"><span class="title">music</span></a></li>
					<li class="nav-large
										"><a class="js-track-click active" data-track-key="navTabClick" href="/blog"><span class="title">blog</span></a></li>

				</ul>
				<ul class="tablet-nav tablet-h-show">
					<li><a class='icon btMenu'>
						<span class="open"><img src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/hamburger-menu.svg" width="20" height="16" alt="menu icon"></span>
						<span class="close">T</span>

						</a></li>
				</ul>
			</div>

			<div class="tablet-menu tablet-h-show">
				<div class="table-menu">
					<div class="row-menu">
						<div class="cell-menu first">
							<div class="tablet-main-menu">
								<ul class="clearfix">
									<li>
										<a href="/royalty_free_music/most_popular"  data-track-key="navTabClick" class="js-track-click
																				" href="#">Music</a>
										<div class="trigger_btn">A</div>
										<div class="toggle_container">
											<ul>
												<li><a href="/music/genres">Genres</a></li>
												<li><a href="/music/moods">Moods</a></li>
											</ul>

										</div>
									</li>
									<li>
										<a href="/blog"  data-track-key="navTabClick" class="js-track-click active">Blog</a>
									</li>
								</ul>
							</div>
						</div>
					</div>
					<div class="row-menu">
						<div class="cell-menu last">
							<div class="clearfix">
								<div class="nav-block social">
									<ul>
										<li class="btn-facebook"><a href="https://www.facebook.com/premiumbeat" target="_blank" rel="noreferrer"><span class="normal-rounded-icon icon">e</span></a></li>
										<li class="btn-twitter"><a href="https://twitter.com/#!/premiumbeat" target="_blank" rel="noreferrer"><span class="normal-rounded-icon icon">w</span></a></li>
										<li class="btn-youtube"><a href="https://www.youtube.com/user/premiumbeat" rel="publisher noreferrer" target="_blank"><span class="normal-rounded-icon icon">√</span></a></li>
										<li class="btn-instagram"><a href="https://www.instagram.com/premiumbeat/" rel="publisher noreferrer" target="_blank"><span class="normal-rounded-icon icon">∫</span></a></li>
									</ul>
								</div>
								<div class="security-text">
									<img src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/ico_shopping.svg" width="30" height="25" alt="Security logo" loading="lazy"> 100<sub>%</sub> SECURE SHOPPING
								</div>

								<div class="menu-copyright">
									PremiumBeat.com copyright © 2005-2022 <br />Shutterstock Music Canada ULC All rights reserved.</span>
								</div>
							</div>

						</div>
					</div>
				</div>
			</div>

		</div>
	</nav>
	<!-- cart growl-->
	<div style="display:none;">
		<div class="growl-header-cart">
			<div class="title-holder">
				<span class="icon">5</span>
				<span class="title">Shopping Cart</span>
			</div>
			<div class="text">Your cart has been updated</div>
			<a rel="nofollow" href="/cart" class="bt-normal bt js-checkout">checkout</a>
		</div>
	</div>
	<!-- cart growl-->
</header>
		</div>

	<article class="post-class-post-171927 post-class-post post-class-type-post post-class-status-publish post-class-format-standard post-class-has-post-thumbnail post-class-hentry post-class-category-cinematography-2 post-class-category-filmmaking-2 post-class-category-industry post-class-category-inspiration post-class-tag-cinematography post-class-tag-filmmaking post-class-tag-industry-2 post-class-tag-inspiration post-class-tag-video-gear-2 post-class-tag-video-production">

		<div class="blog-wrapper">
			<div class="logo-thebeat-wrapper">
				<a href="https://www.premiumbeat.com/blog/" title="The Beat">
					<img class="logo-thebeat" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/TheBeat.svg" alt="The Beat logo" width="200" height="54">
				</a>
			</div>
			<header class="blog-header">
				<div class="inner section-inner">
					<div class="blog-nav  browse collapse">

	<div class="menu-wrapper tablet-h-hide">

		<nav class="menu clearfix">
			<ul class="main-nav">
				<li id="menu-item-144950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-144950"><a href="https://www.premiumbeat.com/blog/">All</a></li>
<li id="menu-item-144951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144951"><a href="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</a></li>
<li id="menu-item-144952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144952"><a href="https://www.premiumbeat.com/blog/category/video-production-2/">Video Production</a></li>
<li id="menu-item-144953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144953"><a href="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</a></li>
<li id="menu-item-144954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144954"><a href="https://www.premiumbeat.com/blog/category/free-for-video/">Free Downloads</a></li>
<li id="menu-item-144955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144955 menu-item-mega-parent"><a href="#">More</a>
<ul class="sub-menu ">
	<li id="menu-item-144956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144956 mega-menu-title"><a href="#">Software</a>
	<ul class="sub-menu ">
		<li id="menu-item-144959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144959 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/after-effects/">After Effects</a></li>
		<li id="menu-item-144960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144960 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/avid/">Avid</a></li>
		<li id="menu-item-144961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144961 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/cinema-4d/">Cinema 4D</a></li>
		<li id="menu-item-144962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144962 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/final-cut-pro/">Final Cut Pro</a></li>
		<li id="menu-item-144963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144963 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/final-cut-pro-x/">Final Cut Pro X</a></li>
		<li id="menu-item-144964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144964 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/premiere-2/">Premiere Pro</a></li>
		<li id="menu-item-144965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144965 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/davinci-resolve/">DaVinci Resolve</a></li>
		<li id="menu-item-144966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144966 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/smoke-2/">Smoke</a></li>
	</ul>
</li>
	<li id="menu-item-144957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144957 mega-menu-title"><a href="#">Production &#038; Post</a>
	<ul class="sub-menu ">
		<li id="menu-item-144967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144967 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/color-grading/">Color Grading</a></li>
		<li id="menu-item-144968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-144968 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/filmmaking-2/">Filmmaking</a></li>
		<li id="menu-item-144969" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-144969 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/industry/">Industry</a></li>
		<li id="menu-item-144970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-144970 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/inspiration/">Inspiration</a></li>
		<li id="menu-item-144971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144971 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</a></li>
		<li id="menu-item-144972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144972 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/photography/">Photography</a></li>
		<li id="menu-item-144973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144973 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/tutorials/">Tutorials</a></li>
		<li id="menu-item-144974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144974 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</a></li>
		<li id="menu-item-144975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144975 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/video-gear/">Video Gear</a></li>
	</ul>
</li>
	<li id="menu-item-144958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144958 mega-menu-title"><a href="#">Music &#038; Sound Effects</a>
	<ul class="sub-menu ">
		<li id="menu-item-144976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144976 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/audio-editing-2/">Audio Editing</a></li>
		<li id="menu-item-144977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144977 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/music-copyright/">Music Copyright</a></li>
		<li id="menu-item-144978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144978 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/premiumbeat-com-composers/">Premiumbeat Composers</a></li>
		<li id="menu-item-144979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144979 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/premiumbeat-news/">PremiumBeat News</a></li>
		<li id="menu-item-144980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144980 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/royalty-free-music/">Royalty Free Music</a></li>
		<li id="menu-item-144981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144981 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/sound-effects/">Sound Effects</a></li>
	</ul>
</li>
</ul>
</li>
			</ul>

			<div class="social-box">
					<ul class="social-networks clearfix">
						<li class="btn-facebook"><a class="small-normal-rounded-icon" href="https://www.facebook.com/premiumbeat">e</a></li>
						<li class="btn-twitter"><a class="small-normal-rounded-icon" href="https://www.twitter.com/premiumbeat">w</a></li>
						<li class="btn-youtube"><a class="small-normal-rounded-icon" href="https://www.youtube.com/user/premiumbeat" rel="publisher noreferrer" target="_blank">√</a></li>
					</ul>
			</div>
			<div class="menu-search">
				<div class="menu-search-inner">
					<form method="get" class="search-form search-holder" action="https://www.premiumbeat.com/blog/" >
	<fieldset>
		<input type="search" name="s" placeholder="Search blog" />
		<button class="bt-search" type="submit" value="Search" aria-label="Search"></button>
	</fieldset>
</form>
				</div>
			</div>
		</nav>

	</div> <!-- menu-wrapper -->

	<div class="mobile-menu tablet-h-show clearfix">


		<div class="select-holder">
			<span class="text">Categories</span>
			<div class="project-select">
				<select>
					<option data-cat="https://www.premiumbeat.com/blog/">All</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/video-production-2/">Video Production</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/free-for-video/">Free Downloads</option></li>
<option data-cat="#">More</option>	<option data-cat="#">Software</option>		<option data-cat="https://www.premiumbeat.com/blog/category/after-effects/">After Effects</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/avid/">Avid</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/cinema-4d/">Cinema 4D</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/final-cut-pro/">Final Cut Pro</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/final-cut-pro-x/">Final Cut Pro X</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/premiere-2/">Premiere Pro</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/davinci-resolve/">DaVinci Resolve</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/smoke-2/">Smoke</option></li>
	</ul>
</li>
	<option data-cat="#">Production &#038; Post</option>		<option data-cat="https://www.premiumbeat.com/blog/category/color-grading/">Color Grading</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/filmmaking-2/">Filmmaking</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/industry/">Industry</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/inspiration/">Inspiration</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/photography/">Photography</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/tutorials/">Tutorials</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/video-gear/">Video Gear</option></li>
	</ul>
</li>
	<option data-cat="#">Music &#038; Sound Effects</option>		<option data-cat="https://www.premiumbeat.com/blog/category/audio-editing-2/">Audio Editing</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/music-copyright/">Music Copyright</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/premiumbeat-com-composers/">Premiumbeat Composers</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/premiumbeat-news/">PremiumBeat News</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/royalty-free-music/">Royalty Free Music</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/sound-effects/">Sound Effects</option></li>
	</ul>
</li>
</ul>
</li>

				</select>
			</div>
		</div>
		<div class="menu-search">
			<div class="menu-search-inner">
				<form method="get" class="search-form search-holder" action="https://www.premiumbeat.com/blog/" >
	<fieldset>
		<input type="search" name="s" placeholder="Search blog" />
		<button class="bt-search" type="submit" value="Search" aria-label="Search"></button>
	</fieldset>
</form>
			</div>
		</div>
		<div class="social-box">
			<ul class="social-networks clearfix">
				<li class="btn-facebook"><a class="small-normal-rounded-icon" href="https://www.facebook.com/premiumbeat" rel="noreferrer">e</a></li>
				<li class="btn-twitter"><a class="small-normal-rounded-icon" href="https://www.twitter.com/premiumbeat" rel="noreferrer">w</a></li>
				<li class="btn-youtube"><a class="small-normal-rounded-icon" href="https://www.youtube.com/user/premiumbeat" rel="publisher noreferrer" target="_blank">√</a></li>
			</ul>
		</div>

	</div>
</div>
				</div>
			</header>


		
	<main role="main" id="main" class="main">
		<div class="section-inner">
			<article class="post clearfix">
				<header class="post-header">
					<p class="breadcrumbs"><span><span><a href="https://www.premiumbeat.com/blog/">Home</a> » <span><a href="https://www.premiumbeat.com/blog/category/filmmaking-2/">Filmmaking</a> » <span class="breadcrumb_last" aria-current="page">In Praise of the Car Chase (and How to Film Your Own)</span></span></span></span></p>				</header>
				<div class="post-content clearfix">

					<div class="content-main">
													<div class="featured-image">
								<img width="865" height="505" src="https://pbblogassets.s3.amazonaws.com/uploads/2017/01/11121727/Bullet-Cover.jpg" class="attachment-feature_desktop size-feature_desktop wp-post-image" alt="How to Film a Car Chase" />							</div>
							
															<p class="image_via">Cover image via <a href="" target="_blank"></a></p>
																			<div class="post-header">
							<h1 class="post-title">In Praise of the Car Chase (and How to Film Your Own)</h1>
							<div class="author-wrapper">
			<div class="img-holder">
			<div class="img-wrapper">
				<img src="https://vip-go.premiumbeat.com/wp-content/uploads/userphoto/102.jpg" alt="Darin Bradley" width="150" height="84" class="photo" />			</div>
		</div>
	
	<div class="author-holder">
		<div><em class="author vcard">By <a href="https://www.premiumbeat.com/blog/author/darinbradley/" class="fn">Darin Bradley</a></em></div>
		<div><time class="updated published" datetime="2022-08-10"> August 10, 2022</time></div>
	</div>
</div>
							<div class="category-list-wrapper">
								<nav class="category-list">
									<ul>
									<li><a href="https://www.premiumbeat.com/blog/category/cinematography-2/" rel="category tag">Cinematography</a></li>
<li><a href="https://www.premiumbeat.com/blog/category/filmmaking-2/" rel="category tag">Filmmaking</a></li>
<li><a href="https://www.premiumbeat.com/blog/category/industry/" rel="category tag">Industry</a></li>
<li><a href="https://www.premiumbeat.com/blog/category/inspiration/" rel="category tag">Inspiration</a></li>
									</ul>
								</nav>
								<div class="inline-like-wrapper" style="display:none;">
									<div class="like-wrapper">
	<div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div>
</div>								</div>
							</div>
						</div>
						<div class="content-main-post">
							
<h2 id="the-car-chase-seems-like-a-straightforward-scene-in-reality-its-anything-but-lets-go-behind-the-scenes-with-this-hollywood-staple">The car chase seems like a straightforward scene — in reality, it&#8217;s anything but. Let&#8217;s go behind the scenes with this Hollywood staple.</h2>



<p>Ah, the car chase. It&#8217;s one of the most beloved tricks in Hollywood, involving everything from floating skids on faraway planets to high-performance roadsters in downtown L.A. We&#8217;ve been watching them since the earliest days of cinema, and even though they boil down to one vehicle literally chasing another, we can&#8217;t get enough. It&#8217;s like staring into a campfire. It <em>shouldn&#8217;t</em> be captivating, yet it is. Why is that?</p>



<p>Let&#8217;s take a look at the trusty car chase scene to plumb the depths of its grip on our imaginations. And then, in true PremiumBeat spirit, let&#8217;s see if we can&#8217;t put together a toolkit to make some chase scenes of our own.</p>



<hr class="wp-block-separator has-alpha-channel-opacity" />



<h3 id="h-rules-of-the-road"><span id="rules-of-the-road">Rules of the Road</span></h3>



<p>The rules here are simple: </p>



<ol><li>You need at least one car chasing another.</li><li>The chase <em>can</em> involve law enforcement, but it doesn&#8217;t have to.</li><li>The cars don&#8217;t have to be cars.</li></ol>



<p>The reasons why the chase in question began are somewhat irrelevant — because they are legion. People start chasing each other in vehicles in the movies <em>all the time</em>. We&#8217;re more interested in the action itself. The speed and the risk of collision and death are what keep viewers riveted. We like it when things explode, so being teased with explosions every two seconds activates the thrill centers in our lizard brains. </p>



<p>The &#8220;cars&#8221; can be simple, they can be souped-up, they can even be exotic concept vehicles — it doesn&#8217;t matter. As long as they&#8217;re going fast enough to justify (and sustain) a high-speed chase, we&#8217;re off to the races.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/HQrhPG1hMoQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div><figcaption>As we saw in 2018&#8217;s <em><a href="https://www.imdb.com/title/tt3778644/?ref_=ttmi_tt" target="_blank" rel=" noopener" data-wpel-link="external">Solo</a></em>, the cars in a chase scene don&#8217;t have to be cars at all. </figcaption></figure>



<p>The film&#8217;s production budget has a lot to do with dictating the car chase. If the movie has an astronomical budget, then all bets are off. Special effects, explosions, acrobatics, multiple vehicles — you name it. We&#8217;ll see it all. But as you walk back the budget and start working on indie projects, that scope narrows a bit. </p>



<p>There are usually many takes involved in recording the chase, and you usually end up breaking a car or two (whether you mean to or not). So, at this tier, we&#8217;ll usually see vehicles that are a couple of models out of date. They&#8217;re more affordable, and we don&#8217;t have to sign the automakers on as producers simply to afford the shot. (But, of course, product placement is king, so if you can talk <a href="https://www.bmwblog.com/2021/09/30/no-time-to-die-is-here-lets-remember-the-bmw-bond-cars/" target="_blank" rel=" noopener" data-wpel-link="external">BMW</a> into giving you a never-before-seen concept roadster for your chase, go for it.)</p>



<hr class="wp-block-separator has-alpha-channel-opacity" />



<h3 id="h-through-the-years"><span id="through-the-years">Through the Years</span></h3>



<p>In what should come as a surprise to no one, we began filming car chase scenes just soon as we had<strong> a)</strong> cameras and <strong>b)</strong> cars (viz, &#8220;<a href="https://en.wikipedia.org/wiki/Runaway_Match" target="_blank" rel=" noopener" data-wpel-link="external">Runaway Match</a>&#8221; by <a href="https://www.imdb.com/name/nm0172118/?ref_=fn_al_nm_1" target="_blank" rel=" noopener" data-wpel-link="external">Alf Collins</a> in 1903). In 1924, we watched the innovative genius of <a href="https://www.imdb.com/name/nm0000036/?ref_=fn_al_nm_1" target="_blank" rel=" noopener" data-wpel-link="external">Buster Keaton</a> in <em><a href="https://www.imdb.com/title/tt0015324/?ref_=nm_knf_i2" target="_blank" rel=" noopener" data-wpel-link="external">Sherlock Jr.</a></em> — he famously filmed his difficult (and dangerous) chase scene in reverse, just to make sure it played out exactly how he wanted it to. </p>



<p>1968 rolled along, and <em><a href="https://www.imdb.com/title/tt0062765/?ref_=fn_al_tt_1" target="_blank" rel=" noopener" data-wpel-link="external">Bullitt</a></em> changed everything with a ten-minute, mind-blowing chase scene that rigged cameras in such a way that audiences felt like they were truly inside the vehicles. <a href="https://www.imdb.com/name/nm0000537/?ref_=fn_al_nm_1" target="_blank" rel=" noopener" data-wpel-link="external">Steve McQueen</a> was behind the wheel in this groundbreaking chase at all times — no <a href="https://www.premiumbeat.com/blog/car-chase-scenes-evolution/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">rear projection</a>, and no stunt drivers. The bar had been lifted on the humble car chase scene, but an even gutsier revolution was just around the corner.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="755" height="378" src="https://pbblogassets.s3.amazonaws.com/uploads/2022/08/03150243/to-catch-a-thief.jpg" alt="" class="wp-image-172115" /><figcaption><em>Rear projection is a technique that situates actors in a staged car and then records them against a projected background to create the illusion of driving. Image from </em><a href="https://www.imdb.com/title/tt0048728/?ref_=ttmi_tt" target="_blank" rel=" noopener" data-wpel-link="external">To Catch a Thief</a> <em>(1955).</em></figcaption></figure>



<p><a href="https://www.imdb.com/title/tt0067116/?ref_=ttmi_tt" target="_blank" rel=" noopener" data-wpel-link="external"><em>The French Connection</em></a>. Widely considered one of the greatest films ever made, it was listed in <a href="https://www.afi.com/" target="_blank" rel=" noopener" data-wpel-link="external">American Film Institute</a>&#8216;s Best American Films in 1988 and again in 2007. In 2005, it was chosen for preservation in the U.S. National Film Registry by the <a href="https://www.loc.gov/" target="_blank" rel=" noopener" data-wpel-link="external">Library of Congress</a> for being &#8220;culturally, historically, or aesthetically significant.&#8221; At the 44th Academy Awards in 1972, it garnered eight nominations and won five — not to mention a Golden Globe for writer <a href="https://www.imdb.com/name/nm0862781/?ref_=fn_al_nm_1" target="_blank" rel=" noopener" data-wpel-link="external">Ernest Tidyman</a>.</p>



<p>So, you know, kind of a big deal.</p>



<p>The famous car chase in <em>The French Connection</em> pulled our beloved chase scene out of closed courses and cordoned-off tracks and placed it smack in the middle of busy New York traffic. But get this, it&#8217;s not a typical car chase — <em>it&#8217;s a train chase</em>. <a href="https://www.imdb.com/name/nm0000432/?ref_=tt_cl_t_1" target="_blank" rel=" noopener" data-wpel-link="external">Gene Hackman</a> (&#8220;Popeye&#8221;) commandeers a 1971 Pontiac LeMans, then tears through NYC in pursuit of an elevated train. DP <a href="https://www.imdb.com/name/nm0005845/?ref_=fn_al_nm_1" target="_blank" rel=" noopener" data-wpel-link="external">Owen Roizman</a> undercranked the camera to 18 frames per second to make everything feel faster (it worked), and a number of near-misses with other drivers (both stunt men and innocent civilians) accidentally became flat-out collisions — and they made it into the final cut. </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/4mgIDVwdD-M?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div><figcaption>The French Connection <em>(1971) features what many believe to be the best car chase scene in cinematic history. The filmmakers used a number of tricks to make the chase feel more immediate, such as immersive camera placement, an altered frame rate, and live city streets. (Via <a href="https://www.imdb.com/title/tt0067116/?ref_=ttmi_tt" target="_blank" rel=" noopener" data-wpel-link="external">20th Century Fox</a>).</em></figcaption></figure>



<p>What followed were a thousand individual innovations in filming the chase scene and amping up the excitement — each of which contributed to the long story of the chase scene, and the movies that would elevate it into a cinematic genre all its own, with films like the <em>Fast and Furious</em> franchise, <em><a href="https://www.imdb.com/title/tt1392190/?ref_=nv_sr_srsg_0" target="_blank" rel=" noopener" data-wpel-link="external">Mad Max: Fury Road</a></em>, <em><a href="https://www.imdb.com/title/tt0780504/?ref_=fn_al_tt_1" target="_blank" rel=" noopener" data-wpel-link="external">Drive</a></em>, <em><a href="https://www.imdb.com/title/tt3890160/?ref_=fn_al_tt_1" target="_blank" rel=" noopener" data-wpel-link="external">Baby Driver</a></em>, <em><a href="https://www.imdb.com/title/tt2097307/?ref_=fn_al_tt_2" target="_blank" rel=" noopener" data-wpel-link="external">Hit and Run</a></em>, and more. This featurette by <em>The Insider</em> does an excellent job highlighting this journey&#8217;s significant touchstones.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/YSRjoUtAVik?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<hr class="wp-block-separator has-alpha-channel-opacity" />



<h3 id="h-how-to-film-your-own-chase-scene"><span id="how-to-film-your-own-chase-scene">How to Film Your Own Chase Scene</span></h3>



<p>If we learned anything from <em>The French Connection</em>, camera placement counts. One of the innovations of that famous chase scene was the bumper-mounted camera that created an immersive experience. Audiences <em>were</em> the car chase. It was pretty novel, and as accustomed to it as we are now, somebody had to be first. </p>



<p>So, at this point, we know the history, we&#8217;ve seen the featurette, and we know that car chase scenes take <em>a lot </em>of preparation, <i>collaboration, and</i> timing. Remember, kids, safety first. </p>



<p>But once you have your route, location, safety protocols, and car, how do you <em>actually film the chase</em>? Here are a few of our favorites from the PremiumBeat archives on what to do with your camera.</p>



<p>First up: the car mount.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/xlzmrLJFJo8?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>At some point, it&#8217;s just not enough to hang out the back of an SUV with your gimbal. For about $30, you can use dent or glass pullers with suction cups to mount your camera securely atop your car for a first-person POV of your chase. </p>



<p>You&#8217;ll need a <a href="https://www.premiumbeat.com/blog/improve-gimbal-work-follow-focus/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">follow focus system</a> and an <a href="https://www.premiumbeat.com/blog/maximize-wireless-video-feeds/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">HDMI transmitter</a> to make this work. And be sure to shoot at a higher frame rate to reduce motion blur and give warp stabilizer a fighting chance in post.</p>



<p>So, what&#8217;s our next angle? Get low with a side mount.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/Vr4of9iGkoc?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>Ideally, you&#8217;d use a <a href="https://variety.com/2022/film/news/russian-arm-filmotechnic-ukraine-1235206784/" target="_blank" rel=" noopener" data-wpel-link="external">U-Crane</a> to do this, but if you can&#8217;t afford one, or simply can&#8217;t get your hands on one, here&#8217;s a DIY alternative.</p>



<p>This rig will cost about $50, and it builds upon the <a href="https://www.premiumbeat.com/blog/build-your-own-camera-car-rig/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">design of the previous rig</a>. You&#8217;ll add some straps to be extra-double sure that the camera isn&#8217;t going to go flying off the side of the car. Here&#8217;s the gear that went into the shoot in the tutorial above:</p>



<ul><li>Canon R5: small, easy-to-balance camera with powerful codec options.</li><li>DJI Ronin MX: cheaper gimbal option, advertised to have stronger motors with GPS capability.</li><li>Aputure DEC Lens Regain: wireless record function control, f-stop adjustment, and less accurate focus control.</li><li>Cinegears Rattlesnake Follow Focus: more accurate wireless focus controls that can make a photo lens feel like a true cinema lens.</li><li>Sigma 18-35mm Art Lens: a fast lens that can change focal length without a change in barrel size or weight distribution.</li><li>O Gear HDMI Transmitter: wireless HDMI viewing (can be glitchy based on setup and distance).</li></ul>



<p>Next in the DIY filmmaker&#8217;s car chase toolkit: the Poor Man&#8217;s Process.</p>



<h3 id="poor-mans-process">Poor Man&#8217;s Process</h3>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/Nwwdx6l7Ib8?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;start=192&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>Process trailers are amazing, and they&#8217;re clearly essential in Hollywood productions, but we&#8217;re going to assume you don&#8217;t have your hands on one here. So, how can you fake their effects? Easy — use the Poor Man&#8217;s Process.</p>



<p>This tutorial shows how a projector, a screen, a few friends with lights, and a car jack can create a realistic interior car shot. It&#8217;s not quite as dopey as rear projection — in fact, it&#8217;s subtle enough that it could use its own name, like . . . <em>near</em> projection. </p>



<p>If you can match the exterior lighting from your other shots with intercuts of the Poor Man&#8217;s Process shot, you can pull off some of the same tricks as the Hollywood pros.</p>



<p>And, finally, don&#8217;t forget your drone.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/ip6bX380H48?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>There&#8217;s more you can do for your chase than simply film it from above. In this tutorial, you&#8217;ll discover a few tips you can use to enhance your drone footage — and even add some things in post to give your car chase an edge.</p>



<hr class="wp-block-separator has-alpha-channel-opacity" />



<p><em>Cover image via <a href="https://www.imdb.com/title/tt5433138/?ref_=ttmi_tt" target="_blank" rel=" noopener" data-wpel-link="external">Universal</a>.</em></p>



<hr class="wp-block-separator has-alpha-channel-opacity" />



<p>For more practical filmmaking tips, check out these tutorials:</p>



<ul><li><a href="https://www.premiumbeat.com/blog/diy-film-cart-tutorials/" data-wpel-link="internal">5 Tutorials You Need for Making a DIY Film Cart</a></li><li><a href="https://www.premiumbeat.com/blog/diy-roger-deakins-ring-light/" data-wpel-link="internal">This DIY Roger Deakins-Style Ring Light Costs Less Than $150</a></li><li><a href="https://www.premiumbeat.com/blog/create-wireless-china-ball-light/" data-wpel-link="internal">Video Tutorial: Create a DIY Wireless China Ball Light</a></li></ul>
						</div>
							<div class="content-share">
		<div class="content-share-inner">
			<div class="social-wrapper">
				<div class="social">
					<div class="inner">

					 <!--<div class="item share">
							<div class="icon">7</div>
							<div class="title">Like this article?</div>
						</div>
						<div class="item box-count">
							<span class='st-bt st_fblike_vcount' st_url="https://www.premiumbeat.com/blog/how-to-film-a-car-chase/"></span>
							<span class='st-bt st_facebook_vcount' st_url="https://www.premiumbeat.com/blog/how-to-film-a-car-chase/"></span>
							<span class='st-bt st_plusone_vcount' st_url="https://www.premiumbeat.com/blog/how-to-film-a-car-chase/"></span>
							<span class='st-bt st_twitter_vcount' st_url="https://www.premiumbeat.com/blog/how-to-film-a-car-chase/" st_via=''></span>
					</div> -->

						<div class="at-wrapper">

							<div class="share-cnt">
								<div class="total"></div>
								<div class="text"></div>
							</div>
							<div class="share-bt-wrapper">

								<a class="share-bt facebook addthis_button_facebook">
									<span class="icon">e</span>
								</a>
								<a class="share-bt twitter addthis_button_twitter">
									<span class="icon">w</span>
								</a>
							</div>


						</div>


					</div>
				</div>
			</div>
		</div>
	</div>

					</div>

					<div class="content-related sidebar">
											</div>
				</div>


			</article>
		</div> <!-- section-inner -->
	</main>

	<!-- Default every promo to RS  -->
							
<div class="section-inner">
	<div class="post-promo pb" style="background-color: #2c2c2c">
		<div class="inner">
			<h3 class="title">
				<a class="pb-promo-title" href="">
					Save 70% on music for your projects.<br>Activate your PremiumBeat subscription.				</a>
			</h3>
			<a class="bt bt-big"
			href="https://www.premiumbeat.com/license"
			onClick="_gaq.push(['_trackEvent', 'Blog Callouts to Music', 'In-Post Bottom Callout', 'Need Music for Projects']);">
			Subscribe today			</a>
			<div class="post-promo-logo"><img class="logo" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/logo_pb_white_gold.svg" alt="PremiumBeat Logo"></div>
		</div>
	</div>
</div>
		
	<section class="post-info clearfix">
		<div class="section-inner">
						<div class="wrapper-related-title clearfix">
				<div class="bottom-related-title">More articles from this Author</div>
				<div class="equal-height-col">
				
					<div class="related-article-holder col col-1">
												<div class="related-article">
							<div class="related-article-inner">
								<div class="cat-holder">
								<a class="img-holder" href="https://www.premiumbeat.com/blog/kung-fu-film-life-and-times/">

																			<img width="270" height="150" src="https://pbblogassets.s3.amazonaws.com/uploads/2022/07/27161427/bruce-lee.jpg" class="photo wp-post-image" alt="Bruce Lee in Enter the Dragon" loading="lazy" />																	</a>
								</div>
								<div class="cat-wrapper">
																												<a class="cat-box" href="/blog/category/filmmaking-2">
											
												Inspiration
																					</a>
																	 </div>
								<a class="related-title bt" href="https://www.premiumbeat.com/blog/kung-fu-film-life-and-times/" rel="bookmark" title="The Life and Times of the Kung Fu Film">The Life and Times of the Kung Fu Film</a>
								<div class="post-bottom-holder">
									<footer class="holder post-bottom">
										<div class="frame">
											<strong class="author vcard">By <a rel="nofollow" href="https://www.premiumbeat.com/blog/author/darinbradley/" class="fn">
											Darin Bradley</a></strong>
											<time class="date updated published" datetime="08-02-2022">08-02-2022</time>
										</div>

									</footer>
								</div>
							</div>
						</div>
					</div>

					
					<div class="related-article-holder col col-2">
												<div class="related-article">
							<div class="related-article-inner">
								<div class="cat-holder">
								<a class="img-holder" href="https://www.premiumbeat.com/blog/the-space-western-guide/">

																			<img width="270" height="150" src="https://pbblogassets.s3.amazonaws.com/uploads/2022/07/18131226/serenity-cover.jpg" class="photo wp-post-image" alt="Serenity" loading="lazy" />																	</a>
								</div>
								<div class="cat-wrapper">
																												<a class="cat-box" href="/blog/category/filmmaking-2">
											
												Industry
																					</a>
																	 </div>
								<a class="related-title bt" href="https://www.premiumbeat.com/blog/the-space-western-guide/" rel="bookmark" title="The Space Western — Genre&#8217;s Unwanted, Weird Cousin">The Space Western — Genre&#8217;s Unwanted, Weird Cousin</a>
								<div class="post-bottom-holder">
									<footer class="holder post-bottom">
										<div class="frame">
											<strong class="author vcard">By <a rel="nofollow" href="https://www.premiumbeat.com/blog/author/darinbradley/" class="fn">
											Darin Bradley</a></strong>
											<time class="date updated published" datetime="07-27-2022">07-27-2022</time>
										</div>

									</footer>
								</div>
							</div>
						</div>
					</div>

					
					<div class="related-article-holder col col-3">
												<div class="related-article">
							<div class="related-article-inner">
								<div class="cat-holder">
								<a class="img-holder" href="https://www.premiumbeat.com/blog/superhero-film-guide-for-superfans/">

																			<img width="270" height="150" src="https://pbblogassets.s3.amazonaws.com/uploads/2022/06/29183041/superhero-cover.jpg" class="photo wp-post-image" alt="Iron Man" loading="lazy" />																	</a>
								</div>
								<div class="cat-wrapper">
																												<a class="cat-box" href="/blog/category/filmmaking-2">
											
												Filmmaking
																					</a>
																	 </div>
								<a class="related-title bt" href="https://www.premiumbeat.com/blog/superhero-film-guide-for-superfans/" rel="bookmark" title="The Superhero Film: A Guide for Superfans">The Superhero Film: A Guide for Superfans</a>
								<div class="post-bottom-holder">
									<footer class="holder post-bottom">
										<div class="frame">
											<strong class="author vcard">By <a rel="nofollow" href="https://www.premiumbeat.com/blog/author/darinbradley/" class="fn">
											Darin Bradley</a></strong>
											<time class="date updated published" datetime="07-07-2022">07-07-2022</time>
										</div>

									</footer>
								</div>
							</div>
						</div>
					</div>

					
					<div class="related-article-holder col col-4">
												<div class="related-article">
							<div class="related-article-inner">
								<div class="cat-holder">
								<a class="img-holder" href="https://www.premiumbeat.com/blog/the-indie-filmmakers-guide-to-the-western/">

																			<img width="270" height="150" src="https://pbblogassets.s3.amazonaws.com/uploads/2022/06/08050851/Western-Genre-Guide.jpg" class="photo wp-post-image" alt="" loading="lazy" />																	</a>
								</div>
								<div class="cat-wrapper">
																												<a class="cat-box" href="/blog/category/filmmaking-2">
											
												Filmmaking
																					</a>
																	 </div>
								<a class="related-title bt" href="https://www.premiumbeat.com/blog/the-indie-filmmakers-guide-to-the-western/" rel="bookmark" title="The Indie Filmmaker&#8217;s Guide to The Western">The Indie Filmmaker&#8217;s Guide to The Western</a>
								<div class="post-bottom-holder">
									<footer class="holder post-bottom">
										<div class="frame">
											<strong class="author vcard">By <a rel="nofollow" href="https://www.premiumbeat.com/blog/author/darinbradley/" class="fn">
											Darin Bradley</a></strong>
											<time class="date updated published" datetime="06-08-2022">06-08-2022</time>
										</div>

									</footer>
								</div>
							</div>
						</div>
					</div>

								</div>
		</div>
					</div>
	</section>

	
				</div> <!-- blog-wrapper -->
			</article>
			<footer class="footer">
		<section class="footer-nav">
				<div class="email-bg">
						<div class="email-table">
								<div class="email-cell">
										<div class="mobile-email">
												<div class="section-inner clearfix">


														<div class="email-wrapper">

																<div class="title-holder">
																		<p>Experience the <br class="mobile-display">best <br><span>TheBeat</span> <br class="mobile-display">has to offer.</p>
																</div>
																<!-- Begin MailChimp Signup Form -->
																<div class="newsletter-signup">
																		<div id="mc_embed_signup">
																				<form id="newsletter-form" action="https://audioapipb.shutterstock.com/v1/premiumbeat/newsletter" method="put" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
																						<div id="mc_embed_signup_scroll">
																								<div class="input-wrapper">

																										<div class="mc-field-group cell email">
																												<input type="email" value="" name="EMAIL" class="dark required email" id="mce-EMAIL" placeholder="Your Email">
																										</div>
																								</div>
																								<div id="mce-responses" class="clear">
																										<div class="response" id="mce-error-response" style="display:none"></div>
																										<div class="response" id="mce-success-response" style="display:none"></div>
																								</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
																								<div style="position: absolute; left: -5000px;"><input type="text" name="b_542fde17ee1ccbec98dd7f656_a6d760ba52" tabindex="-1" value=""></div>
																								<div class="clear bt-holder">
																										<input type="submit" value="Subscribe Now" name="subscribe" id="mc-embedded-subscribe" class="bt-new-medium">
																								</div>
																						</div>
																				</form>
																		</div>
																</div>
																<!--End mc_embed_signup-->
														</div>

												</div>
										</div>

								</div>
						</div>
				</div>
				<div class="section-inner clearfix">
						<div class="wrapper-footer-nav">
							<ul class="footer-sidebars">
								<li id="nav_menu-3" class="widget widget_nav_menu nav-block general"><h5 class="title">General</h5><div class="menu-footer-area-1-container"><ul id="menu-footer-area-1" class="menu"><li id="menu-item-144125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144125"><a href="https://www.premiumbeat.com/">Home</a></li>
<li id="menu-item-144126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144126"><a href="/royalty-free-music">Royalty Free Music</a></li>
<li id="menu-item-144127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144127"><a href="/royalty-free-music-genre">Music Genres</a></li>
<li id="menu-item-144128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144128"><a href="/royalty-free-music-mood">Music Moods</a></li>
<li id="menu-item-144129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144129"><a href="/music-instrument">Music Instruments</a></li>
<li id="menu-item-144130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144130"><a href="/artists">Artists</a></li>
<li id="menu-item-144131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144131"><a href="/royalty-free-tracks">Songs</a></li>
<li id="menu-item-144132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144132"><a href="https://rocketstock.com/after-effects-templates/">After Effects Templates</a></li>
<li id="menu-item-144133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144133"><a href="https://www.shutterstock.com/video/">Stock Video</a></li>
<li id="menu-item-144134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144134"><a href="/stock-music">Stock Music</a></li>
<li id="menu-item-144135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144135"><a href="https://www.shutterstock.com/photos">Stock Photos</a></li>
</ul></div></li><li id="nav_menu-4" class="widget widget_nav_menu nav-block music"><h5 class="title">Collections</h5><div class="menu-footer-area-2-container"><ul id="menu-footer-area-2" class="menu"><li id="menu-item-144136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144136"><a href="/royalty-free-music">Most Popular Music</a></li>
<li id="menu-item-144137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144137"><a href="/royalty-free-music/recent-tracks">Most Recent Music</a></li>
<li id="menu-item-144138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144138"><a href="/royalty-free-music-genre/corporate">Corporate / Business</a></li>
<li id="menu-item-144139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144139"><a href="/royalty-free-music-genre/jazz">Jazz Music</a></li>
<li id="menu-item-144140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144140"><a href="/royalty-free-music-genre/classical">Classical Music</a></li>
<li id="menu-item-144141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144141"><a href="/royalty-free">Royalty Free Music for Projects</a></li>
<li id="menu-item-144192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144192"><a href="/music-collections">Music Collections</a></li>
<li id="menu-item-144194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144194"><a href="/free-music">Free Music</a></li>
</ul></div></li><li id="nav_menu-5" class="widget widget_nav_menu nav-block info"><h5 class="title">Info</h5><div class="menu-footer-area-3-container"><ul id="menu-footer-area-3" class="menu"><li id="menu-item-144142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144142"><a href="/about">About Us</a></li>
<li id="menu-item-144143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144143"><a href="https://www.premiumbeat.com/blog/testimonials/">Testimonials</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144144"><a href="/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-144145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144145"><a href="/license">License Agreement</a></li>
</ul></div></li><li id="nav_menu-6" class="widget widget_nav_menu nav-block composers"><h5 class="title">Composers</h5><div class="menu-footer-area-4-container"><ul id="menu-footer-area-4" class="menu"><li id="menu-item-144146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144146"><a href="/new-artist">Submit Music</a></li>
</ul></div></li><li id="nav_menu-7" class="widget widget_nav_menu nav-block support"><h5 class="title">Support</h5><div class="menu-footer-area-5-container"><ul id="menu-footer-area-5" class="menu"><li id="menu-item-144147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144147"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-144148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144148"><a href="/faq">FAQ</a></li>
<li id="menu-item-144149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144149"><a href="/cuesheets">Cue Sheets</a></li>
<li id="menu-item-144150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144150"><a href="/blog/">Blog</a></li>
<li id="menu-item-144197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144197"><a href="/affiliates">Affiliate Program</a></li>
</ul></div></li>							</ul>
								<div class="nav-block nav-social">
										<div class="title">We’re Social</div>
										<div class="footer-share">
												<div class="social">
														<ul>
																<li><a href="https://www.facebook.com/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">e</span></a></li>
																<li><a href="https://twitter.com/#!/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">w</span></a></li>
																<li><a href="https://www.youtube.com/user/premiumbeat" rel="publisher" target="_blank"><span class="normal-rounded-icon icon"><i class="fa fa-youtube-play" aria-hidden="true"></i></span></a></li>
																<li><a href="https://www.instagram.com/premiumbeat/" rel="publisher" target="_blank"><span class="normal-rounded-icon icon"><i class="fa fa-instagram" aria-hidden="true"></i></span></a></li>
														</ul>
												</div>
										</div>
								</div>

						</div>
						<div class="footer-share">
							<div class="social">
									<ul>
										<li><a href="https://www.facebook.com/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">e</span></a></li>
										<li><a href="https://twitter.com/#!/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">w</span></a></li>
										<li class="btn-youtube"><a href="https://www.youtube.com/user/premiumbeat" rel="publisher noreferrer" target="_blank"><span class="normal-rounded-icon icon">√</span></a></li>
										<li class="btn-instagram"><a href="https://www.instagram.com/premiumbeat/" rel="publisher noreferrer" target="_blank"><span class="normal-rounded-icon icon">∫</span></a></li>
									</ul>
							</div>
						</div>
						<div class="footer-copy">
								<div class="footer-security">
										<div class="clearfix">
												<div class="inner">
														<img class="firstimg" alt="Master Card" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/mastercard_inline.svg" width="146" height="26" loading="lazy">
														<img alt="Visa" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/visa.svg" width="59" height="20" loading="lazy">
												</div>
												<div class="inner amex-discover">
														<img alt="Amex" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/amex.svg" width="67" height="16" loading="lazy">
														<img alt="PayPal" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/paypal.svg" width="79" height="21" loading="lazy">
												</div>
												<div class="inner ssl-certificate">
														<img class="medium-check" alt="SSL Certificate" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/medium_check.svg" width="32" height="32" loading="lazy">
														<span>100<sup>%</sup> secure shopping</span>
												</div>
										</div>
								</div>
								<div class="footer-copyright">
										<span>PremiumBeat.com copyright © 2005-2022 <br />Shutterstock Music Canada ULC All rights reserved.</span>
								</div>
						</div>
				</div>
		</section>
</footer>
<div id="mm-blocker"></div>
		</div>  <!-- .wrapper -->
			<div class="thebeatcom-scrolltotop"><span class="normal-icon">A</span></div>
	<script type="text/javascript" src="https://vip-go.premiumbeat.com/_static/??-eJx9jM0OgjAMgF/IUQgJiQfjs0xWsdi1S7theHuJJ0+cvx/4lEAyc0vosDok8gobSlIDwwUFLVa1YE0qZewySbf6BU6yAxXl/UnMp/pL9e3/xqxSUSrkFgq3hcR/r2iOvIexG+HRiBOwxoR2VPd8G6ap76exH67rF17uSdU=" ></script><script data-parsely-site="vip-go.premiumbeat.com" src='https://cdn.parsely.com/keys/vip-go.premiumbeat.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script type="text/javascript" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/js-dist/blog.min.js?m=1659526167g" ></script>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=349870051765682";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com-->
		<script
			type="text/javascript"
			src="https://a.optmnstr.com/app/js/api.min.js"
			data-account="2286"
			data-user="7191"
			async
		>
		</script>
		<!-- / OptinMonster -->
		<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'150422400',post:'171927',tz:'-5',srv:'vip-go.premiumbeat.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '150422400', '171927' ]);
</script>
	</body>
</html>
