
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
	<meta name="referrer" content="no-referrer-when-downgrade"/>
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.7 (Yoast SEO v17.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Do You Need a Director&#039;s Viewfinder?</title>
	<meta name="description" content="Let&#039;s explore the director&#039;s viewfinder, the various options available to you, and budget-friendly tips to apply to your next project." />
	<link rel="canonical" href="https://www.premiumbeat.com/blog/directors-viewfinder-filmmaking/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Do You Need a Director&#039;s Viewfinder?" />
	<meta property="og:description" content="Let&#039;s explore the director&#039;s viewfinder, the various options available to you, and budget-friendly tips to apply to your next project." />
	<meta property="og:url" content="https://www.premiumbeat.com/blog/directors-viewfinder-filmmaking/" />
	<meta property="og:site_name" content="The Beat: A Blog by PremiumBeat" />
	<meta property="article:publisher" content="https://www.facebook.com/premiumbeat" />
	<meta property="article:author" content="http://www.facebook.com/uglymcgregor" />
	<meta property="article:published_time" content="2022-02-07T19:53:43+00:00" />
	<meta property="article:modified_time" content="2022-02-07T19:53:44+00:00" />
	<meta property="og:image" content="https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07113148/Director-viewfinder.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="584" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@lewismcgregor" />
	<meta name="twitter:site" content="@Premiumbeat" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lewis McGregor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.premiumbeat.com/blog/#website","url":"https://www.premiumbeat.com/blog/","name":"The Beat: A Blog by PremiumBeat","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.premiumbeat.com/blog/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.premiumbeat.com/blog/directors-viewfinder-filmmaking/#primaryimage","inLanguage":"en-US","url":"https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07113148/Director-viewfinder.jpg","contentUrl":"https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07113148/Director-viewfinder.jpg","width":1000,"height":584,"caption":"Do You Need a Director's Viewfinder?"},{"@type":"WebPage","@id":"https://www.premiumbeat.com/blog/directors-viewfinder-filmmaking/#webpage","url":"https://www.premiumbeat.com/blog/directors-viewfinder-filmmaking/","name":"Do You Need a Director's Viewfinder?","isPartOf":{"@id":"https://www.premiumbeat.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.premiumbeat.com/blog/directors-viewfinder-filmmaking/#primaryimage"},"datePublished":"2022-02-07T19:53:43+00:00","dateModified":"2022-02-07T19:53:44+00:00","author":{"@id":"https://www.premiumbeat.com/blog/#/schema/person/7a152cc21e9a209453f30a642d47bf67"},"description":"Let's explore the director's viewfinder, the various options available to you, and budget-friendly tips to apply to your next project.","breadcrumb":{"@id":"https://www.premiumbeat.com/blog/directors-viewfinder-filmmaking/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.premiumbeat.com/blog/directors-viewfinder-filmmaking/"]}]},{"@type":"BreadcrumbList","@id":"https://www.premiumbeat.com/blog/directors-viewfinder-filmmaking/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.premiumbeat.com/blog/"},{"@type":"ListItem","position":2,"name":"Cinematography","item":"https://www.premiumbeat.com/blog/category/cinematography-2/"},{"@type":"ListItem","position":3,"name":"Do You Need a Director&#8217;s Viewfinder?"}]},{"@type":"Person","@id":"https://www.premiumbeat.com/blog/#/schema/person/7a152cc21e9a209453f30a642d47bf67","name":"Lewis McGregor","image":{"@type":"ImageObject","@id":"https://www.premiumbeat.com/blog/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a01db7dbd6695f5357f75b74a631bb56?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a01db7dbd6695f5357f75b74a631bb56?s=96&d=mm&r=g","caption":"Lewis McGregor"},"description":"Lewis McGregor is a freelance filmmaker, a certified DaVinci Resolve trainer, and online content creator from Wales. His interests are firmly rooted in cinematography and the science of color. He first picked up a camera at the age of 15, and he hasn\u2019t put one down since. Along with freelance work, Lewis also runs Indie Tips, a filmmaking website focused towards new filmmakers.","sameAs":["http://www.indietips.com","http://www.facebook.com/uglymcgregor","https://twitter.com/lewismcgregor"],"url":"https://www.premiumbeat.com/blog/author/lewismcgregor/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.optimizely.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Beat: A Blog by PremiumBeat &raquo; Feed" href="https://www.premiumbeat.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Beat: A Blog by PremiumBeat &raquo; Comments Feed" href="https://www.premiumbeat.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Beat: A Blog by PremiumBeat &raquo; Do You Need a Director&#8217;s Viewfinder? Comments Feed" href="https://www.premiumbeat.com/blog/directors-viewfinder-filmmaking/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Beat: A Blog by PremiumBeat &raquo; Stories Feed" href="https://www.premiumbeat.com/blog/web-stories/feed/"><link rel='stylesheet' id='all-css-0' href='https://vip-go.premiumbeat.com/wp-includes/css/dist/block-library/style.min.css?m=1643141279g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='premiumbeat-thebeatcom-hero-style-inline-css'>
.wp-block-create-block-thebeatcom-hero{background-color:#21759b;color:#fff;padding:2px}

</style>
<style id='premiumbeat-thebeatcom-posts-sidebar-style-inline-css'>
/**
 * The following styles get applied both on the front of your site
 * and in the editor.
 *
 * Replace them with your own styles or remove the file completely.
 */
.wp-block-create-block-thebeatcom-posts-sidebar {
  background-color: #21759b;
  color: #fff;
  padding: 2px;
}

/*# sourceMappingURL=style-index.css.map*/
</style>
<link rel='stylesheet' id='all-css-4' href='https://vip-go.premiumbeat.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZGBuaGBpZGAAARJIu2Q==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-6' href='https://vip-go.premiumbeat.com/_static/??-eJx9y0EOgyAQheELCVMC1bgwnkVxQrEMkMwY09tXFq6adPWSl/+DsypfsmAWkBcScpsVF/GFgOWTUHvmDv52V6G2yAJrKkFTzD+GDlXTEWJm2FHq4t/KPPSzyftoZqbJ9M6Og3HWfQH5+Tg0' type='text/css' media='all' />
<script type="text/javascript" src="https://vip-go.premiumbeat.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZibGhiaGRhUEWAK9AIhY=" ></script><script src='https://cdn.optimizely.com/js/2602720526.js?ver=1.0.9' id='thebeatcom-optimizely-js-js'></script>
<script src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.9' defer='defer' id='thebeatcom-s7-addthis-js-js'></script>
<link rel="https://api.w.org/" href="https://www.premiumbeat.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.premiumbeat.com/blog/wp-json/wp/v2/posts/163602" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vip-go.premiumbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vip-go.premiumbeat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pab9JK-GyK' />
<link rel="alternate" type="application/json+oembed" href="https://www.premiumbeat.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.premiumbeat.com%2Fblog%2Fdirectors-viewfinder-filmmaking%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.premiumbeat.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.premiumbeat.com%2Fblog%2Fdirectors-viewfinder-filmmaking%2F&#038;format=xml" />

<!-- BEGIN Parse.ly 3.0.4 -->
<meta name="parsely-title" content="Do You Need a Director&#8217;s Viewfinder?" />
<meta name="parsely-link" content="http://www.premiumbeat.com/blog/directors-viewfinder-filmmaking/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07113148/Director-viewfinder.jpg?w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2022-02-07T19:53:43Z" />
<meta name="parsely-section" content="Cinematography" />
<meta name="parsely-tags" content="viewfinder" />
<meta name="parsely-author" content="Lewis McGregor" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Google Analytics -->
	<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-100928-1', 'auto');
	ga('set', 'forceSSL', true);
	ga('send','pageview');
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	<!-- End Google Analytics -->
		<link rel="preconnect" href="//p1.parsely.com">
	<link rel="preconnect" href="//connect.facebook.net">
	<link rel="preconnect" href="//www.googletagmanager.com">
	<link rel="preconnect" href="//google-analytics.com">
	<link rel="icon" href="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=270" />
<style type="text/css" id="wp-custom-css">.blog .post-content .content-main p.image_via { display: none; }</style>
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
		addthis_config.pubid = 'ra-5509cca02b072e5c';
	</script>

	<!-- send a few variables to main.js -->
	<script>
		var PB = window.PB || {};
		PB.env = "prod";

		var pathInfo = {
			base: "https:\/\/vip-go.premiumbeat.com\/wp-content\/themes\/thebeatcom\/",
			css: 'css/',
			js: 'js/',
			swf: 'swf/'
		}
	</script>
</head>
<body class="post-template-default single single-post postid-163602 single-format-standard blog">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WCTZ2L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', "GTM-WCTZ2L" );</script>
<!-- End Google Tag Manager -->

	<div class="wrapper-blog">
				<div id="header-wrapper">
			<header class="header">
	<script type="text/javascript">
		var pbUserId = 0;
	</script>

	<nav class="primary-wrapper">
		<div class="primary-inner">
			<div class="clearfix">
				<a class="logopb" href="https://www.premiumbeat.com/">
					<img src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/logo_white.svg" alt="PremiumBeat logo" width="175" height="43">
				</a>

				<ul class="primary-nav">
					<li class="nav-large
										"> <a href="/royalty_free_music/most_popular" class="js-track-click" data-track-key="navTabClick"><span class="title">music</span></a></li>
					<li class="nav-large
										"><a class="js-track-click active" data-track-key="navTabClick" href="/blog"><span class="title">blog</span></a></li>

				</ul>
				<ul class="tablet-nav tablet-h-show">
					<li><a class='icon btMenu'>
						<span class="open"><img src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/hamburger-menu.svg" width="20" height="16" alt="menu icon"></span>
						<span class="close">T</span>

						</a></li>
				</ul>
			</div>

			<div class="tablet-menu tablet-h-show">
				<div class="table-menu">
					<div class="row-menu">
						<div class="cell-menu first">
							<div class="tablet-main-menu">
								<ul class="clearfix">
									<li>
										<a href="/royalty_free_music/most_popular"  data-track-key="navTabClick" class="js-track-click
																				" href="#">Music</a>
										<div class="trigger_btn">A</div>
										<div class="toggle_container">
											<ul>
												<li><a href="/music/genres">Genres</a></li>
												<li><a href="/music/moods">Moods</a></li>
											</ul>

										</div>
									</li>
									<li>
										<a href="/blog"  data-track-key="navTabClick" class="js-track-click active">Blog</a>
									</li>
								</ul>
							</div>
						</div>
					</div>
					<div class="row-menu">
						<div class="cell-menu last">
							<div class="clearfix">
								<div class="nav-block social">
									<ul>
										<li class="btn-facebook"><a href="https://www.facebook.com/premiumbeat" target="_blank" rel="noreferrer"><span class="normal-rounded-icon icon">e</span></a></li>
										<li class="btn-twitter"><a href="https://twitter.com/#!/premiumbeat" target="_blank" rel="noreferrer"><span class="normal-rounded-icon icon">w</span></a></li>
										<li class="btn-youtube"><a href="https://www.youtube.com/user/premiumbeat" rel="publisher noreferrer" target="_blank"><span class="normal-rounded-icon icon">√</span></a></li>
										<li class="btn-instagram"><a href="https://www.instagram.com/premiumbeat/" rel="publisher noreferrer" target="_blank"><span class="normal-rounded-icon icon">∫</span></a></li>
									</ul>
								</div>
								<div class="security-text">
									<img src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/ico_shopping.svg" width="30" height="25" alt="Security logo" loading="lazy"> 100<sub>%</sub> SECURE SHOPPING
								</div>

								<div class="menu-copyright">
									PremiumBeat.com copyright © 2005-2022 <br />Shutterstock Music Canada ULC All rights reserved.</span>
								</div>
							</div>

						</div>
					</div>
				</div>
			</div>

		</div>
	</nav>
	<!-- cart growl-->
	<div style="display:none;">
		<div class="growl-header-cart">
			<div class="title-holder">
				<span class="icon">5</span>
				<span class="title">Shopping Cart</span>
			</div>
			<div class="text">Your cart has been updated</div>
			<a rel="nofollow" href="/cart" class="bt-normal bt js-checkout">checkout</a>
		</div>
	</div>
	<!-- cart growl-->
</header>
		</div>

	<article class="post-class-post-163602 post-class-post post-class-type-post post-class-status-publish post-class-format-standard post-class-has-post-thumbnail post-class-hentry post-class-category-cinematography-2 post-class-tag-viewfinder">

		<div class="blog-wrapper">
			<div class="logo-thebeat-wrapper">
				<a href="https://www.premiumbeat.com/blog/" title="The Beat">
					<img class="logo-thebeat" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/TheBeat.svg" alt="The Beat logo" width="200" height="54">
				</a>
			</div>
			<header class="blog-header">
				<div class="inner section-inner">
					<div class="blog-nav  browse collapse">

	<div class="menu-wrapper tablet-h-hide">

		<nav class="menu clearfix">
			<ul class="main-nav">
				<li id="menu-item-144950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-144950"><a href="https://www.premiumbeat.com/blog/">All</a></li>
<li id="menu-item-144951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144951"><a href="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</a></li>
<li id="menu-item-144952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144952"><a href="https://www.premiumbeat.com/blog/category/video-production-2/">Video Production</a></li>
<li id="menu-item-144953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144953"><a href="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</a></li>
<li id="menu-item-144954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144954"><a href="https://www.premiumbeat.com/blog/category/free-for-video/">Free Downloads</a></li>
<li id="menu-item-144955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144955 menu-item-mega-parent"><a href="#">More</a>
<ul class="sub-menu ">
	<li id="menu-item-144956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144956 mega-menu-title"><a href="#">Software</a>
	<ul class="sub-menu ">
		<li id="menu-item-144959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144959 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/after-effects/">After Effects</a></li>
		<li id="menu-item-144960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144960 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/avid/">Avid</a></li>
		<li id="menu-item-144961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144961 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/cinema-4d/">Cinema 4D</a></li>
		<li id="menu-item-144962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144962 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/final-cut-pro/">Final Cut Pro</a></li>
		<li id="menu-item-144963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144963 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/final-cut-pro-x/">Final Cut Pro X</a></li>
		<li id="menu-item-144964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144964 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/premiere-2/">Premiere Pro</a></li>
		<li id="menu-item-144965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144965 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/davinci-resolve/">DaVinci Resolve</a></li>
		<li id="menu-item-144966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144966 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/smoke-2/">Smoke</a></li>
	</ul>
</li>
	<li id="menu-item-144957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144957 mega-menu-title"><a href="#">Production &#038; Post</a>
	<ul class="sub-menu ">
		<li id="menu-item-144967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144967 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/color-grading/">Color Grading</a></li>
		<li id="menu-item-144968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144968 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/filmmaking-2/">Filmmaking</a></li>
		<li id="menu-item-144969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144969 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/industry/">Industry</a></li>
		<li id="menu-item-144970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144970 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/inspiration/">Inspiration</a></li>
		<li id="menu-item-144971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144971 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</a></li>
		<li id="menu-item-144972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144972 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/photography/">Photography</a></li>
		<li id="menu-item-144973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144973 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/tutorials/">Tutorials</a></li>
		<li id="menu-item-144974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144974 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</a></li>
		<li id="menu-item-144975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144975 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/video-gear/">Video Gear</a></li>
	</ul>
</li>
	<li id="menu-item-144958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144958 mega-menu-title"><a href="#">Music &#038; Sound Effects</a>
	<ul class="sub-menu ">
		<li id="menu-item-144976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144976 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/audio-editing-2/">Audio Editing</a></li>
		<li id="menu-item-144977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144977 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/music-copyright/">Music Copyright</a></li>
		<li id="menu-item-144978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144978 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/premiumbeat-com-composers/">Premiumbeat Composers</a></li>
		<li id="menu-item-144979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144979 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/premiumbeat-news/">PremiumBeat News</a></li>
		<li id="menu-item-144980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144980 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/royalty-free-music/">Royalty Free Music</a></li>
		<li id="menu-item-144981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144981 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/sound-effects/">Sound Effects</a></li>
	</ul>
</li>
</ul>
</li>
			</ul>

			<div class="social-box">
					<ul class="social-networks clearfix">
						<li class="btn-facebook"><a class="small-normal-rounded-icon" href="https://www.facebook.com/premiumbeat">e</a></li>
						<li class="btn-twitter"><a class="small-normal-rounded-icon" href="https://www.twitter.com/premiumbeat">w</a></li>
						<li class="btn-youtube"><a class="small-normal-rounded-icon" href="https://www.youtube.com/user/premiumbeat" rel="publisher noreferrer" target="_blank">√</a></li>
					</ul>
			</div>
			<div class="menu-search">
				<div class="menu-search-inner">
					<form method="get" class="search-form search-holder" action="https://www.premiumbeat.com/blog/" >
	<fieldset>
		<input type="search" name="s" placeholder="Search blog" />
		<button class="bt-search" type="submit" value="Search" aria-label="Search"></button>
	</fieldset>
</form>
				</div>
			</div>
		</nav>

	</div> <!-- menu-wrapper -->

	<div class="mobile-menu tablet-h-show clearfix">


		<div class="select-holder">
			<span class="text">Categories</span>
			<div class="project-select">
				<select>
					<option data-cat="https://www.premiumbeat.com/blog/">All</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/video-production-2/">Video Production</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/free-for-video/">Free Downloads</option></li>
<option data-cat="#">More</option>	<option data-cat="#">Software</option>		<option data-cat="https://www.premiumbeat.com/blog/category/after-effects/">After Effects</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/avid/">Avid</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/cinema-4d/">Cinema 4D</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/final-cut-pro/">Final Cut Pro</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/final-cut-pro-x/">Final Cut Pro X</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/premiere-2/">Premiere Pro</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/davinci-resolve/">DaVinci Resolve</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/smoke-2/">Smoke</option></li>
	</ul>
</li>
	<option data-cat="#">Production &#038; Post</option>		<option data-cat="https://www.premiumbeat.com/blog/category/color-grading/">Color Grading</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/filmmaking-2/">Filmmaking</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/industry/">Industry</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/inspiration/">Inspiration</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/photography/">Photography</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/tutorials/">Tutorials</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/video-gear/">Video Gear</option></li>
	</ul>
</li>
	<option data-cat="#">Music &#038; Sound Effects</option>		<option data-cat="https://www.premiumbeat.com/blog/category/audio-editing-2/">Audio Editing</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/music-copyright/">Music Copyright</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/premiumbeat-com-composers/">Premiumbeat Composers</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/premiumbeat-news/">PremiumBeat News</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/royalty-free-music/">Royalty Free Music</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/sound-effects/">Sound Effects</option></li>
	</ul>
</li>
</ul>
</li>

				</select>
			</div>
		</div>
		<div class="menu-search">
			<div class="menu-search-inner">
				<form method="get" class="search-form search-holder" action="https://www.premiumbeat.com/blog/" >
	<fieldset>
		<input type="search" name="s" placeholder="Search blog" />
		<button class="bt-search" type="submit" value="Search" aria-label="Search"></button>
	</fieldset>
</form>
			</div>
		</div>
		<div class="social-box">
			<ul class="social-networks clearfix">
				<li class="btn-facebook"><a class="small-normal-rounded-icon" href="https://www.facebook.com/premiumbeat" rel="noreferrer">e</a></li>
				<li class="btn-twitter"><a class="small-normal-rounded-icon" href="https://www.twitter.com/premiumbeat" rel="noreferrer">w</a></li>
				<li class="btn-youtube"><a class="small-normal-rounded-icon" href="https://www.youtube.com/user/premiumbeat" rel="publisher noreferrer" target="_blank">√</a></li>
			</ul>
		</div>

	</div>
</div>
				</div>
			</header>


		
	<main role="main" id="main" class="main">
		<div class="section-inner">
			<article class="post clearfix">
				<header class="post-header">
					<p class="breadcrumbs"><span><span><a href="https://www.premiumbeat.com/blog/">Home</a> » <span><a href="https://www.premiumbeat.com/blog/category/cinematography-2/">Cinematography</a> » <span class="breadcrumb_last" aria-current="page">Do You Need a Director&#8217;s Viewfinder?</span></span></span></span></p>				</header>
				<div class="post-content clearfix">

					<div class="content-main">
													<div class="featured-image">
								<img width="865" height="505" src="https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07113148/Director-viewfinder.jpg" class="attachment-feature_desktop size-feature_desktop wp-post-image" alt="Do You Need a Director&#039;s Viewfinder?" />							</div>
							
															<p class="image_via">Cover image via <a href="" target="_blank"></a></p>
																			<div class="post-header">
							<h1 class="post-title">Do You Need a Director&#8217;s Viewfinder?</h1>
							<div class="author-wrapper">
			<div class="img-holder">
			<div class="img-wrapper">
				<img src="https://vip-go.premiumbeat.com/wp-content/uploads/userphoto/72.jpg" alt="Lewis McGregor" width="150" height="100" class="photo" />			</div>
		</div>
	
	<div class="author-holder">
		<div><em class="author vcard">By <a href="https://www.premiumbeat.com/blog/author/lewismcgregor/" class="fn">Lewis McGregor</a></em></div>
		<div><time class="updated published" datetime="2022-02-07"> February 07, 2022</time></div>
	</div>
</div>
							<div class="category-list-wrapper">
								<nav class="category-list">
									<ul>
									<li><a href="https://www.premiumbeat.com/blog/category/cinematography-2/" rel="category tag">Cinematography</a></li>
									</ul>
								</nav>
								<div class="inline-like-wrapper" style="display:none;">
									<div class="like-wrapper">
	<div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div>
</div>								</div>
							</div>
						</div>
						<div class="content-main-post">
							
<h2 id="let-s-explore-the-director-s-viewfinder-the-various-options-available-to-you-and-budget-friendly-tips-to-apply-to-your-next-project"><span id="lets-explore-the-directors-viewfinder-the-various-options-available-to-you-and-budget-friendly-tips-to-apply-to-your-next-project">Let&#8217;s explore the director&#8217;s viewfinder, the various options available to you, and budget-friendly tips to apply to your next project.</span></h2>



<p>Gear acquisition syndrome, also known as GAS. My father had it. I have it. My sister has it. You have that power, too—<em><a href="https://www.imdb.com/title/tt0086190/?ref_=fn_al_tt_1" target="_blank" rel=" noopener" data-wpel-link="external">Return of the Jedi</a></em>, anyone? </p>



<p>The point is, in this digital age, we all tend to acquire a lot of <a href="https://www.premiumbeat.com/blog/video-photo-gear-for-travel/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">filmmaking and photography equipment</a> that we may not need. We see online creators touting the latest <a href="https://www.premiumbeat.com/blog/canon-k35s-vs-canon-fds/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">Canon lens</a>, and we think, “If I had that, I could do the same shots, too.” </p>



<p>Or, perhaps you’re watching the behind-the-scenes footage to <em><a href="https://www.imdb.com/title/tt0083658/?ref_=fn_al_tt_1" target="_blank" rel=" noopener" data-wpel-link="external">Blade Runner</a></em> and see the <a href="https://www.premiumbeat.com/blog/blade-runner-2049-lighting-cinematography/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">DOP</a> using a light meter and think, “If I had one of those, my cinematography could reach new levels.” When, in most cases, you just need to spend more time with the gear you already own.</p>



<p>However—and I say, however—what if you had a director’s viewfinder. Indeed, that would up the game, right?</p>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07135236/pocket-mini-collapsed.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="503" src="https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07135236/pocket-mini-collapsed.jpg" alt="Woman's hand with red painted fingernails holing a collapsed Pocket Mini Director's Viewfinder against a white background" class="wp-image-163633"/></a><figcaption><em>The Pocket Mini Director&#8217;s Viewfinder. Image via <a href="https://www.alangordon.com/sales/our-products/pocket-mini" target="_blank" rel=" noopener" data-wpel-link="external">Alan Gordon</a>. </em></figcaption></figure>



<p>As an <a href="https://www.premiumbeat.com/blog/low-no-budget-location-scouting/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">indie filmmaker</a>, it’s not uncommon to be the <a href="https://www.premiumbeat.com/blog/swan-song-5-tips-for-building-an-actor-director-relationship/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">director</a>, <a href="https://www.premiumbeat.com/blog/tips-from-cinematography-masters/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">cinematographer</a>, <a href="https://www.premiumbeat.com/blog/film-editors-storytelling-gatekeepers/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">editor</a>, and even the <a href="https://www.premiumbeat.com/blog/7-tips-for-good-dialogue-in-screenplay/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">writer</a> of your film. As you creatively grow, you&#8217;ll find that you suit one role more than the other. After weeks of thought, you decide that you want to be a director—your vision will be the film&#8217;s soul. </p>



<p>However, unlike the short films where you controlled everything and could quickly switch to live view on your mirrorless camera to see every possible shot composition, you may now be on a more extensive set with a <a href="https://www.premiumbeat.com/blog/classic-cinema-cameras-bargain-prices/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">cinema camera</a>, which would take a few crew members just to change the position of the camera. Therefore, readjusting the camera for the sake of your curiosity isn’t going to sit well with the crew.</p>



<p>This is where the director’s viewfinder comes into play. The viewfinder is a small viewing glass that bears a resemblance to a telescope. The viewfinder lets you see what the framing of a shot will be like depending on the given lens and shooting format. </p>



<p>If you consistently use the viewfinder, you’ll come to know the aesthetic characteristics of specific focal lengths—the field of view, perspective, and how all of that can affect motion through the Z-axis.</p>



<p>The price of the viewfinders range from $100-$10,000+. The classic saying “you get what you pay for” should be considered in this instance, as a $100 viewfinder will only have basic glass functions, such as zoom and focal length changes. </p>



<p>The viewfinder below, which is $8,000, allows you to mount the glass to the viewfinder giving you the closest possible image-like match to what the camera sees.</p>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07123533/Denz-OIC-35-A-Viewfinder-PL-1.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="441" src="https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07123533/Denz-OIC-35-A-Viewfinder-PL-1.jpg" alt="Screenshot of the Denz OIC 35-A viewfinder" class="wp-image-163613"/></a><figcaption><em>The DENZ OIC 35-A. Image via <a href="https://www.denz-precision.com/de/cinetec/oic-35a-opt-viewfinder/" target="_blank" rel=" noopener" data-wpel-link="external">Denz</a>.</em></figcaption></figure>



<hr class="wp-block-separator"/>



<h3 id="h-viewfinder-apps"><span id="viewfinder-apps">Viewfinder Apps</span></h3>



<p>I know there’s a tendency to dismiss mobile phones in replacing physical and traditional media. Everyone knows that there&#8217;s an app for everything, which goes for viewfinders. How could a $30 app mimic the functionality of a $3,000 viewfinder? </p>



<p>Let’s first quote a very famous cinematographer with his use of the viewfinder apps.</p>



<blockquote class="wp-block-quote"><p>It’s excellent having Artemis on my iPhone. Since I always have my phone with me, I always have a viewfinder at hand. Not only convenient but highly accurate.</p></blockquote>



<p>Any idea as to who? Yep, esteemed <a href="https://www.premiumbeat.com/blog/recreating-roger-deakins-cove-light/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">cinematographer Roger Deakins</a>. The app he&#8217;s referencing is Artemis, one of the more popular viewfinder applications available to buy and download. </p>



<figure class="wp-block-image size-large"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2015/10/Artemis-ViewFinder-App.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2015/10/Artemis-ViewFinder-App.jpg" alt="Artemis ViewFinder app showing a closeup of a monkey in the wild" class="wp-image-65885"/></a></figure>



<p>Artemis Director’s Viewfinder from Chemical Wedding is an app that allows you to replicate the viewfinder of any camera. This app is excellent for blocking, scouting, and even making <a href="https://www.premiumbeat.com/blog/unifying-power-storyboards/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">storyboards</a>.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/WMwxp2QtZGA?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>There’s little to no learning curve with the apps, either. You simply start the application, then dial in the format, <a href="https://www.premiumbeat.com/blog/filmmaking-guide-choosing-aspect-ratio/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">aspect ratio</a>, and <a href="https://www.premiumbeat.com/blog/various-focal-lengths-for-images/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">focal length</a>. The app will show the corresponding field of view with overlays on your mobile screen. </p>



<p>With their 2018 update, you can also include stand-in overlays within your frame. So, if you’re just out <a href="https://www.premiumbeat.com/blog/low-no-budget-location-scouting/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">location scouting</a>, you can get a better read of what your shot would look like without having actors on call. </p>



<p>Alternatively, perhaps you’re not at the location, but a friend or crew mate is. They could use the app, screenshot the results, and instantly send them to you, opposed to looking at still photos of the location.&nbsp;</p>



<p>However, one thing to note is that you’re, of course, using the pre-built camera on the phone, and in most circumstances, it&#8217;s a wide-angle lens. As such, you’re only simulating longer focal lengths, which harms the quality of the image and denies you the ability to see what the <a href="https://www.premiumbeat.com/blog/shallow-vs-deep-depth-of-field/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">depth of field</a> would look like and the compression of the image with longer focal lengths.</p>



<figure class="wp-block-image size-large"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2015/11/Viewfinder.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="428" src="https://pbblogassets.s3.amazonaws.com/uploads/2015/11/Viewfinder.jpg" alt="Demonstrating focal length through a viewfinder" class="wp-image-67030"/></a></figure>



<hr class="wp-block-separator"/>



<h3 id="using-dslrs-and-mirrorless-cameras-as-a-viewfinder">Using DSLRs and Mirrorless Cameras as a Viewfinder</h3>



<p>Do you watch behind-the-scenes content as much as films themselves? If so, you may see some filmmakers use a DSLR (and now mirrorless) to act as a viewfinder. </p>



<p>In the behind-the-scenes video below, we can see filmmaker <a href="https://www.imdb.com/name/nm0000520/?ref_=fn_al_nm_1" target="_blank" rel=" noopener" data-wpel-link="external">Michael Mann</a> using a Nikon D2X when figuring out the composition of a scene.&nbsp;</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/Xpinv7PNXnI?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>A DSLR or mirrorless camera with interchangeable lenses allows you to look at how different focal lengths will correctly appear on the screen. However, there&#8217;s a caveat with this—sensor size.  </p>



<p>Suppose you&#8217;re solely acquiring a camera for the sake of it being your onset viewfinder. In that case, you&#8217;ll need to make sure the sensor size is similar to that of the camera you&#8217;re using for filmmaking. </p>



<p>Of course, suppose you&#8217;re using an APS-C camera and your filmmaking camera is full-frame. In that case, your framing will not correlate across systems.&nbsp;</p>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07125023/Michael-Mann-Nikon-1.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="441" src="https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07125023/Michael-Mann-Nikon-1.jpg" alt="Closeup of Michael Mann shooting with a Nikon " class="wp-image-163616"/></a><figcaption><em>Michael Mann using a DSLR on </em><a href="https://www.imdb.com/title/tt0430357/?ref_=nm_flmg_prd_13" target="_blank" rel=" noopener" data-wpel-link="external">Miami Vice</a><em>. Image via <a href="https://cinephiliabeyond.org/miami-vice/" target="_blank" rel=" noopener" data-wpel-link="external">cinephiliabeyond.org</a>.</em></figcaption></figure>



<hr class="wp-block-separator"/>



<h3 id="inexpensive-telescopic-viewfinder-100-1000">Inexpensive Telescopic Viewfinder &#8211; $100-$1000</h3>



<p>If you invest in a viewfinder, you’ll have the apparatus out more than you think you would. You’ll be able to take the viewfinder on <a href="https://www.premiumbeat.com/blog/find-locations-for-your-next-film/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">location scouts</a> during pre-production and see your film unfold before your eyes. As mentioned earlier, you&#8217;ll be able to envision the shots around the set without moving the camera.</p>



<p>Typically, when searching for a director&#8217;s viewfinder, you&#8217;ll first see return results like the viewfinder below. This is a classic viewfinder (Alan Gordon Mark Vb Director’s Viewfinder) that you can buy for $750. However, you can also buy similar devices (albeit, not as good) from Amazon for less than $150.</p>



<figure class="wp-block-image size-large"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07114355/Viewfinder-1.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="400" src="https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07114355/Viewfinder-1.jpg" alt="The Mark Vb Director’s Viewfinder on a white background" class="wp-image-163607"/></a><figcaption><em>The Mark Vb Director’s Viewfinder. Image via <a href="https://www.alangordon.com/sales/our-products/mark-vb" target="_blank" rel=" noopener" data-wpel-link="external">Alan Gordon</a>. </em></figcaption></figure>



<p>These are incredibly simple to use. It’s as easy as selecting the corresponding aspect ratio and adjusting the viewfinder to the necessary focal length in telescope fashion. </p>



<p>And, to be honest, there’s not a lot more to say about them. This piece of kit realistically does one thing—mimics the focal and aspect ratio of a given sensor and lens. </p>



<p>For example, the listed specifications for the Alan Gordon Pocket Mini Viewfinder are:</p>



<blockquote class="wp-block-quote"><p>The Pocket Mini Director’s Viewfinder is a proven, versatile accessory for directors, cinematographers, production designers, set builders, and location scouts in the film and television industry. Used as recommended, this instrument will improve creativity and flexibility in defining choices of lenses, angles, and coverage in the studio or on location.</p><p>The Pocket Mini Director’s Viewfinder features various <a href="https://www.premiumbeat.com/blog/6-lifesaving-hacks-cropping-footage-wider-aspect-ratio/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">aspect ratios</a> for you to choose from. Various lens focal lengths are marked along the barrel of the Director’s Viewfinder, providing you with rapid selection of lens focal lengths.&nbsp;</p></blockquote>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07114633/Pocket-Viewfinder.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="400" src="https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07114633/Pocket-Viewfinder.jpg" alt="Screenshot of the Pocket Mini Director's Viewfinder" class="wp-image-163608"/></a><figcaption><em>The Pocket Viewfinder is an inexpensive variant from Alan Gordon. Image via <a href="https://www.alangordon.com/sales/our-products/pocket-mini" target="_blank" rel=" noopener" data-wpel-link="external">Alan Gordon</a>.</em></figcaption></figure>



<p>It does exactly what it says on the can.&nbsp;</p>



<p>However, while these devices are compact, helpful, and easy to use, they have a crucial setback. Like the camera app, it’s not going to show you the core characteristics of the lens. You won’t be able to get an eye of the <a href="https://www.premiumbeat.com/blog/hoyte-van-hoytema-cinematography-style-tips/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">depth of field</a> or possibly lens distortion if you’re using a <a href="https://www.premiumbeat.com/blog/old-school-looks-the-5-best-vintage-lenses-for-under-250/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">vintage lens</a> with particular individualities.</p>



<p>If you have the budget, you may prefer opting for a viewfinder like this.</p>



<hr class="wp-block-separator"/>



<h3 id="lens-viewfinder-lens-finder">Lens Viewfinder/Lens Finder</h3>



<p>If you browse behind-the-scenes photos, this viewfinder is traditionally the viewfinder you&#8217;ll see glued to the director’s hands.</p>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07114815/Chris-Nolan-Viewfinder.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="400" src="https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07114815/Chris-Nolan-Viewfinder.jpg" alt="Chris Nolan on set with a viewfinder in his hand" class="wp-image-163609"/></a><figcaption><em><a href="https://www.imdb.com/name/nm0634240/?ref_=fn_al_nm_1" target="_blank" rel=" noopener" data-wpel-link="external">Christopher Nolan</a> on the set of IMAX. Image via <a href="https://www.warnerbros.com/" target="_blank" rel=" noopener" data-wpel-link="external">Warner Bros</a>.</em></figcaption></figure>



<p>Unlike the inexpensive telescope viewfinder variant that mimics focal lengths and aspect ratios, these tools show what your composition will look like at 1:1 accuracy. This is because you can attach (depending on the model) the lens you&#8217;ll be using on your primary camera onto the viewfinder.</p>



<p>And, with a mirror, prism, and a ground glass screen, and the ability to correctly change the T-stops with a viewable <a href="https://www.premiumbeat.com/blog/create-shallow-depth-field/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">depth of field</a>, you’re seeing an image that looks exactly as it would from a cine camera. </p>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07115343/Lens-Finder.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="400" src="https://pbblogassets.s3.amazonaws.com/uploads/2022/02/07115343/Lens-Finder.jpg" alt="Screenshot of the OIC35 Director's Viewfinder on a white background" class="wp-image-163610"/></a><figcaption><em>The OIC35 Director&#8217;s Viewfinder. Image via <a href="https://www.denz-precision.com/en/cinetec/oic-35-opt-viewfinder/" target="_blank" rel=" noopener" data-wpel-link="external">Denz</a>.</em></figcaption></figure>



<p>However, with this technicality, it does come at a steep price. A budget version of these tools starts at $3,000 and goes onward to $10,000+. And, this is just for a singular viewfinder for a particular lens group. </p>



<p>If you’re using two different cameras for your A-cam and B-cam—and, as such, have two other mounts—you will also need two viewfinders = pricey.</p>



<p>Although, if you&#8217;re using one of these tools, you likely have the budget to do so, and also wouldn&#8217;t be reading this article. </p>



<p>Get back to work! </p>



<hr class="wp-block-separator"/>



<p>Ultimately, with ultra-portable cine cameras and mirrorless systems, along with everyone owning a smartphone—unless you’re a full-time working director—there’s not an inherent need to go out and splash money on a viewfinder with the cheaper alternatives available.</p>



<hr class="wp-block-separator"/>



<p><em>Cover image via <a href="https://www.alangordon.com/sales/our-products/mark-vb" target="_blank" rel=" noopener" data-wpel-link="external">Alan Gordon</a>. </em></p>
						</div>
							<div class="content-share">
		<div class="content-share-inner">
			<div class="social-wrapper">
				<div class="social">
					<div class="inner">

					 <!--<div class="item share">
							<div class="icon">7</div>
							<div class="title">Like this article?</div>
						</div>
						<div class="item box-count">
							<span class='st-bt st_fblike_vcount' st_url="https://www.premiumbeat.com/blog/directors-viewfinder-filmmaking/"></span>
							<span class='st-bt st_facebook_vcount' st_url="https://www.premiumbeat.com/blog/directors-viewfinder-filmmaking/"></span>
							<span class='st-bt st_plusone_vcount' st_url="https://www.premiumbeat.com/blog/directors-viewfinder-filmmaking/"></span>
							<span class='st-bt st_twitter_vcount' st_url="https://www.premiumbeat.com/blog/directors-viewfinder-filmmaking/" st_via=''></span>
					</div> -->

						<div class="at-wrapper">

							<div class="share-cnt">
								<div class="total"></div>
								<div class="text"></div>
							</div>
							<div class="share-bt-wrapper">

								<a class="share-bt facebook addthis_button_facebook">
									<span class="icon">e</span>
								</a>
								<a class="share-bt twitter addthis_button_twitter">
									<span class="icon">w</span>
								</a>

								<!--
								<a class="share-bt google addthis_button_google_plusone_share">
									<span class="icon">q</span>
								</a>
								-->

								<a class="share-bt email addthis_button_email">
									<i class="fa fa-envelope-o" aria-hidden="true"></i>
								</a>
							</div>


						</div>


					</div>
				</div>
			</div>
		</div>
	</div>

					</div>

					<div class="content-related sidebar">
											</div>
				</div>


			</article>
		</div> <!-- section-inner -->
	</main>

	<!-- Default every promo to RS  -->
							
<div class="section-inner">
	<div class="post-promo pb" style="background-color: #2c2c2c">
		<div class="inner">
			<h3 class="title">
				<a class="pb-promo-title" href="">
					Get 70% Off Music <br>Subscribe & Save!				</a>
			</h3>
			<a class="bt bt-big"
			href="https://www.premiumbeat.com/license"
			onClick="_gaq.push(['_trackEvent', 'Blog Callouts to Music', 'In-Post Bottom Callout', 'Need Music for Projects']);">
			Get Started			</a>
			<div class="post-promo-logo"><img class="logo" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/logo_pb_white_gold.svg" alt="PremiumBeat Logo"></div>
		</div>
	</div>
</div>
		
	<section class="post-info clearfix">
		<div class="section-inner">
						<div class="wrapper-related-title clearfix">
				<div class="bottom-related-title">More articles from this Author</div>
				<div class="equal-height-col">
				
					<div class="related-article-holder col col-1">
												<div class="related-article">
							<div class="related-article-inner">
								<div class="cat-holder">
								<a class="img-holder" href="https://www.premiumbeat.com/blog/understanding-pov-in-film-and-video/">

																			<img width="270" height="150" src="https://pbblogassets.s3.amazonaws.com/uploads/2017/03/04084502/POV-Cover.jpg" class="photo wp-post-image" alt="Understanding Point of View in Film and Video" loading="lazy" />																	</a>
								</div>
								<div class="cat-wrapper">
																												<a class="cat-box" href="/blog/category/cinematography-2">
											
												Cinematography
																					</a>
																	 </div>
								<a class="related-title bt" href="https://www.premiumbeat.com/blog/understanding-pov-in-film-and-video/" rel="bookmark" title="Understanding Point of View in Film and Video">Understanding Point of View in Film and Video</a>
								<div class="post-bottom-holder">
									<footer class="holder post-bottom">
										<div class="frame">
											<strong class="author vcard">By <a rel="nofollow" href="https://www.premiumbeat.com/blog/author/lewismcgregor/" class="fn">
											Lewis McGregor</a></strong>
											<time class="date updated published" datetime="02-04-2022">02-04-2022</time>
										</div>

									</footer>
								</div>
							</div>
						</div>
					</div>

					
					<div class="related-article-holder col col-2">
												<div class="related-article">
							<div class="related-article-inner">
								<div class="cat-holder">
								<a class="img-holder" href="https://www.premiumbeat.com/blog/shoot-interior-locations-limited-lighting/">

																			<img width="270" height="150" src="https://pbblogassets.s3.amazonaws.com/uploads/2017/11/17114108/arrival-cover-270x150.jpg" class="photo wp-post-image" alt="How to Shoot Interior Locations with Limited Lighting" loading="lazy" />																	</a>
								</div>
								<div class="cat-wrapper">
																												<a class="cat-box" href="/blog/category/cinematography-2">
											
												Filmmaking
																					</a>
																	 </div>
								<a class="related-title bt" href="https://www.premiumbeat.com/blog/shoot-interior-locations-limited-lighting/" rel="bookmark" title="How to Shoot Interior Locations with Limited Lighting">How to Shoot Interior Locations with Limited Lighting</a>
								<div class="post-bottom-holder">
									<footer class="holder post-bottom">
										<div class="frame">
											<strong class="author vcard">By <a rel="nofollow" href="https://www.premiumbeat.com/blog/author/lewismcgregor/" class="fn">
											Lewis McGregor</a></strong>
											<time class="date updated published" datetime="01-31-2022">01-31-2022</time>
										</div>

									</footer>
								</div>
							</div>
						</div>
					</div>

					
					<div class="related-article-holder col col-3">
												<div class="related-article">
							<div class="related-article-inner">
								<div class="cat-holder">
								<a class="img-holder" href="https://www.premiumbeat.com/blog/various-focal-lengths-for-images/">

																			<img width="270" height="150" src="https://pbblogassets.s3.amazonaws.com/uploads/2016/06/27074550/Camera-Lenses.jpg" class="photo wp-post-image" alt="How Focal Length Alters the Psychological Impact of Your Images" loading="lazy" />																	</a>
								</div>
								<div class="cat-wrapper">
																												<a class="cat-box" href="/blog/category/cinematography-2">
											
												Cinematography
																					</a>
																	 </div>
								<a class="related-title bt" href="https://www.premiumbeat.com/blog/various-focal-lengths-for-images/" rel="bookmark" title="How Focal Length Alters the Psychological Impact of Your Images">How Focal Length Alters the Psychological Impact of Your Images</a>
								<div class="post-bottom-holder">
									<footer class="holder post-bottom">
										<div class="frame">
											<strong class="author vcard">By <a rel="nofollow" href="https://www.premiumbeat.com/blog/author/lewismcgregor/" class="fn">
											Lewis McGregor</a></strong>
											<time class="date updated published" datetime="01-27-2022">01-27-2022</time>
										</div>

									</footer>
								</div>
							</div>
						</div>
					</div>

					
					<div class="related-article-holder col col-4">
												<div class="related-article">
							<div class="related-article-inner">
								<div class="cat-holder">
								<a class="img-holder" href="https://www.premiumbeat.com/blog/selling-gear-online-resale-outlets/">

																			<img width="270" height="150" src="https://pbblogassets.s3.amazonaws.com/uploads/2022/01/13104215/Resale-Gear-Cover-1.jpg" class="photo wp-post-image" alt="Selling Expensive Gear Online? Resale Outlets May Be Your Friend" loading="lazy" />																	</a>
								</div>
								<div class="cat-wrapper">
																												<a class="cat-box" href="/blog/category/video-gear">
											
												Video Gear
																					</a>
																	 </div>
								<a class="related-title bt" href="https://www.premiumbeat.com/blog/selling-gear-online-resale-outlets/" rel="bookmark" title="Selling Expensive Gear Online? Resale Outlets May Be Your Friend">Selling Expensive Gear Online? Resale Outlets May Be Your Friend</a>
								<div class="post-bottom-holder">
									<footer class="holder post-bottom">
										<div class="frame">
											<strong class="author vcard">By <a rel="nofollow" href="https://www.premiumbeat.com/blog/author/lewismcgregor/" class="fn">
											Lewis McGregor</a></strong>
											<time class="date updated published" datetime="01-13-2022">01-13-2022</time>
										</div>

									</footer>
								</div>
							</div>
						</div>
					</div>

								</div>
		</div>
					</div>
	</section>

	
				</div> <!-- blog-wrapper -->
			</article>
			<footer class="footer">
		<section class="footer-nav">
				<div class="email-bg">
						<div class="email-table">
								<div class="email-cell">
										<div class="mobile-email">
												<div class="section-inner clearfix">


														<div class="email-wrapper">

																<div class="title-holder">
																		<p>Experience the <br class="mobile-display">best <br><span>TheBeat</span> <br class="mobile-display">has to offer.</p>
																</div>
																<!-- Begin MailChimp Signup Form -->
																<div class="newsletter-signup">
																		<div id="mc_embed_signup">
																				<form id="newsletter-form" action="https://audioapipb.shutterstock.com/v1/premiumbeat/newsletter" method="put" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
																						<div id="mc_embed_signup_scroll">
																								<div class="input-wrapper">

																										<div class="mc-field-group cell email">
																												<input type="email" value="" name="EMAIL" class="dark required email" id="mce-EMAIL" placeholder="Your Email">
																										</div>
																								</div>
																								<div id="mce-responses" class="clear">
																										<div class="response" id="mce-error-response" style="display:none"></div>
																										<div class="response" id="mce-success-response" style="display:none"></div>
																								</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
																								<div style="position: absolute; left: -5000px;"><input type="text" name="b_542fde17ee1ccbec98dd7f656_a6d760ba52" tabindex="-1" value=""></div>
																								<div class="clear bt-holder">
																										<input type="submit" value="Subscribe Now" name="subscribe" id="mc-embedded-subscribe" class="bt-new-medium">
																								</div>
																						</div>
																				</form>
																		</div>
																</div>
																<!--End mc_embed_signup-->
														</div>

												</div>
										</div>

								</div>
						</div>
				</div>
				<div class="section-inner clearfix">
						<div class="wrapper-footer-nav">
							<ul class="footer-sidebars">
								<li id="nav_menu-3" class="widget widget_nav_menu nav-block general"><h5 class="title">General</h5><div class="menu-footer-area-1-container"><ul id="menu-footer-area-1" class="menu"><li id="menu-item-144125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144125"><a href="https://www.premiumbeat.com/">Home</a></li>
<li id="menu-item-144126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144126"><a href="/royalty-free-music">Royalty Free Music</a></li>
<li id="menu-item-144127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144127"><a href="/royalty-free-music-genre">Music Genres</a></li>
<li id="menu-item-144128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144128"><a href="/royalty-free-music-mood">Music Moods</a></li>
<li id="menu-item-144129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144129"><a href="/music-instrument">Music Instruments</a></li>
<li id="menu-item-144130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144130"><a href="/artists">Artists</a></li>
<li id="menu-item-144131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144131"><a href="/royalty-free-tracks">Songs</a></li>
<li id="menu-item-144132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144132"><a href="https://rocketstock.com/after-effects-templates/">After Effects Templates</a></li>
<li id="menu-item-144133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144133"><a href="https://www.shutterstock.com/video/">Stock Video</a></li>
<li id="menu-item-144134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144134"><a href="/stock-music">Stock Music</a></li>
<li id="menu-item-144135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144135"><a href="https://www.shutterstock.com/photos">Stock Photos</a></li>
</ul></div></li><li id="nav_menu-4" class="widget widget_nav_menu nav-block music"><h5 class="title">Collections</h5><div class="menu-footer-area-2-container"><ul id="menu-footer-area-2" class="menu"><li id="menu-item-144136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144136"><a href="/royalty-free-music">Most Popular Music</a></li>
<li id="menu-item-144137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144137"><a href="/royalty-free-music/recent-tracks">Most Recent Music</a></li>
<li id="menu-item-144138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144138"><a href="/royalty-free-music-genre/corporate">Corporate / Business</a></li>
<li id="menu-item-144139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144139"><a href="/royalty-free-music-genre/jazz">Jazz Music</a></li>
<li id="menu-item-144140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144140"><a href="/royalty-free-music-genre/classical">Classical Music</a></li>
<li id="menu-item-144141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144141"><a href="/royalty-free">Royalty Free Music for Projects</a></li>
<li id="menu-item-144192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144192"><a href="/music-collections">Music Collections</a></li>
<li id="menu-item-144194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144194"><a href="/free-music">Free Music</a></li>
</ul></div></li><li id="nav_menu-5" class="widget widget_nav_menu nav-block info"><h5 class="title">Info</h5><div class="menu-footer-area-3-container"><ul id="menu-footer-area-3" class="menu"><li id="menu-item-144142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144142"><a href="/about">About Us</a></li>
<li id="menu-item-144143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144143"><a href="https://www.premiumbeat.com/blog/testimonials/">Testimonials</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144144"><a href="/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-144145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144145"><a href="/license">License Agreement</a></li>
</ul></div></li><li id="nav_menu-6" class="widget widget_nav_menu nav-block composers"><h5 class="title">Composers</h5><div class="menu-footer-area-4-container"><ul id="menu-footer-area-4" class="menu"><li id="menu-item-144146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144146"><a href="/new-artist">Submit Music</a></li>
</ul></div></li><li id="nav_menu-7" class="widget widget_nav_menu nav-block support"><h5 class="title">Support</h5><div class="menu-footer-area-5-container"><ul id="menu-footer-area-5" class="menu"><li id="menu-item-144147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144147"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-144148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144148"><a href="/faq">FAQ</a></li>
<li id="menu-item-144149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144149"><a href="/cuesheets">Cue Sheets</a></li>
<li id="menu-item-144150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144150"><a href="/blog/">Blog</a></li>
<li id="menu-item-144197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144197"><a href="/affiliates">Affiliate Program</a></li>
</ul></div></li>							</ul>
								<div class="nav-block nav-social">
										<div class="title">We’re Social</div>
										<div class="footer-share">
												<div class="social">
														<ul>
																<li><a href="https://www.facebook.com/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">e</span></a></li>
																<li><a href="https://twitter.com/#!/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">w</span></a></li>
																<li><a href="https://www.youtube.com/user/premiumbeat" rel="publisher" target="_blank"><span class="normal-rounded-icon icon"><i class="fa fa-youtube-play" aria-hidden="true"></i></span></a></li>
																<li><a href="https://www.instagram.com/premiumbeat/" rel="publisher" target="_blank"><span class="normal-rounded-icon icon"><i class="fa fa-instagram" aria-hidden="true"></i></span></a></li>
														</ul>
												</div>
										</div>
								</div>

						</div>
						<div class="footer-share">
							<div class="social">
									<ul>
										<li><a href="https://www.facebook.com/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">e</span></a></li>
										<li><a href="https://twitter.com/#!/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">w</span></a></li>
										<li class="btn-youtube"><a href="https://www.youtube.com/user/premiumbeat" rel="publisher noreferrer" target="_blank"><span class="normal-rounded-icon icon">√</span></a></li>
										<li class="btn-instagram"><a href="https://www.instagram.com/premiumbeat/" rel="publisher noreferrer" target="_blank"><span class="normal-rounded-icon icon">∫</span></a></li>
									</ul>
							</div>
						</div>
						<div class="footer-copy">
								<div class="footer-security">
										<div class="clearfix">
												<div class="inner">
														<img class="firstimg" alt="Master Card" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/mastercard_inline.svg" width="146" height="26" loading="lazy">
														<img alt="Visa" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/visa.svg" width="59" height="20" loading="lazy">
												</div>
												<div class="inner amex-discover">
														<img alt="Amex" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/amex.svg" width="67" height="16" loading="lazy">
														<img alt="PayPal" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/paypal.svg" width="79" height="21" loading="lazy">
												</div>
												<div class="inner ssl-certificate">
														<img class="medium-check" alt="SSL Certificate" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/medium_check.svg" width="32" height="32" loading="lazy">
														<span>100<sup>%</sup> secure shopping</span>
												</div>
										</div>
								</div>
								<div class="footer-copyright">
										<span>PremiumBeat.com copyright © 2005-2022 <br />Shutterstock Music Canada ULC All rights reserved.</span>
								</div>
						</div>
				</div>
		</section>
</footer>
<div id="mm-blocker"></div>
		</div>  <!-- .wrapper -->
		<script data-parsely-site="vip-go.premiumbeat.com" src='https://cdn.parsely.com/keys/vip-go.premiumbeat.com/p.js?ver=3.0.4' id="parsely-cfg"></script>
<script type="text/javascript" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/js-dist/blog.min.js?m=1643971434g" ></script>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=349870051765682";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com-->
		<script
			type="text/javascript"
			src="https://a.optmnstr.com/app/js/api.min.js"
			data-account="2286"
			data-user="7191"
			async
		>
		</script>
		<!-- / OptinMonster -->
		<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'150422400',post:'163602',tz:'-6',srv:'vip-go.premiumbeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '150422400', '163602' ]);
</script>
	</body>
</html>
