
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<meta name='robots' content='max-image-preview:large' />
	<meta name="referrer" content="no-referrer-when-downgrade"/>
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Improve Render Quality with Layer Composition in After Effects</title>
	<meta name="description" content="Having complete control over your renders has never been so easy. Just follow this in-depth, step-by-step process." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.premiumbeat.com/blog/layer-composition-in-after-effects/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Improve Render Quality with Layer Composition in After Effects" />
	<meta property="og:description" content="Having complete control over your renders has never been so easy. Just follow this in-depth, step-by-step process." />
	<meta property="og:url" content="https://www.premiumbeat.com/blog/layer-composition-in-after-effects/" />
	<meta property="og:site_name" content="The Beat: A Blog by PremiumBeat" />
	<meta property="article:publisher" content="https://www.facebook.com/premiumbeat" />
	<meta property="article:published_time" content="2021-11-05T17:27:53+00:00" />
	<meta property="article:modified_time" content="2021-11-05T17:27:54+00:00" />
	<meta property="og:image" content="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/04113134/cover-image-title.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="584" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Premiumbeat" />
	<meta name="twitter:site" content="@Premiumbeat" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Francesco Furneri">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.premiumbeat.com/blog/#website","url":"https://www.premiumbeat.com/blog/","name":"The Beat: A Blog by PremiumBeat","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.premiumbeat.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.premiumbeat.com/blog/layer-composition-in-after-effects/#primaryimage","inLanguage":"en-US","url":"https://pbblogassets.s3.amazonaws.com/uploads/2021/11/04113134/cover-image-title.jpg","width":1000,"height":584,"caption":"Improve Render Quality with Layer Composition in After Effects"},{"@type":"WebPage","@id":"https://www.premiumbeat.com/blog/layer-composition-in-after-effects/#webpage","url":"https://www.premiumbeat.com/blog/layer-composition-in-after-effects/","name":"Improve Render Quality with Layer Composition in After Effects","isPartOf":{"@id":"https://www.premiumbeat.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.premiumbeat.com/blog/layer-composition-in-after-effects/#primaryimage"},"datePublished":"2021-11-05T17:27:53+00:00","dateModified":"2021-11-05T17:27:54+00:00","author":{"@id":"https://www.premiumbeat.com/blog/#/schema/person/38d8ffc2fc1ddef3504b0c4b4a6c901c"},"description":"Having complete control over your renders has never been so easy. Just follow this in-depth, step-by-step process.","breadcrumb":{"@id":"https://www.premiumbeat.com/blog/layer-composition-in-after-effects/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.premiumbeat.com/blog/layer-composition-in-after-effects/"]}]},{"@type":"BreadcrumbList","@id":"https://www.premiumbeat.com/blog/layer-composition-in-after-effects/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.premiumbeat.com/blog/","url":"https://www.premiumbeat.com/blog/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.premiumbeat.com/blog/category/after-effects/","url":"https://www.premiumbeat.com/blog/category/after-effects/","name":"After Effects"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.premiumbeat.com/blog/layer-composition-in-after-effects/","url":"https://www.premiumbeat.com/blog/layer-composition-in-after-effects/","name":"Improve Render Quality with Layer Composition in After Effects"}}]},{"@type":"Person","@id":"https://www.premiumbeat.com/blog/#/schema/person/38d8ffc2fc1ddef3504b0c4b4a6c901c","name":"Francesco Furneri","image":{"@type":"ImageObject","@id":"https://www.premiumbeat.com/blog/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/555d0b1f2519a2fd2197c8fb8fed5787?s=96&d=mm&r=g","caption":"Francesco Furneri"},"description":"Francesco is a 3D artist with more than 15 years of experience in 3D Computer Graphics. Specialized in 3D Modeling and Texturing / Lighting, Francesco is currently working for a company dealing with modeling, texturing, lighting and rendering. He also contributes to various films by providing 3D characters, environments and props.","sameAs":["https://www.artstation.com/jackfurneri"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.optimizely.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Beat: A Blog by PremiumBeat &raquo; Feed" href="https://www.premiumbeat.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Beat: A Blog by PremiumBeat &raquo; Comments Feed" href="https://www.premiumbeat.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Beat: A Blog by PremiumBeat &raquo; Improve Render Quality with Layer Composition in After Effects Comments Feed" href="https://www.premiumbeat.com/blog/layer-composition-in-after-effects/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://vip-go.premiumbeat.com/wp-includes/css/dist/block-library/style.min.css?m=1635535280g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='premiumbeat-thebeatcom-hero-style-inline-css'>
.wp-block-create-block-thebeatcom-hero{background-color:#21759b;color:#fff;padding:2px}

</style>
<style id='premiumbeat-thebeatcom-posts-sidebar-style-inline-css'>
/**
 * The following styles get applied both on the front of your site
 * and in the editor.
 *
 * Replace them with your own styles or remove the file completely.
 */
.wp-block-create-block-thebeatcom-posts-sidebar {
  background-color: #21759b;
  color: #fff;
  padding: 2px;
}

/*# sourceMappingURL=style-index.css.map*/
</style>
<link rel='stylesheet' id='all-css-4' href='https://vip-go.premiumbeat.com/_static/??-eJyNjtsKQiEQRX8oj5kYvUTf4tHBrPFCMxL+ffoQdCCip2HPXmsY+awiZofNA8kbyQQ+WkBIkHkTKtoOD4EQrOtLinlxRDv5Sx/dZ95IrmSeDF9HR3OsYNmVJIk7wh/cIISPxHLFEr7eTk1UbCHm8Rpwte4u1H7R03wvpnNJZ3XUxmhzOKkX/EpkTA==' type='text/css' media='all' />
<script type="text/javascript" src="https://vip-go.premiumbeat.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsampsamRhWEWAK9zIh8=" ></script><script src='https://cdn.optimizely.com/js/2602720526.js?ver=1.0.7.2' id='thebeatcom-optimizely-js-js'></script>
<script src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.7.2' defer='defer' id='thebeatcom-s7-addthis-js-js'></script>
<link rel="https://api.w.org/" href="https://www.premiumbeat.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.premiumbeat.com/blog/wp-json/wp/v2/posts/160754" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vip-go.premiumbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vip-go.premiumbeat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pab9JK-FOO' />
<link rel="alternate" type="application/json+oembed" href="https://www.premiumbeat.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.premiumbeat.com%2Fblog%2Flayer-composition-in-after-effects%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.premiumbeat.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.premiumbeat.com%2Fblog%2Flayer-composition-in-after-effects%2F&#038;format=xml" />

<!-- BEGIN Parse.ly 2.6.1 -->
<meta name="parsely-title" content="Improve Render Quality with Layer Composition in After Effects" />
<meta name="parsely-link" content="http://www.premiumbeat.com/blog/layer-composition-in-after-effects/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/04113134/cover-image-title.jpg?w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2021-11-05T17:27:53Z" />
<meta name="parsely-section" content="After Effects" />
<meta name="parsely-author" content="Francesco Furneri" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
			<!-- Google Analytics -->
	<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-100928-1', 'auto');
	ga('set', 'forceSSL', true);
	ga('send','pageview');
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	<!-- End Google Analytics -->
		<link rel="preconnect" href="//p1.parsely.com">
	<link rel="preconnect" href="//connect.facebook.net">
	<link rel="preconnect" href="//www.googletagmanager.com">
	<link rel="preconnect" href="//google-analytics.com">
	<link rel="icon" href="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://pbblogassets.s3.amazonaws.com/uploads/2020/11/10090922/cropped-PB_blog_icon-1.png?w=270" />
<style type="text/css" id="wp-custom-css">.blog .post-content .content-main p.image_via { display: none; }</style>
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
		addthis_config.pubid = 'ra-5509cca02b072e5c';
	</script>

	<!-- send a few variables to main.js -->
	<script>
		var PB = window.PB || {};
		PB.env = "prod";

		var pathInfo = {
			base: "https:\/\/vip-go.premiumbeat.com\/wp-content\/themes\/thebeatcom\/",
			css: 'css/',
			js: 'js/',
			swf: 'swf/'
		}
	</script>
</head>
<body class="post-template-default single single-post postid-160754 single-format-standard blog">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WCTZ2L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', "GTM-WCTZ2L" );</script>
<!-- End Google Tag Manager -->

	<div class="wrapper-blog">
				<div id="header-wrapper">
			<header class="header">
	<script type="text/javascript">
		var pbUserId = 0;
	</script>

	<nav class="primary-wrapper">
		<div class="primary-inner">
			<div class="clearfix">
				<a class="logopb" href="https://www.premiumbeat.com/">
					<img src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/logo_white.svg" alt="PremiumBeat logo" width="175" height="43">
				</a>

				<ul class="primary-nav">
					<li class="nav-large
										"> <a href="/royalty_free_music/most_popular" class="js-track-click" data-track-key="navTabClick"><span class="title">music</span></a></li>
					<li class="nav-large
										"><a class="js-track-click active" data-track-key="navTabClick" href="/blog"><span class="title">blog</span></a></li>

				</ul>
				<ul class="tablet-nav tablet-h-show">
					<li><a class='icon btMenu'>
						<span class="open"><img src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/hamburger-menu.svg" width="20" height="16" alt="menu icon"></span>
						<span class="close">T</span>

						</a></li>
				</ul>
			</div>

			<div class="tablet-menu tablet-h-show">
				<div class="table-menu">
					<div class="row-menu">
						<div class="cell-menu first">
							<div class="tablet-main-menu">
								<ul class="clearfix">
									<li>
										<a href="/royalty_free_music/most_popular"  data-track-key="navTabClick" class="js-track-click
																				" href="#">Music</a>
										<div class="trigger_btn">A</div>
										<div class="toggle_container">
											<ul>
												<li><a href="/music/genres">Genres</a></li>
												<li><a href="/music/moods">Moods</a></li>
											</ul>

										</div>
									</li>
									<li>
										<a href="/blog"  data-track-key="navTabClick" class="js-track-click active">Blog</a>
									</li>
								</ul>
							</div>
						</div>
					</div>
					<div class="row-menu">
						<div class="cell-menu last">
							<div class="clearfix">
								<div class="nav-block social">
									<ul>
										<li class="btn-facebook"><a href="https://www.facebook.com/premiumbeat" target="_blank" rel="noreferrer"><span class="normal-rounded-icon icon">e</span></a></li>
										<li class="btn-twitter"><a href="https://twitter.com/#!/premiumbeat" target="_blank" rel="noreferrer"><span class="normal-rounded-icon icon">w</span></a></li>
										<li class="btn-youtube"><a href="https://www.youtube.com/user/premiumbeat" rel="publisher noreferrer" target="_blank"><span class="normal-rounded-icon icon">√</span></a></li>
										<li class="btn-instagram"><a href="https://www.instagram.com/premiumbeat/" rel="publisher noreferrer" target="_blank"><span class="normal-rounded-icon icon">∫</span></a></li>
									</ul>
								</div>
								<div class="security-text">
									<img src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/ico_shopping.svg" width="30" height="25" alt="Security logo" loading="lazy"> 100<sub>%</sub> SECURE SHOPPING
								</div>

								<div class="menu-copyright">
									PremiumBeat.com copyright © 2005-2021 <br />Shutterstock Music Canada ULC All rights reserved.</span>
								</div>
							</div>

						</div>
					</div>
				</div>
			</div>

		</div>
	</nav>
	<!-- cart growl-->
	<div style="display:none;">
		<div class="growl-header-cart">
			<div class="title-holder">
				<span class="icon">5</span>
				<span class="title">Shopping Cart</span>
			</div>
			<div class="text">Your cart has been updated</div>
			<a rel="nofollow" href="/cart" class="bt-normal bt js-checkout">checkout</a>
		</div>
	</div>
	<!-- cart growl-->
</header>
		</div>

	<article class="post-class-post-160754 post-class-post post-class-type-post post-class-status-publish post-class-format-standard post-class-has-post-thumbnail post-class-hentry post-class-category-after-effects post-class-category-video-editing">

		<div class="blog-wrapper">
			<div class="logo-thebeat-wrapper">
				<a href="https://www.premiumbeat.com/blog/" title="The Beat">
					<img class="logo-thebeat" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/TheBeat.svg" alt="The Beat logo" width="200" height="54">
				</a>
			</div>
			<header class="blog-header">
				<div class="inner section-inner">
					<div class="blog-nav  browse collapse">

	<div class="menu-wrapper tablet-h-hide">

		<nav class="menu clearfix">
			<ul class="main-nav">
				<li id="menu-item-144950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-144950"><a href="https://www.premiumbeat.com/blog/">All</a></li>
<li id="menu-item-144951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-144951"><a href="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</a></li>
<li id="menu-item-144952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144952"><a href="https://www.premiumbeat.com/blog/category/video-production-2/">Video Production</a></li>
<li id="menu-item-144953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144953"><a href="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</a></li>
<li id="menu-item-144954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144954"><a href="https://www.premiumbeat.com/blog/category/free-for-video/">Free Downloads</a></li>
<li id="menu-item-144955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144955 menu-item-mega-parent"><a href="#">More</a>
<ul class="sub-menu ">
	<li id="menu-item-144956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144956 mega-menu-title"><a href="#">Software</a>
	<ul class="sub-menu ">
		<li id="menu-item-144959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-144959 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/after-effects/">After Effects</a></li>
		<li id="menu-item-144960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144960 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/avid/">Avid</a></li>
		<li id="menu-item-144961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144961 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/cinema-4d/">Cinema 4D</a></li>
		<li id="menu-item-144962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144962 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/final-cut-pro/">Final Cut Pro</a></li>
		<li id="menu-item-144963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144963 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/final-cut-pro-x/">Final Cut Pro X</a></li>
		<li id="menu-item-144964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144964 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/premiere-2/">Premiere Pro</a></li>
		<li id="menu-item-144965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144965 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/davinci-resolve/">DaVinci Resolve</a></li>
		<li id="menu-item-144966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144966 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/smoke-2/">Smoke</a></li>
	</ul>
</li>
	<li id="menu-item-144957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144957 mega-menu-title"><a href="#">Production &#038; Post</a>
	<ul class="sub-menu ">
		<li id="menu-item-144967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144967 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/color-grading/">Color Grading</a></li>
		<li id="menu-item-144968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144968 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/filmmaking-2/">Filmmaking</a></li>
		<li id="menu-item-144969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144969 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/industry/">Industry</a></li>
		<li id="menu-item-144970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144970 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/inspiration/">Inspiration</a></li>
		<li id="menu-item-144971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144971 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</a></li>
		<li id="menu-item-144972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144972 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/photography/">Photography</a></li>
		<li id="menu-item-144973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144973 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/tutorials/">Tutorials</a></li>
		<li id="menu-item-144974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-144974 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</a></li>
		<li id="menu-item-144975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144975 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/video-gear/">Video Gear</a></li>
	</ul>
</li>
	<li id="menu-item-144958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144958 mega-menu-title"><a href="#">Music &#038; Sound Effects</a>
	<ul class="sub-menu ">
		<li id="menu-item-144976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144976 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/audio-editing-2/">Audio Editing</a></li>
		<li id="menu-item-144977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144977 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/music-copyright/">Music Copyright</a></li>
		<li id="menu-item-144978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144978 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/premiumbeat-com-composers/">Premiumbeat Composers</a></li>
		<li id="menu-item-144979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144979 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/premiumbeat-news/">PremiumBeat News</a></li>
		<li id="menu-item-144980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144980 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/royalty-free-music/">Royalty Free Music</a></li>
		<li id="menu-item-144981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144981 menu-item-mega-link"><a href="https://www.premiumbeat.com/blog/category/sound-effects/">Sound Effects</a></li>
	</ul>
</li>
</ul>
</li>
			</ul>

			<div class="social-box">
					<ul class="social-networks clearfix">
						<li class="btn-facebook"><a class="small-normal-rounded-icon" href="https://www.facebook.com/premiumbeat">e</a></li>
						<li class="btn-twitter"><a class="small-normal-rounded-icon" href="https://www.twitter.com/premiumbeat">w</a></li>
						<li class="btn-youtube"><a class="small-normal-rounded-icon" href="https://www.youtube.com/user/premiumbeat" rel="publisher noreferrer" target="_blank">√</a></li>
					</ul>
			</div>
			<div class="menu-search">
				<div class="menu-search-inner">
					<form method="get" class="search-form search-holder" action="https://www.premiumbeat.com/blog/" >
	<fieldset>
		<input type="search" name="s" placeholder="Search blog" />
		<button class="bt-search" type="submit" value="Search" aria-label="Search"></button>
	</fieldset>
</form>
				</div>
			</div>
		</nav>

	</div> <!-- menu-wrapper -->

	<div class="mobile-menu tablet-h-show clearfix">


		<div class="select-holder">
			<span class="text">Categories</span>
			<div class="project-select">
				<select>
					<option data-cat="https://www.premiumbeat.com/blog/">All</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/video-production-2/">Video Production</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</option></li>
<option data-cat="https://www.premiumbeat.com/blog/category/free-for-video/">Free Downloads</option></li>
<option data-cat="#">More</option>	<option data-cat="#">Software</option>		<option data-cat="https://www.premiumbeat.com/blog/category/after-effects/">After Effects</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/avid/">Avid</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/cinema-4d/">Cinema 4D</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/final-cut-pro/">Final Cut Pro</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/final-cut-pro-x/">Final Cut Pro X</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/premiere-2/">Premiere Pro</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/davinci-resolve/">DaVinci Resolve</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/smoke-2/">Smoke</option></li>
	</ul>
</li>
	<option data-cat="#">Production &#038; Post</option>		<option data-cat="https://www.premiumbeat.com/blog/category/color-grading/">Color Grading</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/filmmaking-2/">Filmmaking</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/industry/">Industry</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/inspiration/">Inspiration</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/motion-graphics-2/">Motion Graphics</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/photography/">Photography</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/tutorials/">Tutorials</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/video-editing/">Video Editing</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/video-gear/">Video Gear</option></li>
	</ul>
</li>
	<option data-cat="#">Music &#038; Sound Effects</option>		<option data-cat="https://www.premiumbeat.com/blog/category/audio-editing-2/">Audio Editing</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/music-copyright/">Music Copyright</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/premiumbeat-com-composers/">Premiumbeat Composers</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/premiumbeat-news/">PremiumBeat News</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/royalty-free-music/">Royalty Free Music</option></li>
		<option data-cat="https://www.premiumbeat.com/blog/category/sound-effects/">Sound Effects</option></li>
	</ul>
</li>
</ul>
</li>

				</select>
			</div>
		</div>
		<div class="menu-search">
			<div class="menu-search-inner">
				<form method="get" class="search-form search-holder" action="https://www.premiumbeat.com/blog/" >
	<fieldset>
		<input type="search" name="s" placeholder="Search blog" />
		<button class="bt-search" type="submit" value="Search" aria-label="Search"></button>
	</fieldset>
</form>
			</div>
		</div>
		<div class="social-box">
			<ul class="social-networks clearfix">
				<li class="btn-facebook"><a class="small-normal-rounded-icon" href="https://www.facebook.com/premiumbeat" rel="noreferrer">e</a></li>
				<li class="btn-twitter"><a class="small-normal-rounded-icon" href="https://www.twitter.com/premiumbeat" rel="noreferrer">w</a></li>
				<li class="btn-youtube"><a class="small-normal-rounded-icon" href="https://www.youtube.com/user/premiumbeat" rel="publisher noreferrer" target="_blank">√</a></li>
			</ul>
		</div>

	</div>
</div>
				</div>
			</header>


		
	<main role="main" id="main" class="main">
		<div class="section-inner">
			<article class="post clearfix">


				<header class="post-header">
					<p class="breadcrumbs"><span><span><a href="https://www.premiumbeat.com/blog/">Home</a> » <span><a href="https://www.premiumbeat.com/blog/category/after-effects/">After Effects</a> » <span class="breadcrumb_last" aria-current="page">Improve Render Quality with Layer Composition in After Effects</span></span></span></span></p>

				</header>


				<div class="post-content clearfix">



					<div class="content-main">
													<div class="featured-image">
								<img width="865" height="505" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/04113134/cover-image-title.jpg" class="attachment-feature_desktop size-feature_desktop wp-post-image" alt="Improve Render Quality with Layer Composition in After Effects" loading="lazy" />							</div>
							
															<p class="image_via">Cover image via <a href="" target="_blank"></a></p>
																			<div class="post-header">
							<h1 class="post-title">Improve Render Quality with Layer Composition in After Effects</h1>
							<div class="author-wrapper">
			<div class="img-holder">
			<div class="img-wrapper">
				<img src="https://vip-go.premiumbeat.com/wp-content/uploads/userphoto/203.jpg" alt="Francesco Furneri" width="150" height="150" class="photo" />			</div>
		</div>
	
	<div class="author-holder">
		<div><em class="author vcard">By <a href="https://www.premiumbeat.com/blog/author/ffurneri/" class="fn">Francesco Furneri</a></em></div>
		<div><time class="updated published" datetime="2021-11-05"> November 05, 2021</time></div>
	</div>
</div>
							<div class="category-list-wrapper">
								<nav class="category-list">
									<ul>
									<li><a href="https://www.premiumbeat.com/blog/category/after-effects/" rel="category tag">After Effects</a></li>
<li><a href="https://www.premiumbeat.com/blog/category/video-editing/" rel="category tag">Video Editing</a></li>
									</ul>
								</nav>
								<div class="inline-like-wrapper" style="display:none;">
									<div class="like-wrapper">
	<div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div>
</div>								</div>
							</div>
						</div>
						<div class="content-main-post">
							
<h2 id="h-having-complete-control-over-your-renders-has-never-been-so-easy-just-follow-this-in-depth-step-by-step-process">Having complete control over your renders has never been so easy. Just follow this in-depth, step-by-step process.</h2>



<p>On many occasions, you&#8217;ve probably heard of layer composition as a way to operate in post-production in order to make your renders even better.</p>



<p>Imagine a situation where you want to tweak some reflections, but the render has already been made and it&#8217;s practically impossible to isolate your reflections, unless you start your render from stratch.</p>



<p>Consequently, the only way to make changes without affecting the other parts of the scene is to consider <strong>layers</strong>. </p>



<hr class="wp-block-separator"/>



<h3 id="h-layers-and-render-passes">Layers and Render Passes</h3>



<p>When you approach rendering, you have to find a way to isolate different elements in <strong>separated layers</strong>. That doesn&#8217;t necessarily mean the background from the foreground, but mainly the type of <a href="https://www.premiumbeat.com/blog/free-god-ray-light-overlays/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">light rays</a> affecting your scene.</p>



<p>For instance, a renderer knows what <strong>diffuse rays</strong>, as well as <strong>reflective rays</strong> are, but, if we don&#8217;t manage render passes, the render engine would include everything in the same layer.</p>



<p>Therefore, a <strong>render pass</strong> is an image containing specific aspects of the scene. The same render pass is being imported as a <strong>layer </strong>in After Effects.</p>



<p>Here, we have an example of a rendered scene, which I created for this article. I decided to manage reflections, subsurface scattering effects, and refraction for the glasses.</p>



<p>Building the final render with all the layers included, known as a <strong>Beauty pass</strong>, is our primary goal.</p>



<p>Compositors have to take all the passes and create the final image, as we see below:</p>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/10/25190318/still-life.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/10/25190318/still-life.jpg" alt="Beauty Pass" class="wp-image-160864"/></a><figcaption><em>An example of a Beauty pass for our render.</em></figcaption></figure>



<figure class="wp-block-image size-full"><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/10/25190815/still-life-particular2.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="659" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/10/25190815/still-life-particular2.jpg" alt="Close-up View" class="wp-image-160868"/></a><figcaption><em>A close-up view of the previous rendered image.</em></figcaption></figure>



<hr class="wp-block-separator"/>



<h3 id="h-most-common-render-passes">Most Common Render Passes</h3>



<p>There are many ways to compose your final image by isolating specific <a href="https://www.premiumbeat.com/blog/how-to-create-volumetric-lighting/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">light rays</a> and elements. Almost all of the software allows for rendering specific layers. For this purpose, I&#8217;ll be using <strong>Maya</strong> <strong>with Arnold</strong>, but choose the renderer of your liking. </p>



<p><strong>Here&#8217;s the list of the most common render passes that we&#8217;ll take into account</strong>:</p>



<ul><li><strong>Diffuse direct</strong> considers the diffuse color of a surface due to direct lighting. The pass stores the direct diffuse rays from the light sources in the scene.</li></ul>



<ul><li><strong>Diffuse indirect</strong> shows the indirect diffuse rays connected with secondary or tertiary bounces. Colors are soft—this pass can be tweaked in <strong>After Effects </strong>to make colors more vivid or to emphasize the effect on the global illumination.</li></ul>



<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-jetpack-slideshow aligncenter" data-effect="fade"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="Diffuse Direct" class="wp-block-jetpack-slideshow_image wp-image-160882" data-id="160882" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/10/26044817/diffuse_direct.jpg"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="Diffuse Direct" class="wp-block-jetpack-slideshow_image wp-image-160883" data-id="160883" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/10/26044824/diffuse_indirect.jpg"/></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>
</div></div>
</div>
</div>



<ul><li><strong>Specular direct</strong> indicates the specular reflections connected with the direct lighting.</li></ul>



<ul><li><strong>Specular indirect</strong> renders the indirect specular reflections. As you can see, the table reflects the dishes and the vase with a bit of roughness.</li></ul>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="fade"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="Specular Direct" class="wp-block-jetpack-slideshow_image wp-image-160905" data-id="160905" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/10/26052331/specular-direct.jpg"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="Specular Indirect" class="wp-block-jetpack-slideshow_image wp-image-160906" data-id="160906" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/10/26052333/specular-indirect.jpg"/></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<ul><li><strong>Transmission direct and indirect</strong> are responsible for the rays passing through surfaces like glass, liquids, and so on. I decided to introduce a few examples of <strong>refractive surfaces</strong>. This pass isolates the transmission rays, as we can observe in the following image.</li></ul>



<ul><li><strong>SSS direct and indirect</strong>: The subsurface scattering is typical of materials having some translucency like milk, wax, leaves, and so on. In our render, the candle is the only element where light enters, diffuses internally, and scatters back. The SSS pass captures that.</li></ul>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="fade"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="Transmission" class="wp-block-jetpack-slideshow_image wp-image-160921" data-id="160921" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/10/26091344/transmission-1.jpg"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="SSS" class="wp-block-jetpack-slideshow_image wp-image-160925" data-id="160925" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/10/26092159/SSS.jpg"/></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<hr class="wp-block-separator"/>



<h3 id="h-other-render-passes">Other Render Passes</h3>



<ul><li><strong>Z</strong>&#8211;<strong>Depth</strong> is generally used to add some <a href="https://www.premiumbeat.com/blog/shallow-vs-deep-depth-of-field/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">depth of field</a> in post-processing. It presents itself as a grayscale image, which stores the distance of the scene objects from the camera. We&#8217;ll see later how to set up this pass in After Effects.</li></ul>



<ul><li><strong>Object ID</strong>: The purpose of this pass is to mask some objects in the scene and apply local effects like <a href="https://www.premiumbeat.com/blog/10-best-youtube-channels-colorists-color-grading/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">color grading</a>, exposure, and so on. The renderer assigns a uniform color to an object so that After Effects can easily isolate it.</li></ul>



<ul><li><strong>Ambient Occlusion</strong> adds <a href="https://www.premiumbeat.com/blog/using-soft-light-filmmaking-photography/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">soft shadows</a> in occluded areas and that gives more realism to the scene. </li></ul>



<ul><li><strong>Mask</strong>: We don&#8217;t have anything in this pass, but it simply represents a mask whose purpose is to separate the 3D content from the background. Imagine a character composited on a real background.</li></ul>



<ul><li><strong>Shadow</strong>: Sometimes, you might want to separate the shadows from the rest of the composition and increase or decrease the strength independently. In our case, we don&#8217;t want to have a separate pass including shadows, so we&#8217;ll ignore this pass for the rest of the article.</li></ul>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="fade"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="Z-Depth" class="wp-block-jetpack-slideshow_image wp-image-161011" data-id="161011" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/10/28040200/z-depth.jpg"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="Object ID Pass" class="wp-block-jetpack-slideshow_image wp-image-161028" data-id="161028" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/10/28084924/object-id-pass.jpg"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="Ambient Occlusion Pass" class="wp-block-jetpack-slideshow_image wp-image-161027" data-id="161027" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/10/28084921/ambient-occlusion-pass.jpg"/></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>From your 3D software, you can save these render passes as a single <strong>EXR file</strong>. This file contains all your layers packed in. </p>



<p>Once completed, you can use it in your compositing software. But, how can we read the single layers from a single file in After Effects?</p>



<hr class="wp-block-separator"/>



<h3 id="h-extractor-to-the-rescue">EXtractoR to the Rescue</h3>



<p>Here&#8217;s the core of the article. Let&#8217;s take the previous render passes in <a href="https://www.premiumbeat.com/blog/organizing-compositions-in-after-effects/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">After Effects</a> and create the layers for the final composition. You can then tweak the single layers and have more control over your final render.</p>



<p>The plugin <strong><a href="http://www.fnordware.com/OpenEXR/" target="_blank" rel=" noopener" data-wpel-link="external">EXtractoR</a></strong> is what we need. It takes an EXR image file from your 3D software and splits the render passes in AE layers. It&#8217;s included in the <a href="https://www.premiumbeat.com/blog/10-free-after-effects-templates-typography/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">latest versions of After Effects</a>, but it&#8217;s a free plugin anyway. </p>



<p>In this article, I&#8217;m using <strong>AE 2020</strong>.</p>



<p>Let&#8217;s <strong>import</strong> the <strong>EXR file</strong> containing all the aforementioned render passes and <strong>drag</strong> it into the <strong>timeline</strong>. Look for the <strong>EXtractoR effect </strong>and apply it to the layer.</p>



<p>What you have is the <strong>Beauty pass</strong>. We see reflections, refractions, translucency, and so on.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="fade"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="After Effects Interface" class="wp-block-jetpack-slideshow_image wp-image-161031" data-id="161031" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/10/28090916/after-effects-interface.jpg"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="393" alt="Extractor Interface" class="wp-block-jetpack-slideshow_image wp-image-161032" data-id="161032" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/10/28090918/extractor-interface.jpg"/></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>The cool thing about EXtractoR is the possibilty to select a specific render pass from its <strong>Layers</strong> <strong>menu</strong>. A dropdown opens and you can pick one of the render passes from your 3D software.</p>



<p>We want to rebuild the Beauty pass by extracting layers. Here&#8217;s how we do it:</p>



<ul><li><strong>Duplicate</strong> the <strong>main layer</strong> several times and give the layers a significant name. <strong>Delete</strong> the <strong>Beauty pass</strong> layer at the end.</li><li>Each layer must have its own <strong>EXtractoR effect</strong> applied, with a specific item (render pass) selected from the <strong>Layers</strong> menu.</li><li>We have <strong>9 layers</strong> associated with <strong>9 render passes</strong>.</li></ul>



<p>At the moment, ignore the Z-depth and ID passes which will be configured later. We also assigned a <a href="https://www.premiumbeat.com/blog/6-useful-blending-modes-effects/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">blending mode</a> for every layer—<strong>Normal </strong>for the <strong>diffuse_direct</strong> layer, <strong>Multiply </strong>for the <strong>ambient occlusion</strong>, and <strong>Add</strong> for the rest.</p>



<p>Here&#8217;s the timeline with all the exploded layers:</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="755" height="207" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/10/28110016/layers-in-timeline.jpg" alt="Layers in Timeline" class="wp-image-161041"/></figure>



<p>We&#8217;ve just rebuilt the Beauty pass, but with the possibility now to tweak every single layer. Let&#8217;s do it!</p>



<hr class="wp-block-separator"/>



<h3 id="h-coloring-the-indirect-diffuse-bounces">Coloring the Indirect Diffuse Bounces</h3>



<p>Let&#8217;s boost the indirect diffuse layer a bit by applying the <strong>Channel Mixer </strong>and <strong>Hue</strong>/<strong>Saturation effects</strong>. We want to have a warmer tint in the indirect diffuse light bounces by mixing the <a href="https://www.shutterstock.com/blog/red-color-schemes-meaning" target="_blank" rel=" noopener" data-wpel-link="external">red</a> with a <a href="https://www.shutterstock.com/blog/mellow-yellow-symbolism-history" target="_blank" rel=" noopener" data-wpel-link="external">yellowish</a> color, and by adjusting the saturation. </p>



<p>The effect is subtle and mainly evident on the ceramic vase, the wall, and the candy jar.  </p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="fade"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="Beauty Pass" class="wp-block-jetpack-slideshow_image wp-image-161135" data-id="161135" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/01103329/beauty-pass-start.jpg"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="Indirect Boost" class="wp-block-jetpack-slideshow_image wp-image-161133" data-id="161133" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/01102836/indirect-boost.jpg"/></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/01110112/extract_di.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/01110112/extract_di.jpg" alt="Extract DI" data-id="161144" data-full-url="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/01110112/extract_di.jpg" data-link="https://www.premiumbeat.com/blog/?attachment_id=161144" class="wp-image-161144"/></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/01110110/channel_mixer.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/01110110/channel_mixer.jpg" alt="Channel Mixer" data-id="161143" data-full-url="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/01110110/channel_mixer.jpg" data-link="https://www.premiumbeat.com/blog/?attachment_id=161143" class="wp-image-161143"/></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/01110114/saturation_di.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/01110114/saturation_di.jpg" alt="Saturation DI" data-id="161145" data-full-url="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/01110114/saturation_di.jpg" data-link="https://www.premiumbeat.com/blog/?attachment_id=161145" class="wp-image-161145"/></a></figure></li></ul></figure>



<hr class="wp-block-separator"/>



<h3 id="h-tweaking-the-specular-reflections">Tweaking the Specular Reflections</h3>



<p>I decided to apply some changes in the specular direct layer by adding the <strong>Exposure effect</strong> with a value of <strong>1.29</strong>. You can observe more reflections on the candy jar and the glass. </p>



<p>For the specular indirect layer, I decided to leave it as is, without any change.</p>



<p>The first image shows more reflections than the second one.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="fade"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="Specular Boost" class="wp-block-jetpack-slideshow_image wp-image-161148" data-id="161148" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/01112206/specular-boost.jpg"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="Indirect Boost" class="wp-block-jetpack-slideshow_image wp-image-161133" data-id="161133" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/01102836/indirect-boost.jpg"/></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<hr class="wp-block-separator"/>



<h3 id="h-setting-up-the-transmission-color-for-the-carafe">Setting up the Transmission Color for the Carafe</h3>



<p>One of the cool things you can do with the glass is to change the transmission color. Some wavelengths are absorbed while others pass through the refractive surface. That gives a tint to the transparent objects.</p>



<p>Furthermore, I decided to tint the carafe on the left by leaving the other glasses untouched. I achieved that with the use of a mask.</p>



<p>In the first image, you can see a subtle orange color appearing on the carafe. I applied a <strong>Photo Filter effect</strong> with the color set to yellow/orange and a density of 43%.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="fade"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="Transmission Color" class="wp-block-jetpack-slideshow_image wp-image-161165" data-id="161165" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/01115931/transmission-color.jpg"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="Specular Boost" class="wp-block-jetpack-slideshow_image wp-image-161148" data-id="161148" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/01112206/specular-boost.jpg"/></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<hr class="wp-block-separator"/>



<h3 id="h-working-on-the-candles">Working on the Candles</h3>



<p>For the candles, we want to change the color to a <a href="https://www.shutterstock.com/blog/what-is-millennial-pink" target="_blank" rel=" noopener" data-wpel-link="external">pale pink</a>. </p>



<p>In AE, I took advantage of the <strong>Curve effect</strong> to increase the contrast a bit. Nevertheless, the change in color is obtained by using the <strong>Hue/Saturation effect</strong>. A decrease in saturation and a couple of tweaks to the tint and we&#8217;re done!</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="fade"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="SSS Color" class="wp-block-jetpack-slideshow_image wp-image-161198" data-id="161198" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/02102152/SSS-color.jpg"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="Transmission Color" class="wp-block-jetpack-slideshow_image wp-image-161165" data-id="161165" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/01115931/transmission-color.jpg"/></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/02102837/curves.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/02102837/curves.jpg" alt="Curves" data-id="161200" data-full-url="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/02102837/curves.jpg" data-link="https://www.premiumbeat.com/blog/?attachment_id=161200" class="wp-image-161200"/></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/02102839/hue-saturation-sss.jpg" data-wpel-link="external" target="_blank"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/02102839/hue-saturation-sss.jpg" alt="Hue/Saturation" data-id="161201" data-full-url="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/02102839/hue-saturation-sss.jpg" data-link="https://www.premiumbeat.com/blog/?attachment_id=161201" class="wp-image-161201"/></a></figure></li></ul></figure>



<hr class="wp-block-separator"/>



<h3 id="h-ambient-occlusion-and-object-id">Ambient Occlusion and Object ID</h3>



<p>The ambient occlusion pass is already being included in the previous renders. I simply considered it to create some soft contact shadows on the table. In AE, you can play with the <strong>layer opacity</strong>, but don&#8217;t leave it at 100% because the effect might be a bit strong.</p>



<p>In relation to the <strong>Object ID</strong> pass, I decided to isolate one object (the candy jar) and change its color.</p>



<p>The setting in AE is quite simple:</p>



<ul><li>Consider the <strong>ID layer</strong> we created before and apply the<strong> Linear Color Key effect</strong> to it. By manually selecting the corresponding key color, we isolate the jar.</li></ul>



<figure class="wp-block-image size-full"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/02113541/linear-color-key.jpg" alt="Linear Color Key" class="wp-image-161215"/><figcaption><em>The effect allows selecting a solid color from the Object ID pass to be used as a mask.</em></figcaption></figure>



<ul><li>Create a new <strong>adjustment layer</strong> just below the <strong>ID layer</strong>.</li><li>Consider the column <strong>Track Matte</strong> of the adjustment layer and check the option <strong>Alpha Inverted Matte ID</strong>, which masks to the jar.</li><li>Finally, add the <strong>Hue/Saturation</strong> effect to the adjustment layer.</li></ul>



<figure class="wp-block-image size-large"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/05092429/the-layers-and.hue-corrected.jpg" alt="Layers and Hue Corrected" class="wp-image-161344"/></figure>



<p>At the end, we have a new colored jar! Remember, you can apply the same procedure for any object in your Object ID layer . . . very powerful pass!!</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/02120024/yellow-jar-1.jpg" alt="Yellow Jar " class="wp-image-161226"/><figcaption><em>A new yellow jar!</em></figcaption></figure>



<hr class="wp-block-separator"/>



<h3 id="h-z-depth-and-final-touches">Z-depth and Final Touches</h3>



<p>As previously stated, the Z-depth pass is mostly used to create some <a href="https://www.premiumbeat.com/blog/create-shallow-depth-field/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">depth of field</a> in the composition. <br>The black parts of the image tell After Effects to keep the area on focus, while the white parts mean out of focus. There&#8217;s a gradual passage from black to white, though.</p>



<p>The <strong>Camera Lens Blur</strong> effect is what we need! It allows you to specify a <strong>blur map </strong>(in our case, the Z-depth pass) and adjust some parameters to refine the depth of field. </p>



<p>Follow these steps:</p>



<ul><li>Be sure to have the previous<strong> Z-depth layer</strong> in the timeline with visibility set to <strong>hidden</strong>.</li><li>Create a new <strong>adjustment layer</strong> and call it <strong>Z-depth Adj. Layer</strong>.</li><li>Apply the <strong>Camera Lens Blur effect</strong> to it with the following settings . . .</li></ul>



<figure class="wp-block-image size-full"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/04091414/depth-of-field.jpg" alt="Depth of Field" class="wp-image-161263"/><figcaption><em>The settings for the Camera Lens Blur effect. Remember to specify the <strong>Z-depth</strong> layer as <strong>Blur Map</strong>.</em></figcaption></figure>



<p>Finally, you should have something like this:</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="755" height="425" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/04092255/render-with-DOF.jpg" alt="Depth of Field Render" class="wp-image-161265"/><figcaption><em>The chairs and the background are a bit blurred due to our Z-depth pass.</em></figcaption></figure>



<ul><li>Create a last <strong>Adjustment Layer </strong>at the top of the timeline, with <strong>Levels </strong>and<strong> Photo Filter effects</strong> applied, in order to add more contrast and make the whole environment a bit warmer.</li></ul>



<p>Let&#8217;s compare our <strong>final render </strong>to our initial <strong>Beauty pass</strong> produced by the EXtractoR plugin. The result is much better!</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="fade"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="Final Corrected" class="wp-block-jetpack-slideshow_image wp-image-161345" data-id="161345" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/05092501/final-corrected.jpg"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="425" alt="Beauty Pass Comparison" class="wp-block-jetpack-slideshow_image wp-image-161276" data-id="161276" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/04094251/beauty-pass-comparison.jpg"/></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="755" height="598" alt="Final Render Detail" class="wp-block-jetpack-slideshow_image wp-image-161281" data-id="161281" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/11/04095205/final-render-detail.jpg"/></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<hr class="wp-block-separator"/>



<h3 id="h-conclusions">Conclusions</h3>



<p>In this extensive tutorial, we explored one way to create a nice composition in After Effects. We used the <strong>EXtractoR plugin</strong> to separate the different render passes, coming from your 3D software.</p>



<p>At the end, we improved the quality of our render by applying <strong>effects</strong> to the single layers.</p>



<p>In relation to the render coming from your 3D software, I suggest you start using an <strong>ACES workflow </strong>to drastically improve the overall quality of your works. </p>



<p>To know more about ACES, <a href="https://www.premiumbeat.com/blog/aces-workflow-for-realistic-lighting-3d/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">here&#8217;s an article</a> explaining what it is and why it&#8217;s so important while rendering<a href="https://www.premiumbeat.com/blog/aces-workflow-for-realistic-lighting-3d/" rel="nofollow" data-wpel-link="internal">.</a></p>



<p>I hope you found this tutorial helpful and I invite you to follow me at my <a href="https://www.artstation.com/jackfurneri" target="_blank" rel=" noopener" data-wpel-link="external">Artstation page</a>!</p>



<hr class="wp-block-separator"/>



<p>We&#8217;ve got a few more tips and tricks up our sleeve. Take a look at these beauties:</p>



<ul><li><a href="https://www.premiumbeat.com/blog/blender-channels-for-3d-artists/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">The 10 Best Blender YouTube Channels for 3D Artists</a></li><li><a href="https://www.premiumbeat.com/blog/last-of-us-fan-film-bmpcc-6k/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">The “Last of Us” Fan Film Shot with the BMPCC 6K</a></li><li><a href="https://www.premiumbeat.com/blog/writers-guide-to-practical-editing/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">Revise, Revise, Revise — A Writer’s Guide to Practical Editing</a></li><li><a href="https://www.premiumbeat.com/blog/dji-ronin-4d-camera-gimbal-reveal/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">Breaking News: DJI’s New Ronin 4D All-in-One Camera/Gimbal</a></li><li><a href="https://www.premiumbeat.com/blog/free-ice-snow-overlays/" target="_blank" rel="noreferrer noopener" data-wpel-link="internal">Download Now: 18 FREE Ice Effects and Snow Overlays</a></li></ul>
						</div>
							<div class="content-share">
		<div class="content-share-inner">
			<div class="social-wrapper">
				<div class="social">
					<div class="inner">

					 <!--<div class="item share">
							<div class="icon">7</div>
							<div class="title">Like this article?</div>
						</div>
						<div class="item box-count">
							<span class='st-bt st_fblike_vcount' st_url="https://www.premiumbeat.com/blog/layer-composition-in-after-effects/"></span>
							<span class='st-bt st_facebook_vcount' st_url="https://www.premiumbeat.com/blog/layer-composition-in-after-effects/"></span>
							<span class='st-bt st_plusone_vcount' st_url="https://www.premiumbeat.com/blog/layer-composition-in-after-effects/"></span>
							<span class='st-bt st_twitter_vcount' st_url="https://www.premiumbeat.com/blog/layer-composition-in-after-effects/" st_via=''></span>
					</div> -->

						<div class="at-wrapper">

							<div class="share-cnt">
								<div class="total"></div>
								<div class="text"></div>
							</div>
							<div class="share-bt-wrapper">

								<a class="share-bt facebook addthis_button_facebook">
									<span class="icon">e</span>
								</a>
								<a class="share-bt twitter addthis_button_twitter">
									<span class="icon">w</span>
								</a>

								<!--
								<a class="share-bt google addthis_button_google_plusone_share">
									<span class="icon">q</span>
								</a>
								-->

								<a class="share-bt email addthis_button_email">
									<i class="fa fa-envelope-o" aria-hidden="true"></i>
								</a>
							</div>


						</div>


					</div>
				</div>
			</div>
		</div>
	</div>

					</div>

					<div class="content-related sidebar">
					</div>
				</div>


			</article>
		</div> <!-- section-inner -->
	</main>

	<!-- Default every promo to RS  -->
							
<div class="section-inner">
	<div class="post-promo pb" style="background-color: #2c2c2c">
		<div class="inner">
			<h3 class="title">
				<a class="pb-promo-title" href="">
					 Save 70% on Music! <br>Activate your PremiumBeat subscription.				</a>
			</h3>
			<a class="bt bt-big"
			href="https://www.premiumbeat.com/license"
			onClick="_gaq.push(['_trackEvent', 'Blog Callouts to Music', 'In-Post Bottom Callout', 'Need Music for Projects']);">
			Subscribe today			</a>
			<div class="post-promo-logo"><img class="logo" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/logo_pb_white_gold.svg" alt="PremiumBeat Logo"></div>
		</div>
	</div>
</div>
		
	<section class="post-info clearfix">
		<div class="section-inner">
						<div class="wrapper-related-title clearfix">
				<div class="bottom-related-title">More articles from this Author</div>
				<div class="equal-height-col">
				
					<div class="related-article-holder col col-1">
												<div class="related-article">
							<div class="related-article-inner">
								<div class="cat-holder">
								<a class="img-holder" href="https://www.premiumbeat.com/blog/aces-workflow-for-realistic-lighting-3d/">

																			<img width="270" height="150" src="https://pbblogassets.s3.amazonaws.com/uploads/2021/08/04055555/cover-image.jpg" class="photo wp-post-image" alt="Creating an ACES Workflow for Realistic Lighting with 3D" loading="lazy" />																	</a>
								</div>
								<div class="cat-wrapper">
																												<a class="cat-box" href="/blog/category/tutorials">
											
												Tutorials
																					</a>
																	 </div>
								<a class="related-title bt" href="https://www.premiumbeat.com/blog/aces-workflow-for-realistic-lighting-3d/" rel="bookmark" title="Creating an ACES Workflow for Realistic Lighting with 3D">Creating an ACES Workflow for Realistic Lighting with 3D</a>
								<div class="post-bottom-holder">
									<footer class="holder post-bottom">
										<div class="frame">
											<strong class="author vcard">By <a rel="nofollow" href="https://www.premiumbeat.com/blog/author/ffurneri/" class="fn">
											Francesco Furneri</a></strong>
											<time class="date updated published" datetime="08-17-2021">08-17-2021</time>
										</div>

									</footer>
								</div>
							</div>
						</div>
					</div>

								</div>
		</div>
					</div>
	</section>

	
				</div> <!-- blog-wrapper -->
			</article>
			<footer class="footer">
		<section class="footer-nav">
				<div class="email-bg">
						<div class="email-table">
								<div class="email-cell">
										<div class="mobile-email">
												<div class="section-inner clearfix">


														<div class="email-wrapper">

																<div class="title-holder">
																		<p>Experience the <br class="mobile-display">best <br><span>TheBeat</span> <br class="mobile-display">has to offer.</p>
																</div>
																<!-- Begin MailChimp Signup Form -->
																<div class="newsletter-signup">
																		<div id="mc_embed_signup">
																				<form id="newsletter-form" action="https://audioapipb.shutterstock.com/v1/premiumbeat/newsletter" method="put" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
																						<div id="mc_embed_signup_scroll">
																								<div class="input-wrapper">

																										<div class="mc-field-group cell email">
																												<input type="email" value="" name="EMAIL" class="dark required email" id="mce-EMAIL" placeholder="Your Email">
																										</div>
																								</div>
																								<div id="mce-responses" class="clear">
																										<div class="response" id="mce-error-response" style="display:none"></div>
																										<div class="response" id="mce-success-response" style="display:none"></div>
																								</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
																								<div style="position: absolute; left: -5000px;"><input type="text" name="b_542fde17ee1ccbec98dd7f656_a6d760ba52" tabindex="-1" value=""></div>
																								<div class="clear bt-holder">
																										<input type="submit" value="Subscribe Now" name="subscribe" id="mc-embedded-subscribe" class="bt-new-medium">
																								</div>
																						</div>
																				</form>
																		</div>
																</div>
																<!--End mc_embed_signup-->
														</div>

												</div>
										</div>

								</div>
						</div>
				</div>
				<div class="section-inner clearfix">
						<div class="wrapper-footer-nav">
							<ul class="footer-sidebars">
								<li id="nav_menu-3" class="widget widget_nav_menu nav-block general"><h5 class="title">General</h5><div class="menu-footer-area-1-container"><ul id="menu-footer-area-1" class="menu"><li id="menu-item-144125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144125"><a href="https://www.premiumbeat.com/">Home</a></li>
<li id="menu-item-144126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144126"><a href="/royalty-free-music">Royalty Free Music</a></li>
<li id="menu-item-144127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144127"><a href="/royalty-free-music-genre">Music Genres</a></li>
<li id="menu-item-144128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144128"><a href="/royalty-free-music-mood">Music Moods</a></li>
<li id="menu-item-144129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144129"><a href="/music-instrument">Music Instruments</a></li>
<li id="menu-item-144130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144130"><a href="/artists">Artists</a></li>
<li id="menu-item-144131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144131"><a href="/royalty-free-tracks">Songs</a></li>
<li id="menu-item-144132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144132"><a href="https://rocketstock.com/after-effects-templates/">After Effects Templates</a></li>
<li id="menu-item-144133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144133"><a href="https://www.shutterstock.com/video/">Stock Video</a></li>
<li id="menu-item-144134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144134"><a href="/stock-music">Stock Music</a></li>
<li id="menu-item-144135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144135"><a href="https://www.shutterstock.com/photos">Stock Photos</a></li>
</ul></div></li><li id="nav_menu-4" class="widget widget_nav_menu nav-block music"><h5 class="title">Collections</h5><div class="menu-footer-area-2-container"><ul id="menu-footer-area-2" class="menu"><li id="menu-item-144136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144136"><a href="/royalty-free-music">Most Popular Music</a></li>
<li id="menu-item-144137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144137"><a href="/royalty-free-music/recent-tracks">Most Recent Music</a></li>
<li id="menu-item-144138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144138"><a href="/royalty-free-music-genre/corporate">Corporate / Business</a></li>
<li id="menu-item-144139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144139"><a href="/royalty-free-music-genre/jazz">Jazz Music</a></li>
<li id="menu-item-144140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144140"><a href="/royalty-free-music-genre/classical">Classical Music</a></li>
<li id="menu-item-144141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144141"><a href="/royalty-free">Royalty Free Music for Projects</a></li>
<li id="menu-item-144192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144192"><a href="/music-collections">Music Collections</a></li>
<li id="menu-item-144194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144194"><a href="/free-music">Free Music</a></li>
</ul></div></li><li id="nav_menu-5" class="widget widget_nav_menu nav-block info"><h5 class="title">Info</h5><div class="menu-footer-area-3-container"><ul id="menu-footer-area-3" class="menu"><li id="menu-item-144142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144142"><a href="/about">About Us</a></li>
<li id="menu-item-144143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144143"><a href="https://www.premiumbeat.com/blog/testimonials/">Testimonials</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144144"><a href="/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-144145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144145"><a href="/license">License Agreement</a></li>
</ul></div></li><li id="nav_menu-6" class="widget widget_nav_menu nav-block composers"><h5 class="title">Composers</h5><div class="menu-footer-area-4-container"><ul id="menu-footer-area-4" class="menu"><li id="menu-item-144146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144146"><a href="/new-artist">Submit Music</a></li>
</ul></div></li><li id="nav_menu-7" class="widget widget_nav_menu nav-block support"><h5 class="title">Support</h5><div class="menu-footer-area-5-container"><ul id="menu-footer-area-5" class="menu"><li id="menu-item-144147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144147"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-144148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144148"><a href="/faq">FAQ</a></li>
<li id="menu-item-144149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144149"><a href="/cuesheets">Cue Sheets</a></li>
<li id="menu-item-144150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144150"><a href="/blog/">Blog</a></li>
<li id="menu-item-144197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144197"><a href="/affiliates">Affiliate Program</a></li>
</ul></div></li>							</ul>
								<div class="nav-block nav-social">
										<div class="title">We’re Social</div>
										<div class="footer-share">
												<div class="social">
														<ul>
																<li><a href="https://www.facebook.com/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">e</span></a></li>
																<li><a href="https://twitter.com/#!/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">w</span></a></li>
																<li><a href="https://www.youtube.com/user/premiumbeat" rel="publisher" target="_blank"><span class="normal-rounded-icon icon"><i class="fa fa-youtube-play" aria-hidden="true"></i></span></a></li>
																<li><a href="https://www.instagram.com/premiumbeat/" rel="publisher" target="_blank"><span class="normal-rounded-icon icon"><i class="fa fa-instagram" aria-hidden="true"></i></span></a></li>
														</ul>
												</div>
										</div>
								</div>

						</div>
						<div class="footer-share">
							<div class="social">
									<ul>
										<li><a href="https://www.facebook.com/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">e</span></a></li>
										<li><a href="https://twitter.com/#!/premiumbeat" target="_blank"><span class="normal-rounded-icon icon">w</span></a></li>
										<li class="btn-youtube"><a href="https://www.youtube.com/user/premiumbeat" rel="publisher noreferrer" target="_blank"><span class="normal-rounded-icon icon">√</span></a></li>
										<li class="btn-instagram"><a href="https://www.instagram.com/premiumbeat/" rel="publisher noreferrer" target="_blank"><span class="normal-rounded-icon icon">∫</span></a></li>
									</ul>
							</div>
						</div>
						<div class="footer-copy">
								<div class="footer-security">
										<div class="clearfix">
												<div class="inner">
														<img class="firstimg" alt="Master Card" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/mastercard_inline.svg" width="146" height="26" loading="lazy">
														<img alt="Visa" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/visa.svg" width="59" height="20" loading="lazy">
												</div>
												<div class="inner amex-discover">
														<img alt="Amex" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/amex.svg" width="67" height="16" loading="lazy">
														<img alt="PayPal" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/paypal.svg" width="79" height="21" loading="lazy">
												</div>
												<div class="inner ssl-certificate">
														<img class="medium-check" alt="SSL Certificate" src="https://vip-go.premiumbeat.com/wp-content/themes/thebeatcom/images/medium_check.svg" width="32" height="32" loading="lazy">
														<span>100<sup>%</sup> secure shopping</span>
												</div>
										</div>
								</div>
								<div class="footer-copyright">
										<span>PremiumBeat.com copyright © 2005-2021 <br />Shutterstock Music Canada ULC All rights reserved.</span>
								</div>
						</div>
				</div>
		</section>
</footer>
<div id="mm-blocker"></div>
		</div>  <!-- .wrapper -->
		<link rel='stylesheet' id='all-css-0' href='https://vip-go.premiumbeat.com/wp-content/mu-plugins/jetpack-10.3/_inc/blocks/slideshow/view.min.css?m=1635453493g' type='text/css' media='all' />
<script type="text/javascript" src="https://vip-go.premiumbeat.com/_static/??-eJyNjEEOwjAMBD9EapUqiAviLU1iSqLYrhwXxO9JEVckTqvVziw8VxeFDdnA7kjY9gg4WxSC0lzKzSBUWQbKPJR2gG5kjnVLnS1tr0gB06/9c/BATqKguCCjzibqdGPLhP9ofVqlvm651i9+pct4mryf/PE8ljdiYkfv" ></script><script src='https://vip-go.premiumbeat.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script id='jetpack-block-slideshow-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/vip-go.premiumbeat.com\/wp-content\/mu-plugins\/jetpack-10.3\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/vip-go.premiumbeat.com\/wp-content\/mu-plugins\/jetpack-10.3\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/vip-go.premiumbeat.com\/wp-content\/mu-plugins\/jetpack-10.3\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/vip-go.premiumbeat.com\/wp-content\/mu-plugins\/jetpack-10.3\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/vip-go.premiumbeat.com\/wp-content\/mu-plugins\/jetpack-10.3\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/vip-go.premiumbeat.com\/wp-content\/mu-plugins\/jetpack-10.3\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/vip-go.premiumbeat.com\/wp-content\/mu-plugins\/jetpack-10.3\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/vip-go.premiumbeat.com\/wp-content\/mu-plugins\/jetpack-10.3\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/vip-go.premiumbeat.com\/wp-content\/mu-plugins\/jetpack-10.3\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/vip-go.premiumbeat.com\/wp-content\/mu-plugins\/jetpack-10.3\/_inc\/blocks\/"};
</script>
<script type="text/javascript" src="https://vip-go.premiumbeat.com/_static/??/wp-includes/js/dist/dom-ready.min.js,/wp-includes/js/dist/escape-html.min.js,/wp-content/mu-plugins/jetpack-10.3/_inc/blocks/slideshow/view.min.js?m=1635535281j" ></script><script data-cfasync="false" data-parsely-site="vip-go.premiumbeat.com" src='https://cdn.parsely.com/keys/vip-go.premiumbeat.com/p.js?ver=2.6.1' id="parsely-cfg"></script>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=349870051765682";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com-->
		<script
			type="text/javascript"
			src="https://a.optmnstr.com/app/js/api.min.js"
			data-account="2286"
			data-user="7191"
			async
		>
		</script>
		<!-- / OptinMonster -->
		<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'150422400',post:'160754',tz:'-5',srv:'vip-go.premiumbeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '150422400', '160754' ]);
</script>
	</body>
</html>
